<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.dd24f3f9.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/1ed2a30f.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'diverse', realm: '60c281c6d28860bc33464ae0', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'www.diverseeducation.com', identityQueryBuilder: function(query) { var id = query.oly_enc_id; if (id) { return 'omeda.rrpcd.customer*' + id + '~encoded'; }; } });</script><script>deferScript('register', { name: 'googletag', src: 'https://securepubads.g.doubleclick.net/tag/js/gpt.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { window.googletag = window.googletag || {}; window.googletag.cmd = window.googletag.cmd || []; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'dataLayer_GTM-TSQTRVN', src: 'https://www.googletagmanager.com/gtm.js?id=GTM-TSQTRVN', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var w = window, l = 'dataLayer'; w[l] = w[l] || []; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: 'ff112876a6b04b67b48eb3a4496c54f7' });  }, onScriptLoad: function() {  }, attrs: {} });</script><title>Kentucky Governor Commits to Funding to Help Military Students | Diverse: Issues In Higher Education</title><meta name="description" property="og:description" item-prop="description" content="Kentucky’s Gov. Andy Beshear is rallying for more funding aimed at helping military students be successful in college, according to his office."><link rel="canonical" href="https://www.diversemilitary.net/academics/article/15281715/kentucky-governor-commits-to-funding-to-help-military-students"><meta property="og:title" item-prop="name" content="Kentucky Governor Commits to Funding to Help Military Students"><meta name="image" property="og:image" item-prop="image" content="https://img.diverseeducation.com/files/base/diverse/all/image/2021/11/andy_beshear_1618517434.619a84f56dfda.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:url" content="https://www.diversemilitary.net/academics/article/15281715/kentucky-governor-commits-to-funding-to-help-military-students"><meta property="og:site_name" content="Diverse: Issues In Higher Education"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Kentucky Governor Commits to Funding to Help Military Students"><meta name="twitter:description" content="Kentucky’s Gov. Andy Beshear is rallying for more funding aimed at helping military students be successful in college, according to his office."><meta name="twitter:image" content="https://img.diverseeducation.com/files/base/diverse/all/image/2021/11/andy_beshear_1618517434.619a84f56dfda.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Nov 21st, 2021"><meta property="article:modified_time" content="Nov 21st, 2021"><script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.diversemilitary.net/academics/article/15281715/kentucky-governor-commits-to-funding-to-help-military-students"},"headline":"Kentucky Governor Commits to Funding to Help Military Students","name":"Kentucky Governor Commits to Funding to Help Military Students","description":"Kentucky’s Gov. Andy Beshear is rallying for more funding aimed at helping military students be successful in college, according to his office.","thumbnailUrl":"https://img.diverseeducation.com/files/base/diverse/all/image/2021/11/andy_beshear_1618517434.619a84f56dfda.png?auto=format%2Ccompress&fit=max&q=70&w=1200","image":["https://img.diverseeducation.com/files/base/diverse/all/image/2021/11/andy_beshear_1618517434.619a84f56dfda.png?auto=format%2Ccompress&fit=max&q=70&w=1200"],"datePublished":"2021-11-21T17:43:46.000Z","dateModified":"2021-11-21T17:51:40.000Z","url":"https://www.diverseeducation.com/home/article/15281715/kentucky-governor-commits-to-funding-to-help-military-students","isBasedOn":"https://www.diversemilitary.net/academics/article/15281715/kentucky-governor-commits-to-funding-to-help-military-students","author":{"@type":"Person","name":"Walter Hudson"}}
      </script><script>dataLayer.push({"page_type":"content","canonical_path":"/home/article/15281715/kentucky-governor-commits-to-funding-to-help-military-students","query_string":"","content":{"id":15281715,"type":"article","name":"Kentucky Governor Commits to Funding to Help Military Students","published":"2021-11-21T17:43:46.000Z"},"created_by":{"id":"61117b55dc429e27008b4591","username":"jwatson","firstName":"Jamal","lastName":"Watson"},"company":{},"section":{"id":76091,"name":"Home","alias":"home","fullName":"Home"},"section_hierarchy":[{"id":76091,"name":"Home","alias":"home"}],"taxonomy":[],"authors":[{"id":15076260,"name":"Walter Hudson"}]});</script><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":15281715,"ns":"base.diverse-all.content-article","name":"Kentucky Governor Commits to Funding to Help Military Students","props":{"type":"article","published":1637516626000},"refs":{"primarySection":{"id":76091,"ns":"base.diverse-all.website-section","props":{"alias":"home"}},"company":null,"authors":[{"id":15076260,"ns":"base.diverse-all.content-contact","name":"Walter Hudson"}],"createdBy":null}}});
  </script><script>dataLayer.push({"gtm.start":1637540552686,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().enableLazyLoad({ fetchMarginPercent: 100, renderMarginPercent: 50, mobileScaling: 2 }); googletag.pubads().setTargeting('path', '/home/article/15281715/kentucky-governor-commits-to-funding-to-help-military-students').setTargeting('host', 'www|diverseeducation|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/home/article/15281715/kentucky-governor-commits-to-funding-to-help-military-students'); });</script></head><body><header class="site-header"><nav class="site-navbar site-navbar--top"><div class="site-navbar__container"><div class="col-lg-4 site-navbar__left"><div class="block subscribe-box"><div class="block subscribe-box--call-to-action"><a href="/subscribe" title="Subscribe" class="btn btn-primary">Subscribe</a></div></div></div><div class="col-lg-4 site-navbar__center"><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Diverse: Issues In Higher Education" src="https://img.diverseeducation.com/files/base/diverse/all/image/static/diverse-education-logo.png?h=60&auto=format,compress&q=70" srcset="https://img.diverseeducation.com/files/base/diverse/all/image/static/diverse-education-logo.png?h=60&auto=format,compress&q=70&dpr=2 2x"></a></div><div class="col-lg-4 site-navbar__right"><a href="/search"><button class="btn btn-lg" type="submit" aria-label="Search"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--search"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></button></a><button type="button" aria-label="Toggle Menu" id="vue-1637540552687-66" class="site-navbar__toggler"><span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"/></svg></span></button><script>CMSBrowserComponents.load({ el: '#vue-1637540552687-66', name: 'GlobalMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu","body"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars"}, hydrate: true });</script></div></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/students" class="site-navbar__link"><span class="site-navbar__label">Students</span></a></li><li class="site-navbar__item"><a href="/faculty-staff" class="site-navbar__link"><span class="site-navbar__label">Faculty & Staff</span></a></li><li class="site-navbar__item"><a href="/leadership-policy" class="site-navbar__link"><span class="site-navbar__label">Leadership & Policy</span></a></li><li class="site-navbar__item"><a href="/podcasts" class="site-navbar__link"><span class="site-navbar__label">Podcasts</span></a></li><li class="site-navbar__item"><a href="https://top100.diverseeducation.com" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Top 100</span></a></li><li class="site-navbar__item"><a href="https://mediakit.diverseeducation.com/" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Advertise</span></a></li><li class="site-navbar__item"><a href="https://diversejobs.net" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Jobs</span></a></li><li class="site-navbar__item"><a href="https://shop.diverseeducation.com/wordpress/" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Shop</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents-desktop"><div class="row"><div class="col-6 col-md-4 col-lg-3"><div class="site-menu__section site-menu__section--search"><form method="GET" action="/search"><label class="sr-only" for="site-menu-search">Search Site</label><div class="input-group"><input id="site-menu-search" class="form-control" placeholder="Search" type="search" name="searchQuery"><div class="input-group-append"><button class="btn btn-primary" type="submit" aria-label="Search"><span class="marko-web-icon marko-web-icon--light marko-web-icon--search"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></button></div></div></form></div><div class="social-follow social-follow--dark social-follow--site-menu"><div class="social-follow__header">Follow Us</div><div class="social-follow__section"><a href="https://www.facebook.com/DiverseIssuesInHigherEducation/" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/DiverseIssues" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/diverse-issues-in-higher-education/" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/channel/UCXVYpTBoF5lP0FYAz2-ebcQ" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://www.instagram.com/diverseissuesinhighereducation/" title="Visit us on Instagram" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--instagram"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Instagram icon</title><path d="M12 0C8.74 0 8.333.015 7.053.072 5.775.132 4.905.333 4.14.63c-.789.306-1.459.717-2.126 1.384S.935 3.35.63 4.14C.333 4.905.131 5.775.072 7.053.012 8.333 0 8.74 0 12s.015 3.667.072 4.947c.06 1.277.261 2.148.558 2.913.306.788.717 1.459 1.384 2.126.667.666 1.336 1.079 2.126 1.384.766.296 1.636.499 2.913.558C8.333 23.988 8.74 24 12 24s3.667-.015 4.947-.072c1.277-.06 2.148-.262 2.913-.558.788-.306 1.459-.718 2.126-1.384.666-.667 1.079-1.335 1.384-2.126.296-.765.499-1.636.558-2.913.06-1.28.072-1.687.072-4.947s-.015-3.667-.072-4.947c-.06-1.277-.262-2.149-.558-2.913-.306-.789-.718-1.459-1.384-2.126C21.319 1.347 20.651.935 19.86.63c-.765-.297-1.636-.499-2.913-.558C15.667.012 15.26 0 12 0zm0 2.16c3.203 0 3.585.016 4.85.071 1.17.055 1.805.249 2.227.415.562.217.96.477 1.382.896.419.42.679.819.896 1.381.164.422.36 1.057.413 2.227.057 1.266.07 1.646.07 4.85s-.015 3.585-.074 4.85c-.061 1.17-.256 1.805-.421 2.227-.224.562-.479.96-.899 1.382-.419.419-.824.679-1.38.896-.42.164-1.065.36-2.235.413-1.274.057-1.649.07-4.859.07-3.211 0-3.586-.015-4.859-.074-1.171-.061-1.816-.256-2.236-.421-.569-.224-.96-.479-1.379-.899-.421-.419-.69-.824-.9-1.38-.165-.42-.359-1.065-.42-2.235-.045-1.26-.061-1.649-.061-4.844 0-3.196.016-3.586.061-4.861.061-1.17.255-1.814.42-2.234.21-.57.479-.96.9-1.381.419-.419.81-.689 1.379-.898.42-.166 1.051-.361 2.221-.421 1.275-.045 1.65-.06 4.859-.06l.045.03zm0 3.678c-3.405 0-6.162 2.76-6.162 6.162 0 3.405 2.76 6.162 6.162 6.162 3.405 0 6.162-2.76 6.162-6.162 0-3.405-2.76-6.162-6.162-6.162zM12 16c-2.21 0-4-1.79-4-4s1.79-4 4-4 4 1.79 4 4-1.79 4-4 4zm7.846-10.405c0 .795-.646 1.44-1.44 1.44-.795 0-1.44-.646-1.44-1.44 0-.794.646-1.439 1.44-1.439.793-.001 1.44.645 1.44 1.439z"/></svg></span></a></div></div><nav class="site-menu__section site-menu__section--secondary"><div class="site-menu__header">About</div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://mediakit.diverseeducation.com/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/press-releases" class="site-menu__link"><span class="site-menu__label">Press Releases</span></a></li><li class="site-menu__item"><a href="/page/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/subscribe" class="site-menu__link"><span class="site-menu__label">Subscribe</span></a></li></ul></nav></div><div class="col-6 col-md-4 col-lg-3"><nav class="site-menu__section site-menu__section--primary"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/students" class="site-menu__link"><span class="site-menu__label">Students</span></a></li><li class="site-menu__item"><a href="/faculty-staff" class="site-menu__link"><span class="site-menu__label">Faculty & Staff</span></a></li><li class="site-menu__item"><a href="/leadership-policy" class="site-menu__link"><span class="site-menu__label">Leadership & Policy</span></a></li><li class="site-menu__item"><a href="/sports" class="site-menu__link"><span class="site-menu__label">Sports</span></a></li><li class="site-menu__item"><a href="/demographics" class="site-menu__link"><span class="site-menu__label">Demographics</span></a></li><li class="site-menu__item"><a href="/institutions" class="site-menu__link"><span class="site-menu__label">Institutions</span></a></li><li class="site-menu__item"><a href="https://shop.diverseeducation.com/wordpress/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Shop</span></a></li></ul></nav></div><div class="d-none d-md-flex col-md-4 col-lg-3"><nav class="site-menu__section site-menu__section--primary"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/podcasts" class="site-menu__link"><span class="site-menu__label">Podcasts</span></a></li><li class="site-menu__item"><a href="/opinion" class="site-menu__link"><span class="site-menu__label">Opinion</span></a></li><li class="site-menu__item"><a href="/webinars" class="site-menu__link"><span class="site-menu__label">Webcasts</span></a></li><li class="site-menu__item"><a href="https://www.ccnewsnow.com" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Community Colleges</span></a></li><li class="site-menu__item"><a href="https://www.divhealth.net" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Health</span></a></li><li class="site-menu__item"><a href="https://diversejobs.net" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Jobs</span></a></li><li class="site-menu__item"><a href="https://www.diversemilitary.net" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Military</span></a></li><li class="site-menu__item"><a href="https://keepitreal.diverseeducation.com/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Keep it Real</span></a></li></ul></nav></div><div class="d-none d-md-flex col-lg-3"><nav class="site-menu__section site-menu__section--primary"><div class="site-menu__header">Awards &amp; Honors</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/awards-honors/arthur-ashe" class="site-menu__link"><span class="site-menu__label">Arthur Ashe</span></a></li><li class="site-menu__item"><a href="/awards-honors/diverse-champions" class="site-menu__link"><span class="site-menu__label">Diverse Champions</span></a></li><li class="site-menu__item"><a href="http://response.diverseeducation.com/DOIT2020" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">DOIT</span></a></li><li class="site-menu__item"><a href="/awards-honors/dr-john-hope-franklin" class="site-menu__link"><span class="site-menu__label">Dr. John Hope Franklin Award</span></a></li><li class="site-menu__item"><a href="/awards-honors/emerging-scholars/2021" class="site-menu__link"><span class="site-menu__label">Emerging Scholars</span></a></li><li class="site-menu__item"><a href="/awards-honors/mppwcc" class="site-menu__link"><span class="site-menu__label">Most Promising Places to Work: Community Colleges</span></a></li><li class="site-menu__item"><a href="/awards-honors/mppwsa" class="site-menu__link"><span class="site-menu__label">Most Promising Places to Work: Student Affairs</span></a></li><li class="site-menu__item"><a href="https://top100.diverseeducation.com" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Top 100</span></a></li></ul></nav></div></div></div><div class="site-menu__contents-mobile"><div class="site-menu__section site-menu__section--search"><form method="GET" action="/search"><label class="sr-only" for="site-menu-search">Search Site</label><div class="input-group"><input id="site-menu-search" class="form-control" placeholder="Search" type="search" name="searchQuery"><div class="input-group-append"><button class="btn btn-primary" type="submit" aria-label="Search"><span class="marko-web-icon marko-web-icon--light marko-web-icon--search"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></button></div></div></form></div><div class="social-follow social-follow--dark social-follow--site-menu"><div class="social-follow__header">Follow Diverse: Issues In Higher Education</div><div class="social-follow__section"><a href="https://www.facebook.com/DiverseIssuesInHigherEducation/" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/DiverseIssues" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/diverse-issues-in-higher-education/" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/channel/UCXVYpTBoF5lP0FYAz2-ebcQ" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://www.instagram.com/diverseissuesinhighereducation/" title="Visit us on Instagram" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--instagram"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Instagram icon</title><path d="M12 0C8.74 0 8.333.015 7.053.072 5.775.132 4.905.333 4.14.63c-.789.306-1.459.717-2.126 1.384S.935 3.35.63 4.14C.333 4.905.131 5.775.072 7.053.012 8.333 0 8.74 0 12s.015 3.667.072 4.947c.06 1.277.261 2.148.558 2.913.306.788.717 1.459 1.384 2.126.667.666 1.336 1.079 2.126 1.384.766.296 1.636.499 2.913.558C8.333 23.988 8.74 24 12 24s3.667-.015 4.947-.072c1.277-.06 2.148-.262 2.913-.558.788-.306 1.459-.718 2.126-1.384.666-.667 1.079-1.335 1.384-2.126.296-.765.499-1.636.558-2.913.06-1.28.072-1.687.072-4.947s-.015-3.667-.072-4.947c-.06-1.277-.262-2.149-.558-2.913-.306-.789-.718-1.459-1.384-2.126C21.319 1.347 20.651.935 19.86.63c-.765-.297-1.636-.499-2.913-.558C15.667.012 15.26 0 12 0zm0 2.16c3.203 0 3.585.016 4.85.071 1.17.055 1.805.249 2.227.415.562.217.96.477 1.382.896.419.42.679.819.896 1.381.164.422.36 1.057.413 2.227.057 1.266.07 1.646.07 4.85s-.015 3.585-.074 4.85c-.061 1.17-.256 1.805-.421 2.227-.224.562-.479.96-.899 1.382-.419.419-.824.679-1.38.896-.42.164-1.065.36-2.235.413-1.274.057-1.649.07-4.859.07-3.211 0-3.586-.015-4.859-.074-1.171-.061-1.816-.256-2.236-.421-.569-.224-.96-.479-1.379-.899-.421-.419-.69-.824-.9-1.38-.165-.42-.359-1.065-.42-2.235-.045-1.26-.061-1.649-.061-4.844 0-3.196.016-3.586.061-4.861.061-1.17.255-1.814.42-2.234.21-.57.479-.96.9-1.381.419-.419.81-.689 1.379-.898.42-.166 1.051-.361 2.221-.421 1.275-.045 1.65-.06 4.859-.06l.045.03zm0 3.678c-3.405 0-6.162 2.76-6.162 6.162 0 3.405 2.76 6.162 6.162 6.162 3.405 0 6.162-2.76 6.162-6.162 0-3.405-2.76-6.162-6.162-6.162zM12 16c-2.21 0-4-1.79-4-4s1.79-4 4-4 4 1.79 4 4-1.79 4-4 4zm7.846-10.405c0 .795-.646 1.44-1.44 1.44-.795 0-1.44-.646-1.44-1.44 0-.794.646-1.439 1.44-1.439.793-.001 1.44.645 1.44 1.439z"/></svg></span></a></div></div><nav class="site-menu__section site-menu__section--primary"><ul class="site-menu__items"><li class="site-menu__item"><a href="/students" class="site-menu__link"><span class="site-menu__label">Students</span></a></li><li class="site-menu__item"><a href="/faculty-staff" class="site-menu__link"><span class="site-menu__label">Faculty & Staff</span></a></li><li class="site-menu__item"><a href="/leadership-policy" class="site-menu__link"><span class="site-menu__label">Leadership & Policy</span></a></li><li class="site-menu__item"><a href="/sports" class="site-menu__link"><span class="site-menu__label">Sports</span></a></li><li class="site-menu__item"><a href="/demographics" class="site-menu__link"><span class="site-menu__label">Demographics</span></a></li><li class="site-menu__item"><a href="/institutions" class="site-menu__link"><span class="site-menu__label">Institutions</span></a></li><li class="site-menu__item"><a href="https://shop.diverseeducation.com/wordpress/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Shop</span></a></li></ul></nav><nav class="site-menu__section site-menu__section--secondary"><ul class="site-menu__items"><li class="site-menu__item"><a href="/subscribe" class="site-menu__link"><span class="site-menu__label">Subscribe</span></a></li><li class="site-menu__item"><a href="https://mediakit.diverseeducation.com/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li></ul></nav></div></aside><div class="document-container"><article class="page page--content page--content-15281715 page--content-article"><div class="page-wrapper"><div class="page-wrapper__section page-wrapper__section--first-sm"><div data-gam-path="/1035663/de/leaderboard" data-gam-size="[[970,250],[1060,596],[736,414],[428,241],[265,149]]" data-gam-size-mapping="[{&#34;viewport&#34;:[1070,0],&#34;size&#34;:[[970,250],[1060,596]]},{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[736,414]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[[300,250],[736,414]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[428,241],[265,149]]}]" data-gam-targeting='{"pos":"content_page|1","referrer":"none"}' data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--inter-block ad-container--template-leaderboard"><div id="div-gpt-ad-1637540552738-759" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/1035663/de/leaderboard', [[970,250],[1060,596],[736,414],[428,241],[265,149]], 'div-gpt-ad-1637540552738-759').setTargeting('pos', 'content_page|1').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([1070,0], [[970,250],[1060,596]]).addSize([980,0], [[970,250],[736,414]]).addSize([750,0], [[300,250],[736,414]]).addSize([300,0], [[300,250],[428,241],[265,149]]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1637540552738-759'); });</script></div></div></div><div class="page-wrapper__section page-wrapper__section--content-header"><div class="content-page-header"><h1 class="page-wrapper__content-name">Kentucky Governor Commits to Funding to Help Military Students</h1><div class="author-published-node"><div class="author-published-node__details"><div class="author-published-node__content-name"><a href="/authors/contact/15076260/walter-hudson">Walter Hudson</a></div><div class="author-published-node__content-published">Nov 21, 2021</div></div></div></div></div><div class="page-wrapper__section"><div class="content-page-body"><div data-gallery-id=15281715 class="page-contents"><div id="vue-1637540552738-167"></div><script>CMSBrowserComponents.load({ el: '#vue-1637540552738-167', name: 'SocialSharing', props: {"url":"https://www.diverseeducation.com/home/article/15281715/kentucky-governor-commits-to-funding-to-help-military-students","printUrl":"https://www.diverseeducation.com/print/content/15281715","providers":["print","facebook","linkedin","twitter","pinterest"]}, hydrate: false });</script><div id="vue-1637540552741-209"></div><script>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</script><div id="content-body-15281715" class="page-contents__content-body"><p> </p><p>Kentucky’s Gov. Andy Beshear is rallying for  more funding aimed at helping military students be successful in college,  according to his office. </p><p>The Democratic governor's upcoming budget  proposal will include $600,000 for University of Louisville’s Center for  Military Connected Students <span data-embed-type="image" data-embed-id="619a84f69a3e4b0d078b456a" data-embed-align="right"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/11/andy_beshear_1618517434.619a84f56dfda.png?auto=format%2Ccompress&fit=max&w=1280" data-image-id="619a84f69a3e4b0d078b456a" alt="Gov. Andy Beshear"><span class="caption">Gov. Andy Beshear</span></span></p><p>The proposed center's space would be carved  out of an existing campus property and would include a common area, study  spaces, a kitchen, and storage lockers, according to the news release.</p><p>“As an education-first governor, I am  committed to ensuring that our students receive the support they need to help  them be academically successful,” Beshear said. “This center is an investment  in the future of UofL’s military-connected students, many of whom are serving  or have served to protect our commonwealth and our country.”</p><p>It would be for active-duty military, national  guard members, veterans, and military dependents.</p><p>UofL has the largest population of students  who receive military-related tuition assistance among the Atlantic Coast  Conference universities, with more than 1,700 military-connected students  enrolled</p><p>                            </p><p>UK and Eastern Kentucky University have  similar facilities to serve their military-connected students.</p></div><div style="clear: both;"></div><div id="vue-1637540552742-502"></div><script>CMSBrowserComponents.load({ el: '#vue-1637540552742-502', name: 'SocialSharing', props: {"url":"https://www.diverseeducation.com/home/article/15281715/kentucky-governor-commits-to-funding-to-help-military-students","printUrl":"https://www.diverseeducation.com/print/content/15281715","providers":["print","facebook","linkedin","twitter","pinterest"]}, hydrate: false });</script></div></div></div><div class="page-wrapper__section"><div data-gam-path="/1035663/de/rotation" data-gam-size="[[970,90],[728,90]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,90],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[[728,90],[300,250]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,50],[300,100],[300,250]]}]" data-gam-targeting='{"pos":"content_page|2","referrer":"none"}' data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--inter-block ad-container--template-rotation"><div id="div-gpt-ad-1637540552743-725" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/1035663/de/rotation', [[970,90],[728,90]], 'div-gpt-ad-1637540552743-725').setTargeting('pos', 'content_page|2').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[728,90]]).addSize([750,0], [[728,90],[300,250]]).addSize([300,0], [[300,50],[300,100],[300,250]]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1637540552743-725'); });</script></div></div></div><div class="page-wrapper__section"><div class="related-stories"><div class="related-stories__header">Related Stories</div><div class="card-deck-flow card-deck-flow--related-stories card-deck-flow--4-cols"><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/leadership-policy/article/15281719/study-how-nyc-legislation-addresses-gender-equity" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/11/NonBinary_600x600.619acb85c087d.png?auto=format%2Ccompress&fit=crop&h=167&q=70&w=250" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/11/NonBinary_600x600.619acb85c087d.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&q=70&w=250 2x" class="node__image lazyload" alt="Non Binary 600x600"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Leadership & Policy" class="node__website-section-name"><a href="/leadership-policy">Leadership &amp; Policy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/leadership-policy/article/15281719/study-how-nyc-legislation-addresses-gender-equity">Study: How NYC Legislation Addresses Gender Equity</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/institutions/hbcus/article/15281654/uncf-release-report-highlighting-the-success-of-hbcus-at-moving-students-toward-the-middle-class" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/11/DrLomax_website.6196c4405737b.png?auto=format%2Ccompress&fit=crop&h=167&q=70&w=250" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/11/DrLomax_website.6196c4405737b.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&q=70&w=250 2x" class="node__image lazyload" alt="Dr. Michael L. Lomax"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Institutions > HBCUs" class="node__website-section-name"><a href="/institutions/hbcus">HBCUs</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/institutions/hbcus/article/15281654/uncf-release-report-highlighting-the-success-of-hbcus-at-moving-students-toward-the-middle-class">UNCF Report Reveals Social Mobility Made More Possible at HBCUs</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/international/article/15281037/what-lies-ahead-for-usasia-higher-education-partnerships-its-complicated" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/11/16x9/Yale_NUS_College_Inauguration__2_.61854d6e368be.png?auto=format%2Ccompress&fit=crop&h=167&q=70&w=250" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/11/16x9/Yale_NUS_College_Inauguration__2_.61854d6e368be.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&q=70&w=250 2x" class="node__image lazyload" alt="Yale Nus College Inauguration (2)"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="International" class="node__website-section-name"><a href="/international">International</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/international/article/15281037/what-lies-ahead-for-usasia-higher-education-partnerships-its-complicated">What Lies Ahead for U.S.-Asia Higher Education Partnerships?</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/leadership-policy/article/15281338/hbcu-community-awaits-next-executive-director-of-white-house-initiative-on-hbcus" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/11/whitehouse_800x450.6193f2950ce04.png?auto=format%2Ccompress&fit=crop&h=167&q=70&w=250" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/11/whitehouse_800x450.6193f2950ce04.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&q=70&w=250 2x" class="node__image lazyload" alt="Whitehouse 800x450"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Leadership & Policy" class="node__website-section-name"><a href="/leadership-policy">Leadership &amp; Policy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/leadership-policy/article/15281338/hbcu-community-awaits-next-executive-director-of-white-house-initiative-on-hbcus">HBCU Community Awaits Next Executive Director of White House Initiative on HBCUs</a></h5></div></div></div></div></div></div></div></div><div class="page-wrapper__section page-wrapper__section--break-container"><div class="featured-jobs"><div class="featured-jobs__banner"><div class="featured-jobs__banner--left"><a href="https://diversejobs.net/" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/static/diverse-jobs-logo.png?w=250&auto=format,compress&q=70" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/static/diverse-jobs-logo.png?w=250&auto=format,compress&q=70&dpr=2 2x" class="featured-jobs__logo lazyload" alt="Diverse Jobs"></a></div><div class="featured-jobs__banner--right"><a href="https://diversejobs.net/" title="Find A job on https://diversejobs.net/" target="_blank" class="btn btn-primary" rel="noopener">Find A Job</a><a href="https://494.careersite.com/employer/emplogin.html" title="Post a job on https://494.careersite.com/employer/emplogin.html" target="_blank" class="btn btn-secondary" rel="noopener">Post A Job</a></div></div><div class="featured-jobs__header">Featured Jobs</div><div class="card-deck-flow card-deck-flow--featured-jobs card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--featured-jobs node--image-top node--flush node--card node--full-height node--promotion-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://diversejobs.net/posting/dean-college-of-the-arts/AF320-2V3L/">Dean, College of the Arts</a></h5><div class="node__text node__text--teaser"><a href="https://diversejobs.net/posting/dean-college-of-the-arts/AF320-2V3L/">Columbus State University</a></div></div></div></div></div></div></div><div class="featured-jobs__header">Premium Employers</div><div class="premium-employers"><div class="card-deck-flow card-deck-flow--premium-employers card-deck-flow--4-cols"><div class="card-deck-flow__node"><div class="node node--premium-employers node--image-top node--flush node--card node--full-height node--promotion-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://diversejobs.net/companies/profiles/texas-a-m-university/AD352-00RX/" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/08/TAMU_logo__1_.61115fcf200cc.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=141&pad=5&q=70&w=250" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/08/TAMU_logo__1_.61115fcf200cc.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=141&pad=5&q=70&w=250 2x" class="node__image lazyload" alt="Tamu Logo (1)"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://diversejobs.net/companies/profiles/texas-a-m-university/AD352-00RX/">Texas A&M University</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--premium-employers node--image-top node--flush node--card node--full-height node--promotion-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://diversejobs.net/companies/profiles/texas-christian-university/A4320-006P/" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/08/TCULogo_purple_5X7_01.61115f507f1bf.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=141&pad=5&q=70&w=250" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/08/TCULogo_purple_5X7_01.61115f507f1bf.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=141&pad=5&q=70&w=250 2x" class="node__image lazyload" alt="Tcu Logo Purple 5 X7 01"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://diversejobs.net/companies/profiles/texas-christian-university/A4320-006P/">TCU</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--premium-employers node--image-top node--flush node--card node--full-height node--promotion-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://diversejobs.net/companies/profiles/florida-international-university/AF345-01XL/" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/10/FIU_Logo_Color2.6172de0c33a1a.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=141&pad=5&q=70&w=250" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/10/FIU_Logo_Color2.6172de0c33a1a.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=141&pad=5&q=70&w=250 2x" class="node__image lazyload" alt="Fiu Logo Color2"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://diversejobs.net/companies/profiles/florida-international-university/AF345-01XL/">Florida International University</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--premium-employers node--image-top node--flush node--card node--full-height node--promotion-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://diversejobs.net/companies/profiles/texas-southern-university/AD093-04MW/" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/08/TSUjpg.611160a6478a9.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=141&pad=5&q=70&w=250" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/08/TSUjpg.611160a6478a9.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=141&pad=5&q=70&w=250 2x" class="node__image lazyload" alt="Ts Ujpg"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://diversejobs.net/companies/profiles/texas-southern-university/AD093-04MW/">Texas Southern University</a></h5></div></div></div></div></div></div></div></div></div><div class="page-wrapper__section"><div class="callout-cards"><div class="callout-cards__row"><div class="callout-cards__col"><div class="latest-podcast"><div class="latest-podcast__header"><span class="marko-web-icon marko-web-icon--latest-podcast marko-web-icon--file"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M6 5H2V4h4v1zM2 8h7V7H2v1zm0 2h7V9H2v1zm0 2h7v-1H2v1zm10-7.5V14c0 .55-.45 1-1 1H1c-.55 0-1-.45-1-1V2c0-.55.45-1 1-1h7.5L12 4.5zM11 5L8 2H1v12h10V5z"/></svg></span>Podcasts</div><div class="node node--latest-podcast node--flush node--card node--podcast-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left">Latest Episode</div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/podcasts/podcast/15281532/supporting-diverse-professionals-in-higher-education-with-chris-moody-executive-director-american-college-personnel-association-acpa">Supporting Diverse Professionals in Higher Education with Chris Moody - Executive Director, American College Personnel Association (ACPA)</a></h5><div class="node__text node__text--more-episodes"><a href="/podcasts">More episodes &raquo;</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left node__footer-left--buttons"><a href="https://podcasts.apple.com/us/podcast/in-the-margins/id1540117090" title="Apple Podcasts" target="_blank" class="btn btn-light latest-podcast__btn" rel="noopener">Apple Podcasts</a><a href="https://podcasts.google.com/feed/aHR0cHM6Ly9kaXZlcnNlZWR1Y2F0aW9uLmxpYnN5bi5jb20vcnNz?sa=X&ved=0CCcQ27cFahcKEwiwvpORs8HtAhUAAAAAHQAAAAAQBA" title="Google Podcasts" target="_blank" class="btn btn-light latest-podcast__btn" rel="noopener">Google Podcasts</a><a href="https://radiopublic.com/in-the-margins-WkLmqX" title="RadioPublic" target="_blank" class="btn btn-light latest-podcast__btn" rel="noopener">RadioPublic</a><a href="https://open.spotify.com/show/6FSDlxj88XFUgOsfeftBfP" title="Spotify" target="_blank" class="btn btn-light latest-podcast__btn" rel="noopener">Spotify</a><a href="https://www.stitcher.com/show/in-the-margins" title="Stitcher" target="_blank" class="btn btn-light latest-podcast__btn" rel="noopener">Stitcher</a></div></div></div></div></div></div></div><div class="callout-cards__col callout-cards__col--last"><div class="promo-logo-card"><div class="promo-logo-card__header"><a href="https://www.diversemilitary.net" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/static/dm-logo.png?h=40&auto=format,compress&q=70" class="promo-logo-card__logo lazyload" alt="DiverseMilitary.net"></a></div><div class="node node--promo-logo-card node--flush node--card node--promotion-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://www.diversemilitary.net">Diversity in the Military</a></h5><div class="node__text node__text--teaser"><a href="https://www.diversemilitary.net">The latest news and information.</a></div></div><div class="node__footer node__footer--body node__footer--buttons"><div class="node__footer-left"><a href="https://www.diversemilitary.net" title="Read More" target="_blank" class="btn btn-primary" rel="noopener">Read More</a></div></div></div></div></div></div></div></div></div></div><div class="page-wrapper__section"><div id="vue-1637540552745-918"></div><script>CMSBrowserComponents.load({ el: '#vue-1637540552745-918', name: 'GlobalBlockLoader', props: {"name":"most-popular","label":"Most Popular Stories"}, hydrate: false });</script></div><div class="page-wrapper__section"><div data-gam-path="/1035663/de/rotation" data-gam-size="[[970,90],[728,90]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,90],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[[728,90],[300,250]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,50],[300,100],[300,250]]}]" data-gam-targeting='{"pos":"content_page|3","referrer":"none"}' data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--inter-block ad-container--template-rotation"><div id="div-gpt-ad-1637540552745-445" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/1035663/de/rotation', [[970,90],[728,90]], 'div-gpt-ad-1637540552745-445').setTargeting('pos', 'content_page|3').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[728,90]]).addSize([750,0], [[728,90],[300,250]]).addSize([300,0], [[300,50],[300,100],[300,250]]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1637540552745-445'); });</script></div></div></div></div></article></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><div class="site-footer__inner-container"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="Diverse: Issues In Higher Education" src="https://img.diverseeducation.com/files/base/diverse/all/image/static/diverse-education-logo.png?h=45&auto=format,compress&q=70" srcset="https://img.diverseeducation.com/files/base/diverse/all/image/static/diverse-education-logo.png?h=45&auto=format,compress&q=70&dpr=2 2x"></a><div class="row"><div class="site-footer__section"><div class="site-footer-newsletter"><div class="site-footer-newsletter__header"><strong><em>Diverse</em></strong> Daily and Weekly Recap e-Newsletters</div><div class="site-footer-newsletter__description">Keeping you abreast of late-breaking news and insights.</div><form action="https://responses.diverseeducation.com/DiverseDaily" method="GET"><div class="form-group"><label for="footer-newsletter-signup-email">Email</label><input id="footer-newsletter-signup-email" class="form-control" type="email" placeholder="example@gmail.com" name="em" required></div><button class="btn btn-primary" type="submit">Sign Up</button></form></div></div><div class="site-footer__section"><div class="row"><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">Topics</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="/students" class="site-footer-nav__link"><span class="site-footer-nav__label">Students</span></a></li><li class="site-footer-nav__item"><a href="/faculty-staff" class="site-footer-nav__link"><span class="site-footer-nav__label">Faculty & Staff</span></a></li><li class="site-footer-nav__item"><a href="/leadership-policy" class="site-footer-nav__link"><span class="site-footer-nav__label">Leadership & Policy</span></a></li><li class="site-footer-nav__item"><a href="/sports" class="site-footer-nav__link"><span class="site-footer-nav__label">Sports</span></a></li><li class="site-footer-nav__item"><a href="/demographics" class="site-footer-nav__link"><span class="site-footer-nav__label">Demographics</span></a></li><li class="site-footer-nav__item"><a href="/institutions" class="site-footer-nav__link"><span class="site-footer-nav__label">Institutions</span></a></li><li class="site-footer-nav__item"><a href="https://shop.diverseeducation.com/wordpress/" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Shop</span></a></li></ul></nav></div><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">Resources</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="/podcasts" class="site-footer-nav__link"><span class="site-footer-nav__label">Podcasts</span></a></li><li class="site-footer-nav__item"><a href="/opinion" class="site-footer-nav__link"><span class="site-footer-nav__label">Opinion</span></a></li><li class="site-footer-nav__item"><a href="/webinars" class="site-footer-nav__link"><span class="site-footer-nav__label">Webcasts</span></a></li><li class="site-footer-nav__item"><a href="https://www.ccnewsnow.com" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Community Colleges</span></a></li><li class="site-footer-nav__item"><a href="https://www.divhealth.net" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Health</span></a></li><li class="site-footer-nav__item"><a href="https://diversejobs.net" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Jobs</span></a></li><li class="site-footer-nav__item"><a href="https://www.diversemilitary.net" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Military</span></a></li><li class="site-footer-nav__item"><a href="https://keepitreal.diverseeducation.com/" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Keep it Real</span></a></li></ul></nav></div></div></div><div class="site-footer__section"><div class="row"><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">Awards &amp; Honors</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="/awards-honors/arthur-ashe" class="site-footer-nav__link"><span class="site-footer-nav__label">Arthur Ashe</span></a></li><li class="site-footer-nav__item"><a href="/awards-honors/diverse-champions" class="site-footer-nav__link"><span class="site-footer-nav__label">Diverse Champions</span></a></li><li class="site-footer-nav__item"><a href="http://response.diverseeducation.com/DOIT2020" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">DOIT</span></a></li><li class="site-footer-nav__item"><a href="/awards-honors/dr-john-hope-franklin" class="site-footer-nav__link"><span class="site-footer-nav__label">Dr. John Hope Franklin Award</span></a></li><li class="site-footer-nav__item"><a href="/awards-honors/emerging-scholars/2021" class="site-footer-nav__link"><span class="site-footer-nav__label">Emerging Scholars</span></a></li><li class="site-footer-nav__item"><a href="/awards-honors/mppwcc" class="site-footer-nav__link"><span class="site-footer-nav__label">Most Promising Places to Work: Community Colleges</span></a></li><li class="site-footer-nav__item"><a href="/awards-honors/mppwsa" class="site-footer-nav__link"><span class="site-footer-nav__label">Most Promising Places to Work: Student Affairs</span></a></li><li class="site-footer-nav__item"><a href="https://top100.diverseeducation.com" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Top 100</span></a></li></ul></nav></div><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">About</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="https://mediakit.diverseeducation.com/" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Advertise</span></a></li><li class="site-footer-nav__item"><a href="/press-releases" class="site-footer-nav__link"><span class="site-footer-nav__label">Press Releases</span></a></li><li class="site-footer-nav__item"><a href="/page/contact-us" class="site-footer-nav__link"><span class="site-footer-nav__label">Contact Us</span></a></li><li class="site-footer-nav__item"><a href="/subscribe" class="site-footer-nav__link"><span class="site-footer-nav__label">Subscribe</span></a></li></ul></nav></div></div></div></div></div></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__inner-container"><div class="social-follow social-follow--light social-follow--site-footer"><div class="social-follow__header">Follow Diverse: Issues In Higher Education</div><div class="social-follow__section"><a href="https://www.facebook.com/DiverseIssuesInHigherEducation/" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/DiverseIssues" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/diverse-issues-in-higher-education/" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/channel/UCXVYpTBoF5lP0FYAz2-ebcQ" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://www.instagram.com/diverseissuesinhighereducation/" title="Visit us on Instagram" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--instagram"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Instagram icon</title><path d="M12 0C8.74 0 8.333.015 7.053.072 5.775.132 4.905.333 4.14.63c-.789.306-1.459.717-2.126 1.384S.935 3.35.63 4.14C.333 4.905.131 5.775.072 7.053.012 8.333 0 8.74 0 12s.015 3.667.072 4.947c.06 1.277.261 2.148.558 2.913.306.788.717 1.459 1.384 2.126.667.666 1.336 1.079 2.126 1.384.766.296 1.636.499 2.913.558C8.333 23.988 8.74 24 12 24s3.667-.015 4.947-.072c1.277-.06 2.148-.262 2.913-.558.788-.306 1.459-.718 2.126-1.384.666-.667 1.079-1.335 1.384-2.126.296-.765.499-1.636.558-2.913.06-1.28.072-1.687.072-4.947s-.015-3.667-.072-4.947c-.06-1.277-.262-2.149-.558-2.913-.306-.789-.718-1.459-1.384-2.126C21.319 1.347 20.651.935 19.86.63c-.765-.297-1.636-.499-2.913-.558C15.667.012 15.26 0 12 0zm0 2.16c3.203 0 3.585.016 4.85.071 1.17.055 1.805.249 2.227.415.562.217.96.477 1.382.896.419.42.679.819.896 1.381.164.422.36 1.057.413 2.227.057 1.266.07 1.646.07 4.85s-.015 3.585-.074 4.85c-.061 1.17-.256 1.805-.421 2.227-.224.562-.479.96-.899 1.382-.419.419-.824.679-1.38.896-.42.164-1.065.36-2.235.413-1.274.057-1.649.07-4.859.07-3.211 0-3.586-.015-4.859-.074-1.171-.061-1.816-.256-2.236-.421-.569-.224-.96-.479-1.379-.899-.421-.419-.69-.824-.9-1.38-.165-.42-.359-1.065-.42-2.235-.045-1.26-.061-1.649-.061-4.844 0-3.196.016-3.586.061-4.861.061-1.17.255-1.814.42-2.234.21-.57.479-.96.9-1.381.419-.419.81-.689 1.379-.898.42-.166 1.051-.361 2.221-.421 1.275-.045 1.65-.06 4.859-.06l.045.03zm0 3.678c-3.405 0-6.162 2.76-6.162 6.162 0 3.405 2.76 6.162 6.162 6.162 3.405 0 6.162-2.76 6.162-6.162 0-3.405-2.76-6.162-6.162-6.162zM12 16c-2.21 0-4-1.79-4-4s1.79-4 4-4 4 1.79 4 4-1.79 4-4 4zm7.846-10.405c0 .795-.646 1.44-1.44 1.44-.795 0-1.44-.646-1.44-1.44 0-.794.646-1.439 1.44-1.439.793-.001 1.44.645 1.44 1.439z"/></svg></span></a></div></div><nav class="breadcrumbs breadcrumbs--site-footer" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/page/privacy-policy">Privacy Policy</a></li><li class="breadcrumb-item"><a href="/site-map">Site Map</a></li></ol></nav><div class="site-footer__copyright">&copy; 2021 Cox Matthews and Associates, Inc. All rights reserved.</div></div></div></footer><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/92a60030.js');</script><div id="vue-1637540552689-367"></div><script>CMSBrowserComponents.load({ el: '#vue-1637540552689-367', name: 'OmedaRapidIdentityX', props: {}, hydrate: false });</script><script src="/dist/js/index.e8b9a33a.js"></script><script>CMSBrowserComponents.init();</script></body></html>