<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.45d6c8fa.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><script>
      document.createElement( "picture" );
    </script><script src="https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/9ba4a865.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'diverse', realm: '60c281c6d28860bc33464ae0', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'www.diverseeducation.com', identityQueryBuilder: function(query) { var id = query.oly_enc_id; if (id) { return 'omeda.pcd.customer*' + id + '~encoded'; }; } });</script><script>deferScript('register', { name: 'googletag', src: 'https://securepubads.g.doubleclick.net/tag/js/gpt.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { window.googletag = window.googletag || {}; window.googletag.cmd = window.googletag.cmd || []; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'dataLayer_GTM-TSQTRVN', src: 'https://www.googletagmanager.com/gtm.js?id=GTM-TSQTRVN', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var w = window, l = 'dataLayer'; w[l] = w[l] || []; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'fortnight', src: 'https://cdn.parameter1.com/native-x/1.0.0-rc.4.3.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'fortnight'; i['FortnightObject'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>fortnight('init', { domain: 'https://diverse.native-x.parameter1.com' });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: '451c8dee24b0423e97655ab139d3df03' });  }, onScriptLoad: function() {  }, attrs: {} });</script><title>When Prior Presidents Stick Around Campus | Diverse: Issues In Higher Education</title><meta name="description" property="og:description" item-prop="description" content="What's the role of retired university presidents still active at the institution that they once led?"><link rel="canonical" href="https://www.diverseeducation.com/leadership-policy/article/15294527/when-prior-presidents-stick-around-campus"><meta property="og:title" item-prop="name" content="When Prior Presidents Stick Around Campus"><meta name="image" property="og:image" item-prop="image" content="https://img.diverseeducation.com/files/base/diverse/all/image/2022/07/8eaadf1c_9972_4059_ba5c_70b90f27006f_1.a4eed3c4b3593a15231a885f3a6ada8c.62e02fec8846b.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:url" content="https://www.diverseeducation.com/leadership-policy/article/15294527/when-prior-presidents-stick-around-campus"><meta property="og:site_name" content="Diverse: Issues In Higher Education"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="When Prior Presidents Stick Around Campus"><meta name="twitter:description" content="What's the role of retired university presidents still active at the institution that they once led?"><meta name="twitter:image" content="https://img.diverseeducation.com/files/base/diverse/all/image/2022/07/8eaadf1c_9972_4059_ba5c_70b90f27006f_1.a4eed3c4b3593a15231a885f3a6ada8c.62e02fec8846b.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Jul 26th, 2022"><meta property="article:modified_time" content="Jul 26th, 2022"><script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.diverseeducation.com/leadership-policy/article/15294527/when-prior-presidents-stick-around-campus"},"headline":"When Prior Presidents Stick Around Campus","name":"When Prior Presidents Stick Around Campus","description":"What's the role of retired university presidents still active at the institution that they once led?","thumbnailUrl":"https://img.diverseeducation.com/files/base/diverse/all/image/2022/07/8eaadf1c_9972_4059_ba5c_70b90f27006f_1.a4eed3c4b3593a15231a885f3a6ada8c.62e02fec8846b.png?auto=format%2Ccompress&fit=max&q=70&w=1200","image":["https://img.diverseeducation.com/files/base/diverse/all/image/2022/07/download_1.62db1747a1324.png?auto=format%2Ccompress&fit=max&q=70&rect=0%2C14%2C185%2C185&w=1200","https://img.diverseeducation.com/files/base/diverse/all/image/2022/07/presidents_office.62e02b46d909c.png?auto=format%2Ccompress&fit=max&q=70&w=1200","https://img.diverseeducation.com/files/base/diverse/all/image/2022/07/8eaadf1c_9972_4059_ba5c_70b90f27006f_1.a4eed3c4b3593a15231a885f3a6ada8c.62e02fec8846b.png?auto=format%2Ccompress&fit=max&q=70&w=1200"],"datePublished":"2022-07-26T18:15:17.000Z","dateModified":"2022-07-26T19:00:05.000Z","url":"https://www.diverseeducation.com/leadership-policy/article/15294527/when-prior-presidents-stick-around-campus","author":{"@type":"Person","name":"Rebecca Kelliher"}}
      </script><script>dataLayer.push({"page_type":"content","canonical_path":"/leadership-policy/article/15294527/when-prior-presidents-stick-around-campus","query_string":"","content":{"id":15294527,"type":"article","name":"When Prior Presidents Stick Around Campus","published":"2022-07-26T18:15:17.000Z"},"created_by":{"id":"61117ae2ac7d6e28008b4588","username":"rkelliher","firstName":"Rebecca","lastName":"Kelliher"},"company":{},"section":{"id":76094,"name":"Leadership & Policy","alias":"leadership-policy","fullName":"Leadership & Policy"},"section_hierarchy":[{"id":76094,"name":"Leadership & Policy","alias":"leadership-policy"}],"taxonomy":[],"authors":[{"id":15076280,"name":"Rebecca Kelliher"}]});</script><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":15294527,"ns":"base.diverse-all.content-article","name":"When Prior Presidents Stick Around Campus","props":{"type":"article","published":1658859317000},"refs":{"primarySection":{"id":76094,"ns":"base.diverse-all.website-section","props":{"alias":"leadership-policy"}},"company":null,"authors":[{"id":15076280,"ns":"base.diverse-all.content-contact","name":"Rebecca Kelliher"}],"createdBy":null}}});
  </script><script>dataLayer.push({"gtm.start":1658863585101,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().enableLazyLoad({ fetchMarginPercent: 100, renderMarginPercent: 50, mobileScaling: 2 }); googletag.pubads().setTargeting('path', '/leadership-policy/article/15294527/when-prior-presidents-stick-around-campus').setTargeting('host', 'www|diverseeducation|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/leadership-policy/article/15294527/when-prior-presidents-stick-around-campus'); });</script></head><body><header class="site-header"><nav aria-label="Top Navigation" class="site-navbar site-navbar--top"><div class="site-navbar__container"><div class="col-lg-4 site-navbar__left"><div class="row"><div class="col"><div class="block subscribe-box"><div class="block subscribe-box--call-to-action"><a href="/subscribe" title="Subscribe" class="btn btn-primary">Subscribe</a></div></div></div></div></div><div class="col-lg-4 site-navbar__center"><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Diverse: Issues In Higher Education" src="https://img.diverseeducation.com/files/base/diverse/all/image/static/diverse-education-logo.png?h=60&auto=format,compress&q=70" srcset="https://img.diverseeducation.com/files/base/diverse/all/image/static/diverse-education-logo.png?h=60&auto=format,compress&q=70&dpr=2 2x"></a></div><div class="col-lg-4 site-navbar__right"><a href="/search"><button class="btn btn-lg" type="submit" aria-label="Search"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--search"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></button></a><button type="button" aria-label="Toggle Menu" data-server-rendered="true" id="vue-1658863585101-289" class="site-navbar__toggler"><!----> <span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"></path></svg></span> <!----></button><script>CMSBrowserComponents.load({ el: '#vue-1658863585101-289', name: 'ThemeMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu","body"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars"}, hydrate: true });</script></div></div></nav><nav aria-label="Primary Navigation" class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/students" class="site-navbar__link"><span class="site-navbar__label">Students</span></a></li><li class="site-navbar__item"><a href="/faculty-staff" class="site-navbar__link"><span class="site-navbar__label">Faculty & Staff</span></a></li><li class="site-navbar__item site-navbar__item--active"><a href="/leadership-policy" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Leadership & Policy</span></a></li><li class="site-navbar__item"><a href="/podcasts" class="site-navbar__link"><span class="site-navbar__label">Podcasts</span></a></li><li class="site-navbar__item"><a href="https://top100.diverseeducation.com" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Top 100</span></a></li><li class="site-navbar__item"><a href="https://mediakit.diverseeducation.com/" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Advertise</span></a></li><li class="site-navbar__item"><a href="https://diversejobs.net" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Jobs</span></a></li><li class="site-navbar__item"><a href="https://shop.diverseeducation.com/wordpress/" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Shop</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents-desktop"><div class="row"><div class="col-6 col-md-4 col-lg-3"><div class="site-menu__section site-menu__section--search"><form method="GET" action="/search"><label class="sr-only" for="site-menu-search">Search Site</label><div class="input-group"><input id="site-menu-search" class="form-control" placeholder="Search" type="search" name="q"><div class="input-group-append"><button class="btn btn-primary" type="submit" aria-label="Search"><span class="marko-web-icon marko-web-icon--light marko-web-icon--search"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></button></div></div></form></div><div class="social-follow social-follow--dark social-follow--site-menu"><div class="social-follow__header">Follow Diverse: Issues In Higher Education</div><div class="social-follow__section"><a href="https://www.facebook.com/DiverseIssuesInHigherEducation/" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/DiverseIssues" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/diverse-issues-in-higher-education/" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/channel/UCXVYpTBoF5lP0FYAz2-ebcQ" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://www.instagram.com/diverseissuesinhighereducation/" title="Visit us on Instagram" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--instagram"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Instagram icon</title><path d="M12 0C8.74 0 8.333.015 7.053.072 5.775.132 4.905.333 4.14.63c-.789.306-1.459.717-2.126 1.384S.935 3.35.63 4.14C.333 4.905.131 5.775.072 7.053.012 8.333 0 8.74 0 12s.015 3.667.072 4.947c.06 1.277.261 2.148.558 2.913.306.788.717 1.459 1.384 2.126.667.666 1.336 1.079 2.126 1.384.766.296 1.636.499 2.913.558C8.333 23.988 8.74 24 12 24s3.667-.015 4.947-.072c1.277-.06 2.148-.262 2.913-.558.788-.306 1.459-.718 2.126-1.384.666-.667 1.079-1.335 1.384-2.126.296-.765.499-1.636.558-2.913.06-1.28.072-1.687.072-4.947s-.015-3.667-.072-4.947c-.06-1.277-.262-2.149-.558-2.913-.306-.789-.718-1.459-1.384-2.126C21.319 1.347 20.651.935 19.86.63c-.765-.297-1.636-.499-2.913-.558C15.667.012 15.26 0 12 0zm0 2.16c3.203 0 3.585.016 4.85.071 1.17.055 1.805.249 2.227.415.562.217.96.477 1.382.896.419.42.679.819.896 1.381.164.422.36 1.057.413 2.227.057 1.266.07 1.646.07 4.85s-.015 3.585-.074 4.85c-.061 1.17-.256 1.805-.421 2.227-.224.562-.479.96-.899 1.382-.419.419-.824.679-1.38.896-.42.164-1.065.36-2.235.413-1.274.057-1.649.07-4.859.07-3.211 0-3.586-.015-4.859-.074-1.171-.061-1.816-.256-2.236-.421-.569-.224-.96-.479-1.379-.899-.421-.419-.69-.824-.9-1.38-.165-.42-.359-1.065-.42-2.235-.045-1.26-.061-1.649-.061-4.844 0-3.196.016-3.586.061-4.861.061-1.17.255-1.814.42-2.234.21-.57.479-.96.9-1.381.419-.419.81-.689 1.379-.898.42-.166 1.051-.361 2.221-.421 1.275-.045 1.65-.06 4.859-.06l.045.03zm0 3.678c-3.405 0-6.162 2.76-6.162 6.162 0 3.405 2.76 6.162 6.162 6.162 3.405 0 6.162-2.76 6.162-6.162 0-3.405-2.76-6.162-6.162-6.162zM12 16c-2.21 0-4-1.79-4-4s1.79-4 4-4 4 1.79 4 4-1.79 4-4 4zm7.846-10.405c0 .795-.646 1.44-1.44 1.44-.795 0-1.44-.646-1.44-1.44 0-.794.646-1.439 1.44-1.439.793-.001 1.44.645 1.44 1.439z"/></svg></span></a></div></div><nav class="site-menu__section site-menu__section--secondary"><div class="site-menu__header">About</div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://mediakit.diverseeducation.com/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/press-releases" class="site-menu__link"><span class="site-menu__label">Press Releases</span></a></li><li class="site-menu__item"><a href="/page/about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/page/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/subscribe" class="site-menu__link"><span class="site-menu__label">Subscribe</span></a></li></ul></nav></div><div class="col-6 col-md-4 col-lg-3"><nav class="site-menu__section site-menu__section--primary"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/students" class="site-menu__link"><span class="site-menu__label">Students</span></a></li><li class="site-menu__item"><a href="/faculty-staff" class="site-menu__link"><span class="site-menu__label">Faculty & Staff</span></a></li><li class="site-menu__item site-menu__item--active"><a href="/leadership-policy" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Leadership & Policy</span></a></li><li class="site-menu__item"><a href="/sports" class="site-menu__link"><span class="site-menu__label">Sports</span></a></li><li class="site-menu__item"><a href="/demographics" class="site-menu__link"><span class="site-menu__label">Demographics</span></a></li><li class="site-menu__item"><a href="/institutions" class="site-menu__link"><span class="site-menu__label">Institutions</span></a></li><li class="site-menu__item"><a href="https://shop.diverseeducation.com/wordpress/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Shop</span></a></li></ul></nav></div><div class="d-none d-md-flex col-md-4 col-lg-3"><nav class="site-menu__section site-menu__section--primary"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/podcasts" class="site-menu__link"><span class="site-menu__label">Podcasts</span></a></li><li class="site-menu__item"><a href="/blog" class="site-menu__link"><span class="site-menu__label">Blog</span></a></li><li class="site-menu__item"><a href="/views" class="site-menu__link"><span class="site-menu__label">Views</span></a></li><li class="site-menu__item"><a href="/webinars" class="site-menu__link"><span class="site-menu__label"><em>Diverse</em> Talk Live! Webcasts</span></a></li><li class="site-menu__item"><a href="https://www.ccnewsnow.com" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Community Colleges</span></a></li><li class="site-menu__item"><a href="https://www.divhealth.net" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Health</span></a></li><li class="site-menu__item"><a href="https://diversejobs.net" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Jobs</span></a></li><li class="site-menu__item"><a href="https://www.diversemilitary.net" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Military</span></a></li><li class="site-menu__item"><a href="http://keepitreal.diverseeducation.com/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Keep it Real</span></a></li></ul></nav></div><div class="d-none d-md-flex col-lg-3"><nav class="site-menu__section site-menu__section--primary"><div class="site-menu__header">Awards &amp; Honors</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/awards-honors/arthur-ashe" class="site-menu__link"><span class="site-menu__label">Arthur Ashe</span></a></li><li class="site-menu__item"><a href="/awards-honors/diverse-champions" class="site-menu__link"><span class="site-menu__label">Diverse Champions</span></a></li><li class="site-menu__item"><a href="http://response.diverseeducation.com/DOIT2020" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">DOIT</span></a></li><li class="site-menu__item"><a href="/awards-honors/dr-john-hope-franklin" class="site-menu__link"><span class="site-menu__label">Dr. John Hope Franklin Award</span></a></li><li class="site-menu__item"><a href="/awards-honors/emerging-scholars/2022" class="site-menu__link"><span class="site-menu__label">Emerging Scholars</span></a></li><li class="site-menu__item"><a href="/awards-honors/graduate-scholars/2022" class="site-menu__link"><span class="site-menu__label">Graduate Scholars</span></a></li><li class="site-menu__item"><a href="/awards-honors/mppwcc" class="site-menu__link"><span class="site-menu__label">Most Promising Places to Work: Community Colleges</span></a></li><li class="site-menu__item"><a href="/awards-honors/mppwsa" class="site-menu__link"><span class="site-menu__label">Most Promising Places to Work: Student Affairs</span></a></li><li class="site-menu__item"><a href="https://top100.diverseeducation.com" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Top 100</span></a></li></ul></nav></div></div></div><div class="site-menu__contents-mobile"><div class="site-menu__section site-menu__section--search"><form method="GET" action="/search"><label class="sr-only" for="site-menu-search">Search Site</label><div class="input-group"><input id="site-menu-search" class="form-control" placeholder="Search" type="search" name="q"><div class="input-group-append"><button class="btn btn-primary" type="submit" aria-label="Search"><span class="marko-web-icon marko-web-icon--light marko-web-icon--search"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></button></div></div></form></div><div class="social-follow social-follow--dark social-follow--site-menu"><div class="social-follow__header">Follow Diverse: Issues In Higher Education</div><div class="social-follow__section"><a href="https://www.facebook.com/DiverseIssuesInHigherEducation/" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/DiverseIssues" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/diverse-issues-in-higher-education/" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/channel/UCXVYpTBoF5lP0FYAz2-ebcQ" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://www.instagram.com/diverseissuesinhighereducation/" title="Visit us on Instagram" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--instagram"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Instagram icon</title><path d="M12 0C8.74 0 8.333.015 7.053.072 5.775.132 4.905.333 4.14.63c-.789.306-1.459.717-2.126 1.384S.935 3.35.63 4.14C.333 4.905.131 5.775.072 7.053.012 8.333 0 8.74 0 12s.015 3.667.072 4.947c.06 1.277.261 2.148.558 2.913.306.788.717 1.459 1.384 2.126.667.666 1.336 1.079 2.126 1.384.766.296 1.636.499 2.913.558C8.333 23.988 8.74 24 12 24s3.667-.015 4.947-.072c1.277-.06 2.148-.262 2.913-.558.788-.306 1.459-.718 2.126-1.384.666-.667 1.079-1.335 1.384-2.126.296-.765.499-1.636.558-2.913.06-1.28.072-1.687.072-4.947s-.015-3.667-.072-4.947c-.06-1.277-.262-2.149-.558-2.913-.306-.789-.718-1.459-1.384-2.126C21.319 1.347 20.651.935 19.86.63c-.765-.297-1.636-.499-2.913-.558C15.667.012 15.26 0 12 0zm0 2.16c3.203 0 3.585.016 4.85.071 1.17.055 1.805.249 2.227.415.562.217.96.477 1.382.896.419.42.679.819.896 1.381.164.422.36 1.057.413 2.227.057 1.266.07 1.646.07 4.85s-.015 3.585-.074 4.85c-.061 1.17-.256 1.805-.421 2.227-.224.562-.479.96-.899 1.382-.419.419-.824.679-1.38.896-.42.164-1.065.36-2.235.413-1.274.057-1.649.07-4.859.07-3.211 0-3.586-.015-4.859-.074-1.171-.061-1.816-.256-2.236-.421-.569-.224-.96-.479-1.379-.899-.421-.419-.69-.824-.9-1.38-.165-.42-.359-1.065-.42-2.235-.045-1.26-.061-1.649-.061-4.844 0-3.196.016-3.586.061-4.861.061-1.17.255-1.814.42-2.234.21-.57.479-.96.9-1.381.419-.419.81-.689 1.379-.898.42-.166 1.051-.361 2.221-.421 1.275-.045 1.65-.06 4.859-.06l.045.03zm0 3.678c-3.405 0-6.162 2.76-6.162 6.162 0 3.405 2.76 6.162 6.162 6.162 3.405 0 6.162-2.76 6.162-6.162 0-3.405-2.76-6.162-6.162-6.162zM12 16c-2.21 0-4-1.79-4-4s1.79-4 4-4 4 1.79 4 4-1.79 4-4 4zm7.846-10.405c0 .795-.646 1.44-1.44 1.44-.795 0-1.44-.646-1.44-1.44 0-.794.646-1.439 1.44-1.439.793-.001 1.44.645 1.44 1.439z"/></svg></span></a></div></div><nav class="site-menu__section site-menu__section--primary"><ul class="site-menu__items"><li class="site-menu__item"><a href="/students" class="site-menu__link"><span class="site-menu__label">Students</span></a></li><li class="site-menu__item"><a href="/faculty-staff" class="site-menu__link"><span class="site-menu__label">Faculty & Staff</span></a></li><li class="site-menu__item site-menu__item--active"><a href="/leadership-policy" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Leadership & Policy</span></a></li><li class="site-menu__item"><a href="/sports" class="site-menu__link"><span class="site-menu__label">Sports</span></a></li><li class="site-menu__item"><a href="/demographics" class="site-menu__link"><span class="site-menu__label">Demographics</span></a></li><li class="site-menu__item"><a href="/institutions" class="site-menu__link"><span class="site-menu__label">Institutions</span></a></li><li class="site-menu__item"><a href="https://shop.diverseeducation.com/wordpress/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Shop</span></a></li><li class="site-menu__item"><a href="/awards-honors/arthur-ashe" class="site-menu__link"><span class="site-menu__label">Arthur Ashe</span></a></li><li class="site-menu__item"><a href="/awards-honors/diverse-champions" class="site-menu__link"><span class="site-menu__label">Diverse Champions</span></a></li><li class="site-menu__item"><a href="http://response.diverseeducation.com/DOIT2020" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">DOIT</span></a></li><li class="site-menu__item"><a href="/awards-honors/dr-john-hope-franklin" class="site-menu__link"><span class="site-menu__label">Dr. John Hope Franklin Award</span></a></li><li class="site-menu__item"><a href="/awards-honors/emerging-scholars/2022" class="site-menu__link"><span class="site-menu__label">Emerging Scholars</span></a></li><li class="site-menu__item"><a href="/awards-honors/graduate-scholars/2022" class="site-menu__link"><span class="site-menu__label">Graduate Scholars</span></a></li><li class="site-menu__item"><a href="/awards-honors/mppwcc" class="site-menu__link"><span class="site-menu__label">Most Promising Places to Work: Community Colleges</span></a></li><li class="site-menu__item"><a href="/awards-honors/mppwsa" class="site-menu__link"><span class="site-menu__label">Most Promising Places to Work: Student Affairs</span></a></li><li class="site-menu__item"><a href="https://top100.diverseeducation.com" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Top 100</span></a></li></ul></nav><nav class="site-menu__section site-menu__section--secondary"><ul class="site-menu__items"><li class="site-menu__item"><a href="/podcasts" class="site-menu__link"><span class="site-menu__label">Podcasts</span></a></li><li class="site-menu__item"><a href="/blog" class="site-menu__link"><span class="site-menu__label">Blog</span></a></li><li class="site-menu__item"><a href="/views" class="site-menu__link"><span class="site-menu__label">Views</span></a></li><li class="site-menu__item"><a href="/webinars" class="site-menu__link"><span class="site-menu__label"><em>Diverse</em> Talk Live! Webcasts</span></a></li><li class="site-menu__item"><a href="https://www.ccnewsnow.com" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Community Colleges</span></a></li><li class="site-menu__item"><a href="https://www.divhealth.net" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Health</span></a></li><li class="site-menu__item"><a href="https://diversejobs.net" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Jobs</span></a></li><li class="site-menu__item"><a href="https://www.diversemilitary.net" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Military</span></a></li><li class="site-menu__item"><a href="http://keepitreal.diverseeducation.com/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Keep it Real</span></a></li><li class="site-menu__item"><a href="/subscribe" class="site-menu__link"><span class="site-menu__label">Subscribe</span></a></li><li class="site-menu__item"><a href="https://mediakit.diverseeducation.com/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li></ul></nav></div></aside><div class="document-container"><article class="page page--content page--content-15294527 page--content-article"><div class="page-wrapper"><div class="page-wrapper__section page-wrapper__section--first-sm"><div data-gam-path="/1035663/de/leaderboard" data-gam-size="[[970,250],[1060,596],[736,414],[428,241],[265,149]]" data-gam-size-mapping="[{&#34;viewport&#34;:[1070,0],&#34;size&#34;:[[970,250],[1060,596]]},{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[736,414]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[[300,250],[736,414]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[428,241],[265,149]]}]" data-gam-targeting='{"pos":"content_page|1","referrer":"none"}' data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--inter-block ad-container--template-leaderboard"><div id="div-gpt-ad-1658863585144-686" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/1035663/de/leaderboard', [[970,250],[1060,596],[736,414],[428,241],[265,149]], 'div-gpt-ad-1658863585144-686').setTargeting('pos', 'content_page|1').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([1070,0], [[970,250],[1060,596]]).addSize([980,0], [[970,250],[736,414]]).addSize([750,0], [[300,250],[736,414]]).addSize([300,0], [[300,250],[428,241],[265,149]]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1658863585144-686'); });</script></div></div></div><div class="page-wrapper__section page-wrapper__section--content-header"><div class="content-page-header" role="region" aria-label="Content Information"><nav class="breadcrumbs breadcrumbs--content-page" aria-label="Content Section Breadcrumbs"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/leadership-policy" title="Leadership & Policy">Leadership & Policy</a></li></ol></nav><h1 class="page-wrapper__content-name">When Prior Presidents Stick Around Campus</h1><div class="author-published-node"><a href="/authors/contact/15076280/rebecca-kelliher"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/08/edu.18f1bfb84223122aacf84bf681033c63-600.png?auto=format%2Ccompress&crop=faces&fit=crop&h=48&q=70&w=48" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/08/edu.18f1bfb84223122aacf84bf681033c63-600.png?auto=format%2Ccompress&crop=faces&dpr=2&fit=crop&h=48&q=70&w=48 2x" class="author-published-node__image lazyload" alt="user-gravatar"></a><div class="author-published-node__details"><div class="author-published-node__content-name"><a href="/authors/contact/15076280/rebecca-kelliher">Rebecca Kelliher</a></div><div class="author-published-node__content-published">Jul 26, 2022</div></div></div></div></div><div class="page-wrapper__section"><div class="content-page-body" role="region" aria-label="Content Body"><div data-gallery-id=15294527 class="page-contents"><div id="vue-1658863585146-199"></div><script>CMSBrowserComponents.load({ el: '#vue-1658863585146-199', name: 'SocialSharing', props: {"url":"https://www.diverseeducation.com/leadership-policy/article/15294527/when-prior-presidents-stick-around-campus","printUrl":"https://www.diverseeducation.com/print/content/15294527","providers":["print","facebook","linkedin","twitter","pinterest"]}, hydrate: false });</script><div id="vue-1658863585153-785"></div><script>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</script><div id="content-body-15294527" class="page-contents__content-body"><p><span data-embed-type="image" data-embed-id="62db17480c2d702a008b4588" data-embed-align="right"><picture><source data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/07/1x1/download_1.62db1747a1324.png?auto=format%2Ccompress&fit=max&q=70&w=400, https://img.diverseeducation.com/files/base/diverse/all/image/2022/07/1x1/download_1.62db1747a1324.png?auto=format%2Ccompress&dpr=2&fit=max&q=70&w=400 2x" media="(min-width: 576px)"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/07/1x1/download_1.62db1747a1324.png?auto=format%2Ccompress&fit=max&q=70&w=400" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/07/1x1/download_1.62db1747a1324.png?auto=format%2Ccompress&dpr=2&fit=max&q=70&w=400 2x" data-image-id="62db17480c2d702a008b4588" alt="Dr. Charlie Nelms, senior scholar at the American Association of State Colleges and Universities and senior consultant for the Association of Governing Boards" width="400" height="590"><span class="caption">Dr. Charlie Nelms, senior scholar at the American Association of State Colleges and Universities and senior consultant for the Association of Governing Boards</span></picture></span></p><p>Retired university presidents are sometimes still active at  the institution that they once led, such as teaching courses as a tenured  faculty member. During leadership transitions, that can mean a new president  must strike a careful balance between their vision and the prior president's  institutional memory.</p><p>“For the most part, I don’t think this is a problem, though  it depends on the prior president’s level of involvement in the institution,”  said Dr. Robert T. Palmer, an associate professor and chair in the department  of educational leadership and policy studies at Howard University. “A prior  president staying around can be a role model for current students by teaching a  course or by serving the institution in some other beneficial capacity. I think  this becomes a challenge if that person gets really involved in trying to sway  the administration, to exert influence without allowing the new president to  give life to his or her vision.”</p><p>Dr. Charlie Nelms has held three university presidencies,  including as the chancellor of North Carolina Central University. Like Palmer,  Nelms stressed the importance of prior presidents stepping back and making  space for their successors — and, for successors, of respecting past presidents’  choices. Nelms is a senior scholar at the American Association of State  Colleges and Universities, and he is a senior consultant for the Association of  Governing Boards.</p><p>“I must say that in my three presidencies, I have never had  a situation where the prior president was still involved with the institution,  especially in any inappropriate way,” said Nelms. “And one piece of advice I  give to all new presidents is this: never get yourself in a position of  criticizing your predecessor. You don’t know what her, his, or their situation  was — and whatever it was, it wasn’t what you’re dealing with now. I’m sure those  people did the best they could under the circumstances they were dealt — just  like you are doing now.”</p><p>H. Patrick Swygert, president emeritus and professor of law  at Howard University, agreed. From 1995 to 2008, Swygert served as the  president of Howard, and he remains committed to the university as well as the  presidents who succeeded him. Recently, Swygert led an effort to secure a $16.8  million award from PNC Bank for Howard's School of Business, funding which  established the Howard University and PNC Bank National Center for  Entrepreneurship.</p><p>"Every incoming or new president has his or her own  vision and is committed to that vision," he said. "And the one thing  that an outgoing president in my view should not do is to in any way interfere  with that vision."</p><p>Dr. Alvin Schexnider, the former chancellor of Winston-Salem  State University and currently a senior consultant at the Association of  Governing Boards, additionally noted that an institution's board can play a big  role in ensuring a smooth leadership transition.</p><p>“I think a lot depends on the institution itself,” he said.  “I know of universities where the board is pretty intentional about availing  itself of institutional knowledge or institutional memory, tapping into the  kinds of relationships the institution has developed over the years. And a  former president can be critical in helping his or her successor build on those  connections.”</p><p>Schexnider explained that a new president’s first months on  the job are often about learning that institution’s particular culture. A  president listens and observes what can feel foreign, and a prior president  around campus can act almost like a translator should the new president seek  help.</p><p>But Schexnider as well as Palmer emphasized that it is best  for the new president to take that initiative to ask for counsel from the prior  president — rather than a president emeritus stepping on toes, whether  inadvertently or not.</p><p>“The new president should still be mindful and open because  the old president may have encountered some roadblocks due to their own  making,” said Palmer, who studies higher education leadership. “So, as the  current president, you can get some advice, but you still need to have the  mental wherewithal to act with your own gut, to be courageous in taking the  lead.”</p><p>Dr. Felecia Commodore, an assistant professor of educational  foundations and leadership at Old Dominion University, also researches higher  education leadership. She pointed out that some transitions can be more  challenging than others.</p><p>“I think it’s a delicate situation more so when there was a  longstanding or very beloved president prior to the new president — because the  reality is that this new person is coming in who, in one way or another, is  inheriting someone else’s people,” said Commodore. “There is also a sort of  grief that a campus can go through with the retirement of a beloved or  longstanding president. So, a new person comes in, and people are often  excited, but they are navigating that hope alongside this grief as well.”</p><p>Commodore added that when an institution becomes so closely  associated with one past president, then the university risks being seen as “an  extension of that personality.” This can make leadership shifts tough, potentially  harming the institution’s longevity.</p><p>Some former presidents are intentional about relocating to  another city, far from their former institution.</p><p>Dr. Walter M. Kimbrough, who recently stepped down as  president of Dillard University in New Orleans after a decade on the job, said  that he is remaining in NOLA — at least for now.</p><p>"“I’m going to be around, just as an active citizen,”  he told columnist Will Sutton, adding that in between his work as executive in  residence at the University of Southern California’s (USC’s) Race and  Equity Center, he stands ready to assist the school's new president, Dr.  Rochelle Ford.</p><p>“I’m the 24/7 helpline,” he said. “You only have one  president at a time.”</p><p>To Nelms, this distinction between the institution and  individual at its helm is key. Whether the prior president is still around  campus or not, understanding the greater purpose of the job can make all the  difference.</p><p>“The moral of the story is this: institutions are greater  than individuals,” he said. “And each person gets a chance to serve that  institution during their watch. But what we need to be careful about is to not  end up conflating their watch with our watch.”</p><p>                                                                                </p><p><i>Rebecca Kelliher can be reached at  rkelliher@diverseeducation.com.</i></p></div><div style="clear: both;"></div><div id="vue-1658863585146-615"></div><script>CMSBrowserComponents.load({ el: '#vue-1658863585146-615', name: 'SocialSharing', props: {"url":"https://www.diverseeducation.com/leadership-policy/article/15294527/when-prior-presidents-stick-around-campus","printUrl":"https://www.diverseeducation.com/print/content/15294527","providers":["print","facebook","linkedin","twitter","pinterest"]}, hydrate: false });</script></div></div></div><div class="page-wrapper__section"><div data-gam-path="/1035663/de/rotation" data-gam-size="[[970,90],[728,90]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,90],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[[728,90],[300,250]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,50],[300,100],[300,250]]}]" data-gam-targeting='{"pos":"content_page|2","referrer":"none"}' data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--inter-block ad-container--template-rotation"><div id="div-gpt-ad-1658863585147-192" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/1035663/de/rotation', [[970,90],[728,90]], 'div-gpt-ad-1658863585147-192').setTargeting('pos', 'content_page|2').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[728,90]]).addSize([750,0], [[728,90],[300,250]]).addSize([300,0], [[300,50],[300,100],[300,250]]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1658863585147-192'); });</script></div></div></div><div class="page-wrapper__section"><div role="region" aria-label="Related Stories" class="related-stories"><div class="related-stories__header">Related Stories</div><div class="card-deck-flow card-deck-flow--related-stories card-deck-flow--4-cols"><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/leadership-policy/article/15294587/education-department-proposes-rules-to-protect-veterans" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/07/Secretary_of_Education_Dr._Miguel_Cardona.62e006154a40f.png?auto=format%2Ccompress&fit=crop&h=167&q=70&w=250" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/07/Secretary_of_Education_Dr._Miguel_Cardona.62e006154a40f.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&q=70&w=250 2x" class="node__image lazyload" alt="Secretary of Education Miguel Cardona"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Leadership & Policy" class="node__website-section-name"><a href="/leadership-policy">Leadership & Policy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/leadership-policy/article/15294587/education-department-proposes-rules-to-protect-veterans">Education Department Proposes Rules to Protect Veterans</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/leadership-policy/article/15294572/education-writers-association-conference-tackles-student-debt-federal-policy" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/07/education_finance_99045314_1x.62df186dd2d78.png?auto=format%2Ccompress&fit=crop&h=167&q=70&rect=0%2C0%2C560%2C314&w=250" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/07/education_finance_99045314_1x.62df186dd2d78.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&q=70&rect=0%2C0%2C560%2C314&w=250 2x" class="node__image lazyload" alt="Education Finance 99045314 1x"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Leadership & Policy" class="node__website-section-name"><a href="/leadership-policy">Leadership & Policy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/leadership-policy/article/15294572/education-writers-association-conference-tackles-student-debt-federal-policy">Education Writers Association Conference Tackles Student Debt</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/leadership-policy/article/15294483/veterans-now-allowed-to-teach-with-no-degree-just-temporary-certification-in-florida" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/07/Florida_Gov._Ron_DeSantis.62d9783d8f646.png?auto=format%2Ccompress&fit=crop&h=167&q=70&w=250" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/07/Florida_Gov._Ron_DeSantis.62d9783d8f646.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&q=70&w=250 2x" class="node__image lazyload" alt="Gov. Ron DeSantis"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Leadership & Policy" class="node__website-section-name"><a href="/leadership-policy">Leadership & Policy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/leadership-policy/article/15294483/veterans-now-allowed-to-teach-with-no-degree-just-temporary-certification-in-florida">Veterans Now Allowed to Teach With No Degree, Just Temporary Certification, in Florida</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%227a1c8f92-2c97-4383-ab74-880fd17d0a2f%22%2C%22pid%22%3A%2261f837a0a182000001d6e5f4%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1658863585219 class="node node--related-stories node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/leadership-policy/article/15294296/illinois-governor-lifts-covid19-vaccine-mandate-for-college-students-and-employees" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%227a1c8f92-2c97-4383-ab74-880fd17d0a2f%22%2C%22pid%22%3A%2261f837a0a182000001d6e5f4%22%2C%22kv%22%3A%7B%7D%7D"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/07/Illinois_Gov._J.B._Pritzker.62d58a9f6ef9c.png?auto=format%2Ccompress&fit=crop&h=167&q=70&rect=0%2C34%2C512%2C512&w=250" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/07/Illinois_Gov._J.B._Pritzker.62d58a9f6ef9c.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&q=70&rect=0%2C34%2C512%2C512&w=250 2x" class="node__image lazyload" alt="Gov. J.B. Pritzker"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Leadership & Policy" class="node__website-section-name"><a href="/leadership-policy">Leadership & Policy</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/leadership-policy/article/15294296/illinois-governor-lifts-covid19-vaccine-mandate-for-college-students-and-employees" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%227a1c8f92-2c97-4383-ab74-880fd17d0a2f%22%2C%22pid%22%3A%2261f837a0a182000001d6e5f4%22%2C%22kv%22%3A%7B%7D%7D">Illinois Governor Lifts COVID-19 Vaccine Mandate for College Students and Employees</a></h5></div></div></div></div></div></div></div></div><div class="page-wrapper__section page-wrapper__section--break-container"><div class="featured-jobs"><div class="featured-jobs__banner"><div class="featured-jobs__banner--left"><a href="https://diversejobs.net/" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/static/diverse-jobs-logo.png?w=250&auto=format,compress&q=70" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/static/diverse-jobs-logo.png?w=250&auto=format,compress&q=70&dpr=2 2x" class="featured-jobs__logo lazyload" alt="Diverse Jobs"></a></div><div class="featured-jobs__banner--right"><a href="https://diversejobs.net/" title="Find A job on https://diversejobs.net/" target="_blank" class="btn btn-primary" rel="noopener">Find A Job</a><a href="https://494.careersite.com/employer/emplogin.html" title="Post a job on https://494.careersite.com/employer/emplogin.html" target="_blank" class="btn btn-secondary" rel="noopener">Post A Job</a></div></div><div class="featured-jobs__header">Featured Jobs</div><div class="card-deck-flow card-deck-flow--featured-jobs card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--featured-jobs node--image-top node--flush node--card node--full-height node--promotion-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://diversejobs.net/posting/assistant-professor-of-film-media-arts/AF475-358O/">Assistant Professor of Film & Media Arts</a></h5><div class="node__text node__text--teaser"><a href="https://diversejobs.net/posting/assistant-professor-of-film-media-arts/AF475-358O/">Cleveland State University</a></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--featured-jobs node--image-top node--flush node--card node--full-height node--promotion-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://diversejobs.net/posting/adult-health-faculty-school-of-nursing-ihp-/AF400-3EMT/">Adult Health Faculty, School of Nursing (IHP)</a></h5><div class="node__text node__text--teaser"><a href="https://diversejobs.net/posting/adult-health-faculty-school-of-nursing-ihp-/AF400-3EMT/">MGH Institute of Health Professions</a></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--featured-jobs node--image-top node--flush node--card node--full-height node--promotion-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://diversejobs.net/posting/dean-college-of-the-arts/AF320-2V3L/">Dean, College of the Arts</a></h5><div class="node__text node__text--teaser"><a href="https://diversejobs.net/posting/dean-college-of-the-arts/AF320-2V3L/">Columbus State University</a></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--featured-jobs node--image-top node--flush node--card node--full-height node--promotion-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://diversejobs.net/posting/director-of-the-center-of-life-sciences-education/B0025-3ARL/">Director of the Center of Life Sciences Education</a></h5><div class="node__text node__text--teaser"><a href="https://diversejobs.net/posting/director-of-the-center-of-life-sciences-education/B0025-3ARL/">The Ohio State University</a></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--featured-jobs node--image-top node--flush node--card node--full-height node--promotion-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://diversejobs.net/posting/associate-vice-president-for-enrollment-management/B0260-2CIQ/">Associate Vice President for Enrollment Management</a></h5><div class="node__text node__text--teaser"><a href="https://diversejobs.net/posting/associate-vice-president-for-enrollment-management/B0260-2CIQ/">York Technical College</a></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--featured-jobs node--image-top node--flush node--card node--full-height node--promotion-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://diversejobs.net/posting/chancellor-and-ceo/B0263-2WOY/">Coordinator of Victim Advocacy and Support Service</a></h5><div class="node__text node__text--teaser"><a href="https://diversejobs.net/posting/chancellor-and-ceo/B0263-2WOY/">Southern Connecticut State University</a></div></div></div></div></div></div></div><div class="featured-jobs__header">Premium Employers</div><div class="premium-employers"><div data-server-rendered="true" id="vue-1658863585186-122" class="premium-employers"><div><div dir="ltr" class="slick-slider slick-initialized" data-v-3d1a4f76><button type="button" data-role="none" class="slick-arrow slick-prev" style="display:block;" data-v-21137603 data-v-3d1a4f76>Previous</button><div class="slick-list" data-v-3d1a4f76><div class="slick-track" style="width:700%;left:-100%;" data-v-e4caeaf8 data-v-3d1a4f76><div tabIndex="-1" data-index="-4" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/florida-international-university/AF345-01XL/" title="Florida International University" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/10/FIU_Logo_Color2.6172de0c33a1a.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/10/FIU_Logo_Color2.6172de0c33a1a.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="Florida International University" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="-3" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/university-of-missouri---columbia/AE056-00E9/" title="University of Missouri- Columbia" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/MU_StackedMU_450.62a8fd29152cb.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/MU_StackedMU_450.62a8fd29152cb.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="University of Missouri- Columbia" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="-2" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/missouri-university-of-science-and-technology/AE056-00EB/" title="Missouri University of Science &amp; Tech" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/Gilman_Diverse_Issues_Ad_May_2022_Quarter.62a8fc3fb262d.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/Gilman_Diverse_Issues_Ad_May_2022_Quarter.62a8fc3fb262d.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="Missouri University of Science &amp; Tech" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="-1" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/university-of-connecticut/A6480-00A2/" title="UC" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/02/uconn_wordmark_single_blue.61f9757a7af9e.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/02/uconn_wordmark_single_blue.61f9757a7af9e.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="UC" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="0" aria-hidden="false" class="slick-slide slick-active slick-current" style="outline:none;width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/college-of-southern-maryland-csmd-/AD295-00EK/" title="CSMD" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/02/College_of_Southern_MD.62052a3d1a2d7.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/02/College_of_Southern_MD.62052a3d1a2d7.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="CSMD" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="1" aria-hidden="false" class="slick-slide slick-active" style="outline:none;width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/baker-college/AF305-00F1/" title="Baker College" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/04/BC_Logo_Small.6261bd0c5a966.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/04/BC_Logo_Small.6261bd0c5a966.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="Baker College" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="2" aria-hidden="false" class="slick-slide slick-active" style="outline:none;width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/texas-christian-university/A4320-006P/" title="TCU" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/08/TCULogo_purple_5X7_01.61115f507f1bf.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/08/TCULogo_purple_5X7_01.61115f507f1bf.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="TCU" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="3" aria-hidden="false" class="slick-slide slick-active" style="outline:none;width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/coppin-state-university/AF385-00FB/" title="CSU" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/12/CSU_logo_no_date.61a796b119ef8.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/12/CSU_logo_no_date.61a796b119ef8.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="CSU" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="4" aria-hidden="true" class="slick-slide" style="outline:none;width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/ttu/B0225-00ER/" title="Tennessee Technilogical University" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/B0240_1F3A.62b489386eef2.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/B0240_1F3A.62b489386eef2.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="Tennessee Technilogical University" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="5" aria-hidden="true" class="slick-slide" style="outline:none;width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/texas-a-m-university/AD352-00RX/" title="Texas A&amp;M University" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/08/TAMU_logo__1_.61115fcf200cc.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/08/TAMU_logo__1_.61115fcf200cc.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="Texas A&amp;M University" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="6" aria-hidden="true" class="slick-slide" style="outline:none;width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/university-of-missouri---st-louis/AE056-00EC/" title="University of Missouri- St. Louis" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/CSU_logo_no_date.62a8fdbd50734.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/CSU_logo_no_date.62a8fdbd50734.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="University of Missouri- St. Louis" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="7" aria-hidden="true" class="slick-slide" style="outline:none;width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/university-of-missouri---kansas-city/AE056-00EA/" title="University of Missouri - Kansas City" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/UMKC__logo__450.62a8fd80c7209.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/UMKC__logo__450.62a8fd80c7209.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="University of Missouri - Kansas City" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="8" aria-hidden="true" class="slick-slide" style="outline:none;width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/florida-international-university/AF345-01XL/" title="Florida International University" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/10/FIU_Logo_Color2.6172de0c33a1a.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/10/FIU_Logo_Color2.6172de0c33a1a.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="Florida International University" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="9" aria-hidden="true" class="slick-slide" style="outline:none;width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/university-of-missouri---columbia/AE056-00E9/" title="University of Missouri- Columbia" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/MU_StackedMU_450.62a8fd29152cb.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/MU_StackedMU_450.62a8fd29152cb.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="University of Missouri- Columbia" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="10" aria-hidden="true" class="slick-slide" style="outline:none;width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/missouri-university-of-science-and-technology/AE056-00EB/" title="Missouri University of Science &amp; Tech" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/Gilman_Diverse_Issues_Ad_May_2022_Quarter.62a8fc3fb262d.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/Gilman_Diverse_Issues_Ad_May_2022_Quarter.62a8fc3fb262d.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="Missouri University of Science &amp; Tech" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="11" aria-hidden="true" class="slick-slide" style="outline:none;width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/university-of-connecticut/A6480-00A2/" title="UC" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/02/uconn_wordmark_single_blue.61f9757a7af9e.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/02/uconn_wordmark_single_blue.61f9757a7af9e.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="UC" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="12" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/college-of-southern-maryland-csmd-/AD295-00EK/" title="CSMD" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/02/College_of_Southern_MD.62052a3d1a2d7.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/02/College_of_Southern_MD.62052a3d1a2d7.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="CSMD" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="13" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/baker-college/AF305-00F1/" title="Baker College" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/04/BC_Logo_Small.6261bd0c5a966.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/04/BC_Logo_Small.6261bd0c5a966.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="Baker College" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="14" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/texas-christian-university/A4320-006P/" title="TCU" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/08/TCULogo_purple_5X7_01.61115f507f1bf.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/08/TCULogo_purple_5X7_01.61115f507f1bf.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="TCU" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="15" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/coppin-state-university/AF385-00FB/" title="CSU" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/12/CSU_logo_no_date.61a796b119ef8.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/12/CSU_logo_no_date.61a796b119ef8.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="CSU" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="16" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/ttu/B0225-00ER/" title="Tennessee Technilogical University" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/B0240_1F3A.62b489386eef2.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/B0240_1F3A.62b489386eef2.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="Tennessee Technilogical University" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="17" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/texas-a-m-university/AD352-00RX/" title="Texas A&amp;M University" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/08/TAMU_logo__1_.61115fcf200cc.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/08/TAMU_logo__1_.61115fcf200cc.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="Texas A&amp;M University" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="18" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/university-of-missouri---st-louis/AE056-00EC/" title="University of Missouri- St. Louis" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/CSU_logo_no_date.62a8fdbd50734.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/CSU_logo_no_date.62a8fdbd50734.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="University of Missouri- St. Louis" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="19" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/university-of-missouri---kansas-city/AE056-00EA/" title="University of Missouri - Kansas City" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/UMKC__logo__450.62a8fd80c7209.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/UMKC__logo__450.62a8fd80c7209.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="University of Missouri - Kansas City" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="20" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/florida-international-university/AF345-01XL/" title="Florida International University" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/10/FIU_Logo_Color2.6172de0c33a1a.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/10/FIU_Logo_Color2.6172de0c33a1a.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="Florida International University" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="21" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/university-of-missouri---columbia/AE056-00E9/" title="University of Missouri- Columbia" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/MU_StackedMU_450.62a8fd29152cb.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/MU_StackedMU_450.62a8fd29152cb.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="University of Missouri- Columbia" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="22" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/missouri-university-of-science-and-technology/AE056-00EB/" title="Missouri University of Science &amp; Tech" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/Gilman_Diverse_Issues_Ad_May_2022_Quarter.62a8fc3fb262d.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/Gilman_Diverse_Issues_Ad_May_2022_Quarter.62a8fc3fb262d.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="Missouri University of Science &amp; Tech" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="23" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/university-of-connecticut/A6480-00A2/" title="UC" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/02/uconn_wordmark_single_blue.61f9757a7af9e.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/02/uconn_wordmark_single_blue.61f9757a7af9e.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="UC" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div></div></div><button type="button" data-role="none" class="slick-arrow slick-next" style="display:block;" data-v-21137603 data-v-3d1a4f76>Next</button></div></div></div><script>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</script></div></div></div><div class="page-wrapper__section"><div class="callout-cards"><div class="callout-cards__row"><div class="callout-cards__col"><div class="latest-podcast"><div class="latest-podcast__header"><span class="marko-web-icon marko-web-icon--latest-podcast marko-web-icon--file"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M6 5H2V4h4v1zM2 8h7V7H2v1zm0 2h7V9H2v1zm0 2h7v-1H2v1zm10-7.5V14c0 .55-.45 1-1 1H1c-.55 0-1-.45-1-1V2c0-.55.45-1 1-1h7.5L12 4.5zM11 5L8 2H1v12h10V5z"/></svg></span>Podcasts</div><div class="node node--latest-podcast node--flush node--card node--podcast-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left">Latest Episode</div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/podcasts/podcast/15294342/why-are-data-skills-important">Why are Data Skills Important?</a></h5><div class="node__text node__text--more-episodes"><a href="/podcasts">More episodes &raquo;</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left node__footer-left--buttons"><a href="https://podcasts.apple.com/us/podcast/in-the-margins/id1540117090" title="Apple Podcasts" target="_blank" class="btn btn-light latest-podcast__btn" rel="noopener">Apple Podcasts</a><a href="https://podcasts.google.com/feed/aHR0cHM6Ly9kaXZlcnNlZWR1Y2F0aW9uLmxpYnN5bi5jb20vcnNz?sa=X&ved=0CCcQ27cFahcKEwiwvpORs8HtAhUAAAAAHQAAAAAQBA" title="Google Podcasts" target="_blank" class="btn btn-light latest-podcast__btn" rel="noopener">Google Podcasts</a><a href="https://radiopublic.com/in-the-margins-WkLmqX" title="RadioPublic" target="_blank" class="btn btn-light latest-podcast__btn" rel="noopener">RadioPublic</a><a href="https://open.spotify.com/show/6FSDlxj88XFUgOsfeftBfP" title="Spotify" target="_blank" class="btn btn-light latest-podcast__btn" rel="noopener">Spotify</a><a href="https://www.stitcher.com/show/in-the-margins" title="Stitcher" target="_blank" class="btn btn-light latest-podcast__btn" rel="noopener">Stitcher</a></div></div></div></div></div></div></div><div class="callout-cards__col callout-cards__col--last"><div class="promo-logo-card"><div class="promo-logo-card__header"><a href="https://www.divhealth.net" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/static/dh-logo.png?h=40&auto=format,compress&q=70" class="promo-logo-card__logo lazyload" alt="DivHealth.net"></a></div><div class="node node--promo-logo-card node--flush node--card node--promotion-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://www.divhealth.net">Diversity and inclusion in healthcare</a></h5><div class="node__text node__text--teaser"><a href="https://www.divhealth.net">Quality reporting and insightful coverage specifically for the healthcare industry.</a></div></div><div class="node__footer node__footer--body node__footer--buttons"><div class="node__footer-left"><a href="https://www.divhealth.net" title="Read More" target="_blank" class="btn btn-primary" rel="noopener">Read More</a></div></div></div></div></div></div></div></div></div></div><div class="page-wrapper__section"><div role="region" aria-label="Most Popular Stories"><div id="vue-1658863585150-877"></div><script>CMSBrowserComponents.load({ el: '#vue-1658863585150-877', name: 'ThemeBlockLoader', props: {"name":"most-popular","label":"Most Popular Stories"}, hydrate: false });</script></div></div><div class="page-wrapper__section"><div data-gam-path="/1035663/de/rotation" data-gam-size="[[970,90],[728,90]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,90],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[[728,90],[300,250]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,50],[300,100],[300,250]]}]" data-gam-targeting='{"pos":"content_page|3","referrer":"none"}' data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--inter-block ad-container--template-rotation"><div id="div-gpt-ad-1658863585150-896" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/1035663/de/rotation', [[970,90],[728,90]], 'div-gpt-ad-1658863585150-896').setTargeting('pos', 'content_page|3').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[728,90]]).addSize([750,0], [[728,90],[300,250]]).addSize([300,0], [[300,50],[300,100],[300,250]]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1658863585150-896'); });</script></div></div></div></div></article></div><footer class="site-footer"><div aria-label="Secondary Footer" class="site-footer__container site-footer__container--secondary"><div class="site-footer__inner-container"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="Diverse: Issues In Higher Education" src="https://img.diverseeducation.com/files/base/diverse/all/image/static/diverse-education-logo.png?h=45&auto=format,compress&q=70" srcset="https://img.diverseeducation.com/files/base/diverse/all/image/static/diverse-education-logo.png?h=45&auto=format,compress&q=70&dpr=2 2x"></a><div class="row"><div class="site-footer__section"><div class="site-footer-newsletter"><div class="site-footer-newsletter__header"><strong><em>Diverse</em></strong> Daily and Weekly Recap e-Newsletters</div><div class="site-footer-newsletter__description">Keeping you abreast of late-breaking news and insights.</div><form action="https://cma.dragonforms.com/DiverseDaily" method="GET"><div class="form-group"><label for="footer-newsletter-signup-email">Email</label><input id="footer-newsletter-signup-email" class="form-control" type="email" placeholder="example@gmail.com" name="em" required></div><button class="btn btn-primary" type="submit">Sign Up</button></form></div></div><div class="site-footer__section"><div class="row"><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">Topics</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="/students" class="site-footer-nav__link"><span class="site-footer-nav__label">Students</span></a></li><li class="site-footer-nav__item"><a href="/faculty-staff" class="site-footer-nav__link"><span class="site-footer-nav__label">Faculty & Staff</span></a></li><li class="site-footer-nav__item site-footer-nav__item--active"><a href="/leadership-policy" class="site-footer-nav__link site-footer-nav__link--active"><span class="site-footer-nav__label">Leadership & Policy</span></a></li><li class="site-footer-nav__item"><a href="/sports" class="site-footer-nav__link"><span class="site-footer-nav__label">Sports</span></a></li><li class="site-footer-nav__item"><a href="/demographics" class="site-footer-nav__link"><span class="site-footer-nav__label">Demographics</span></a></li><li class="site-footer-nav__item"><a href="/institutions" class="site-footer-nav__link"><span class="site-footer-nav__label">Institutions</span></a></li><li class="site-footer-nav__item"><a href="https://shop.diverseeducation.com/wordpress/" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Shop</span></a></li></ul></nav></div><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">Resources</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="/podcasts" class="site-footer-nav__link"><span class="site-footer-nav__label">Podcasts</span></a></li><li class="site-footer-nav__item"><a href="/blog" class="site-footer-nav__link"><span class="site-footer-nav__label">Blog</span></a></li><li class="site-footer-nav__item"><a href="/views" class="site-footer-nav__link"><span class="site-footer-nav__label">Views</span></a></li><li class="site-footer-nav__item"><a href="/webinars" class="site-footer-nav__link"><span class="site-footer-nav__label"><em>Diverse</em> Talk Live! Webcasts</span></a></li><li class="site-footer-nav__item"><a href="https://www.ccnewsnow.com" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Community Colleges</span></a></li><li class="site-footer-nav__item"><a href="https://www.divhealth.net" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Health</span></a></li><li class="site-footer-nav__item"><a href="https://diversejobs.net" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Jobs</span></a></li><li class="site-footer-nav__item"><a href="https://www.diversemilitary.net" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Military</span></a></li><li class="site-footer-nav__item"><a href="http://keepitreal.diverseeducation.com/" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Keep it Real</span></a></li></ul></nav></div></div></div><div class="site-footer__section"><div class="row"><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">Awards &amp; Honors</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="/awards-honors/arthur-ashe" class="site-footer-nav__link"><span class="site-footer-nav__label">Arthur Ashe</span></a></li><li class="site-footer-nav__item"><a href="/awards-honors/diverse-champions" class="site-footer-nav__link"><span class="site-footer-nav__label">Diverse Champions</span></a></li><li class="site-footer-nav__item"><a href="http://response.diverseeducation.com/DOIT2020" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">DOIT</span></a></li><li class="site-footer-nav__item"><a href="/awards-honors/dr-john-hope-franklin" class="site-footer-nav__link"><span class="site-footer-nav__label">Dr. John Hope Franklin Award</span></a></li><li class="site-footer-nav__item"><a href="/awards-honors/emerging-scholars/2022" class="site-footer-nav__link"><span class="site-footer-nav__label">Emerging Scholars</span></a></li><li class="site-footer-nav__item"><a href="/awards-honors/graduate-scholars/2022" class="site-footer-nav__link"><span class="site-footer-nav__label">Graduate Scholars</span></a></li><li class="site-footer-nav__item"><a href="/awards-honors/mppwcc" class="site-footer-nav__link"><span class="site-footer-nav__label">Most Promising Places to Work: Community Colleges</span></a></li><li class="site-footer-nav__item"><a href="/awards-honors/mppwsa" class="site-footer-nav__link"><span class="site-footer-nav__label">Most Promising Places to Work: Student Affairs</span></a></li><li class="site-footer-nav__item"><a href="https://top100.diverseeducation.com" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Top 100</span></a></li></ul></nav></div><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">About</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="https://mediakit.diverseeducation.com/" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Advertise</span></a></li><li class="site-footer-nav__item"><a href="/press-releases" class="site-footer-nav__link"><span class="site-footer-nav__label">Press Releases</span></a></li><li class="site-footer-nav__item"><a href="/page/about-us" class="site-footer-nav__link"><span class="site-footer-nav__label">About Us</span></a></li><li class="site-footer-nav__item"><a href="/page/contact-us" class="site-footer-nav__link"><span class="site-footer-nav__label">Contact Us</span></a></li><li class="site-footer-nav__item"><a href="/subscribe" class="site-footer-nav__link"><span class="site-footer-nav__label">Subscribe</span></a></li></ul></nav></div></div></div></div></div></div><div aria-label="Primary Footer" class="site-footer__container site-footer__container--primary"><div class="site-footer__inner-container"><div class="social-follow social-follow--light social-follow--site-footer"><div class="social-follow__header">Follow Diverse: Issues In Higher Education</div><div class="social-follow__section"><a href="https://www.facebook.com/DiverseIssuesInHigherEducation/" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/DiverseIssues" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/diverse-issues-in-higher-education/" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/channel/UCXVYpTBoF5lP0FYAz2-ebcQ" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://www.instagram.com/diverseissuesinhighereducation/" title="Visit us on Instagram" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--instagram"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Instagram icon</title><path d="M12 0C8.74 0 8.333.015 7.053.072 5.775.132 4.905.333 4.14.63c-.789.306-1.459.717-2.126 1.384S.935 3.35.63 4.14C.333 4.905.131 5.775.072 7.053.012 8.333 0 8.74 0 12s.015 3.667.072 4.947c.06 1.277.261 2.148.558 2.913.306.788.717 1.459 1.384 2.126.667.666 1.336 1.079 2.126 1.384.766.296 1.636.499 2.913.558C8.333 23.988 8.74 24 12 24s3.667-.015 4.947-.072c1.277-.06 2.148-.262 2.913-.558.788-.306 1.459-.718 2.126-1.384.666-.667 1.079-1.335 1.384-2.126.296-.765.499-1.636.558-2.913.06-1.28.072-1.687.072-4.947s-.015-3.667-.072-4.947c-.06-1.277-.262-2.149-.558-2.913-.306-.789-.718-1.459-1.384-2.126C21.319 1.347 20.651.935 19.86.63c-.765-.297-1.636-.499-2.913-.558C15.667.012 15.26 0 12 0zm0 2.16c3.203 0 3.585.016 4.85.071 1.17.055 1.805.249 2.227.415.562.217.96.477 1.382.896.419.42.679.819.896 1.381.164.422.36 1.057.413 2.227.057 1.266.07 1.646.07 4.85s-.015 3.585-.074 4.85c-.061 1.17-.256 1.805-.421 2.227-.224.562-.479.96-.899 1.382-.419.419-.824.679-1.38.896-.42.164-1.065.36-2.235.413-1.274.057-1.649.07-4.859.07-3.211 0-3.586-.015-4.859-.074-1.171-.061-1.816-.256-2.236-.421-.569-.224-.96-.479-1.379-.899-.421-.419-.69-.824-.9-1.38-.165-.42-.359-1.065-.42-2.235-.045-1.26-.061-1.649-.061-4.844 0-3.196.016-3.586.061-4.861.061-1.17.255-1.814.42-2.234.21-.57.479-.96.9-1.381.419-.419.81-.689 1.379-.898.42-.166 1.051-.361 2.221-.421 1.275-.045 1.65-.06 4.859-.06l.045.03zm0 3.678c-3.405 0-6.162 2.76-6.162 6.162 0 3.405 2.76 6.162 6.162 6.162 3.405 0 6.162-2.76 6.162-6.162 0-3.405-2.76-6.162-6.162-6.162zM12 16c-2.21 0-4-1.79-4-4s1.79-4 4-4 4 1.79 4 4-1.79 4-4 4zm7.846-10.405c0 .795-.646 1.44-1.44 1.44-.795 0-1.44-.646-1.44-1.44 0-.794.646-1.439 1.44-1.439.793-.001 1.44.645 1.44 1.439z"/></svg></span></a></div></div><nav class="breadcrumbs breadcrumbs--site-footer" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/page/privacy-policy">Privacy Policy</a></li><li class="breadcrumb-item"><a href="/site-map">Site Map</a></li></ol></nav><div class="site-footer__copyright">&copy; 2022 Cox Matthews and Associates, Inc. All rights reserved.</div></div></div></footer><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/60731937.js');</script><div id="vue-1658863585106-308"></div><script>CMSBrowserComponents.load({ el: '#vue-1658863585106-308', name: 'OmedaIdentityXRapidIdentify', props: {}, hydrate: false });</script><script src="/dist/js/index.cdbe3bcd.js"></script><script>CMSBrowserComponents.init();</script></body></html>