<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.42210d27.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/9ba4a865.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'diverse', realm: '60c281c6d28860bc33464ae0', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'www.diverseeducation.com', identityQueryBuilder: function(query) { var id = query.oly_enc_id; if (id) { return 'omeda.rrpcd.customer*' + id + '~encoded'; }; } });</script><script>deferScript('register', { name: 'googletag', src: 'https://securepubads.g.doubleclick.net/tag/js/gpt.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { window.googletag = window.googletag || {}; window.googletag.cmd = window.googletag.cmd || []; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'dataLayer_GTM-TSQTRVN', src: 'https://www.googletagmanager.com/gtm.js?id=GTM-TSQTRVN', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var w = window, l = 'dataLayer'; w[l] = w[l] || []; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: 'ff112876a6b04b67b48eb3a4496c54f7' });  }, onScriptLoad: function() {  }, attrs: {} });</script><title>Special Admission: Dr. Kirsten Hextrum Discusses How College Athletic Recruitment Favors White Suburbia | Diverse: Issues in Higher Education</title><meta name="description" property="og:description" item-prop="description" content="Dr. Kirsten Hextrum explains how the special admission process and the increased privatization of sports has narrowed the beneficiary window of athletic scholarships."><link rel="canonical" href="https://www.diverseeducation.com/sports/article/15286788/special-admission-dr-kirsten-hextrum-discusses-how-college-athletic-recruitment-favors-white-suburbia"><meta property="og:title" item-prop="name" content="Special Admission: Dr. Kirsten Hextrum Discusses How College Athletic Recruitment Favors White Suburbia"><meta name="image" property="og:image" item-prop="image" content="https://img.diverseeducation.com/files/base/diverse/all/image/2021/12/special_admission.61ce2812a6e0f.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:url" content="https://www.diverseeducation.com/sports/article/15286788/special-admission-dr-kirsten-hextrum-discusses-how-college-athletic-recruitment-favors-white-suburbia"><meta property="og:site_name" content="Diverse: Issues in Higher Education"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Special Admission: Dr. Kirsten Hextrum Discusses How College Athletic Recruitment Favors White Suburbia"><meta name="twitter:description" content="Dr. Kirsten Hextrum explains how the special admission process and the increased privatization of sports has narrowed the beneficiary window of athletic scholarships."><meta name="twitter:image" content="https://img.diverseeducation.com/files/base/diverse/all/image/2021/12/special_admission.61ce2812a6e0f.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Jan 10th, 2022"><meta property="article:modified_time" content="Jan 10th, 2022"><script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.diverseeducation.com/sports/article/15286788/special-admission-dr-kirsten-hextrum-discusses-how-college-athletic-recruitment-favors-white-suburbia"},"headline":"Special Admission: Dr. Kirsten Hextrum Discusses How College Athletic Recruitment Favors White Suburbia","name":"Special Admission: Dr. Kirsten Hextrum Discusses How College Athletic Recruitment Favors White Suburbia","description":"Dr. Kirsten Hextrum explains how the special admission process and the increased privatization of sports has narrowed the beneficiary window of athletic scholarships.","thumbnailUrl":"https://img.diverseeducation.com/files/base/diverse/all/image/2021/12/special_admission.61ce2812a6e0f.png?auto=format%2Ccompress&fit=max&q=70&w=1200","image":["https://img.diverseeducation.com/files/base/diverse/all/image/2021/12/khex.61ce28128b958.png?auto=format%2Ccompress&fit=max&q=70&w=1200","https://img.diverseeducation.com/files/base/diverse/all/image/2021/12/special_admission.61ce2812a6e0f.png?auto=format%2Ccompress&fit=max&q=70&w=1200"],"datePublished":"2022-01-10T22:26:35.000Z","dateModified":"2022-01-10T22:27:23.000Z","url":"https://www.diverseeducation.com/sports/article/15286788/special-admission-dr-kirsten-hextrum-discusses-how-college-athletic-recruitment-favors-white-suburbia","author":{"@type":"Person","name":"Liann Herder"}}
      </script><script>dataLayer.push({"page_type":"content","canonical_path":"/sports/article/15286788/special-admission-dr-kirsten-hextrum-discusses-how-college-athletic-recruitment-favors-white-suburbia","query_string":"","content":{"id":15286788,"type":"article","name":"Special Admission: Dr. Kirsten Hextrum Discusses How College Athletic Recruitment Favors White Suburbia","published":"2022-01-10T22:26:35.000Z"},"created_by":{"id":"61117b38c822162b008b4598","username":"lherder","firstName":"Liann","lastName":"Herder"},"company":{},"section":{"id":76095,"name":"Sports","alias":"sports","fullName":"Sports"},"section_hierarchy":[{"id":76095,"name":"Sports","alias":"sports"}],"taxonomy":[],"authors":[{"id":15076276,"name":"Liann Herder"}]});</script><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":15286788,"ns":"base.diverse-all.content-article","name":"Special Admission: Dr. Kirsten Hextrum Discusses How College Athletic Recruitment Favors White Suburbia","props":{"type":"article","published":1641853595000},"refs":{"primarySection":{"id":76095,"ns":"base.diverse-all.website-section","props":{"alias":"sports"}},"company":null,"authors":[{"id":15076276,"ns":"base.diverse-all.content-contact","name":"Liann Herder"}],"createdBy":null}}});
  </script><script>dataLayer.push({"gtm.start":1641858488532,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().enableLazyLoad({ fetchMarginPercent: 100, renderMarginPercent: 50, mobileScaling: 2 }); googletag.pubads().setTargeting('path', '/sports/article/15286788/special-admission-dr-kirsten-hextrum-discusses-how-college-athletic-recruitment-favors-white-suburbia').setTargeting('host', 'www|diverseeducation|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/sports/article/15286788/special-admission-dr-kirsten-hextrum-discusses-how-college-athletic-recruitment-favors-white-suburbia'); });</script></head><body><header class="site-header"><nav class="site-navbar site-navbar--top"><div class="site-navbar__container"><div class="col-lg-4 site-navbar__left"><div class="block subscribe-box"><div class="block subscribe-box--call-to-action"><a href="/subscribe" title="Subscribe" class="btn btn-primary">Subscribe</a></div></div></div><div class="col-lg-4 site-navbar__center"><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Diverse: Issues in Higher Education" src="https://img.diverseeducation.com/files/base/diverse/all/image/static/diverse-education-logo.png?h=60&auto=format,compress&q=70" srcset="https://img.diverseeducation.com/files/base/diverse/all/image/static/diverse-education-logo.png?h=60&auto=format,compress&q=70&dpr=2 2x"></a></div><div class="col-lg-4 site-navbar__right"><a href="/search"><button class="btn btn-lg" type="submit" aria-label="Search"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--search"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></button></a><button type="button" aria-label="Toggle Menu" data-server-rendered="true" id="vue-1641858488532-798" class="site-navbar__toggler"><!----> <span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"></path></svg></span> <!----></button><script>CMSBrowserComponents.load({ el: '#vue-1641858488532-798', name: 'GlobalMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu","body"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars"}, hydrate: true });</script></div></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/students" class="site-navbar__link"><span class="site-navbar__label">Students</span></a></li><li class="site-navbar__item"><a href="/faculty-staff" class="site-navbar__link"><span class="site-navbar__label">Faculty & Staff</span></a></li><li class="site-navbar__item"><a href="/leadership-policy" class="site-navbar__link"><span class="site-navbar__label">Leadership & Policy</span></a></li><li class="site-navbar__item"><a href="/podcasts" class="site-navbar__link"><span class="site-navbar__label">Podcasts</span></a></li><li class="site-navbar__item"><a href="https://top100.diverseeducation.com" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Top 100</span></a></li><li class="site-navbar__item"><a href="https://mediakit.diverseeducation.com/" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Advertise</span></a></li><li class="site-navbar__item"><a href="https://diversejobs.net" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Jobs</span></a></li><li class="site-navbar__item"><a href="https://shop.diverseeducation.com/wordpress/" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Shop</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents-desktop"><div class="row"><div class="col-6 col-md-4 col-lg-3"><div class="site-menu__section site-menu__section--search"><form method="GET" action="/search"><label class="sr-only" for="site-menu-search">Search Site</label><div class="input-group"><input id="site-menu-search" class="form-control" placeholder="Search" type="search" name="q"><div class="input-group-append"><button class="btn btn-primary" type="submit" aria-label="Search"><span class="marko-web-icon marko-web-icon--light marko-web-icon--search"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></button></div></div></form></div><div class="social-follow social-follow--dark social-follow--site-menu"><div class="social-follow__header">Follow Diverse: Issues in Higher Education</div><div class="social-follow__section"><a href="https://www.facebook.com/DiverseIssuesInHigherEducation/" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/DiverseIssues" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/diverse-issues-in-higher-education/" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/channel/UCXVYpTBoF5lP0FYAz2-ebcQ" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://www.instagram.com/diverseissuesinhighereducation/" title="Visit us on Instagram" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--instagram"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Instagram icon</title><path d="M12 0C8.74 0 8.333.015 7.053.072 5.775.132 4.905.333 4.14.63c-.789.306-1.459.717-2.126 1.384S.935 3.35.63 4.14C.333 4.905.131 5.775.072 7.053.012 8.333 0 8.74 0 12s.015 3.667.072 4.947c.06 1.277.261 2.148.558 2.913.306.788.717 1.459 1.384 2.126.667.666 1.336 1.079 2.126 1.384.766.296 1.636.499 2.913.558C8.333 23.988 8.74 24 12 24s3.667-.015 4.947-.072c1.277-.06 2.148-.262 2.913-.558.788-.306 1.459-.718 2.126-1.384.666-.667 1.079-1.335 1.384-2.126.296-.765.499-1.636.558-2.913.06-1.28.072-1.687.072-4.947s-.015-3.667-.072-4.947c-.06-1.277-.262-2.149-.558-2.913-.306-.789-.718-1.459-1.384-2.126C21.319 1.347 20.651.935 19.86.63c-.765-.297-1.636-.499-2.913-.558C15.667.012 15.26 0 12 0zm0 2.16c3.203 0 3.585.016 4.85.071 1.17.055 1.805.249 2.227.415.562.217.96.477 1.382.896.419.42.679.819.896 1.381.164.422.36 1.057.413 2.227.057 1.266.07 1.646.07 4.85s-.015 3.585-.074 4.85c-.061 1.17-.256 1.805-.421 2.227-.224.562-.479.96-.899 1.382-.419.419-.824.679-1.38.896-.42.164-1.065.36-2.235.413-1.274.057-1.649.07-4.859.07-3.211 0-3.586-.015-4.859-.074-1.171-.061-1.816-.256-2.236-.421-.569-.224-.96-.479-1.379-.899-.421-.419-.69-.824-.9-1.38-.165-.42-.359-1.065-.42-2.235-.045-1.26-.061-1.649-.061-4.844 0-3.196.016-3.586.061-4.861.061-1.17.255-1.814.42-2.234.21-.57.479-.96.9-1.381.419-.419.81-.689 1.379-.898.42-.166 1.051-.361 2.221-.421 1.275-.045 1.65-.06 4.859-.06l.045.03zm0 3.678c-3.405 0-6.162 2.76-6.162 6.162 0 3.405 2.76 6.162 6.162 6.162 3.405 0 6.162-2.76 6.162-6.162 0-3.405-2.76-6.162-6.162-6.162zM12 16c-2.21 0-4-1.79-4-4s1.79-4 4-4 4 1.79 4 4-1.79 4-4 4zm7.846-10.405c0 .795-.646 1.44-1.44 1.44-.795 0-1.44-.646-1.44-1.44 0-.794.646-1.439 1.44-1.439.793-.001 1.44.645 1.44 1.439z"/></svg></span></a></div></div><nav class="site-menu__section site-menu__section--secondary"><div class="site-menu__header">About</div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://mediakit.diverseeducation.com/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/press-releases" class="site-menu__link"><span class="site-menu__label">Press Releases</span></a></li><li class="site-menu__item"><a href="/page/about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/page/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/subscribe" class="site-menu__link"><span class="site-menu__label">Subscribe</span></a></li></ul></nav></div><div class="col-6 col-md-4 col-lg-3"><nav class="site-menu__section site-menu__section--primary"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/students" class="site-menu__link"><span class="site-menu__label">Students</span></a></li><li class="site-menu__item"><a href="/faculty-staff" class="site-menu__link"><span class="site-menu__label">Faculty & Staff</span></a></li><li class="site-menu__item"><a href="/leadership-policy" class="site-menu__link"><span class="site-menu__label">Leadership & Policy</span></a></li><li class="site-menu__item site-menu__item--active"><a href="/sports" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Sports</span></a></li><li class="site-menu__item"><a href="/demographics" class="site-menu__link"><span class="site-menu__label">Demographics</span></a></li><li class="site-menu__item"><a href="/institutions" class="site-menu__link"><span class="site-menu__label">Institutions</span></a></li><li class="site-menu__item"><a href="https://shop.diverseeducation.com/wordpress/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Shop</span></a></li></ul></nav></div><div class="d-none d-md-flex col-md-4 col-lg-3"><nav class="site-menu__section site-menu__section--primary"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/podcasts" class="site-menu__link"><span class="site-menu__label">Podcasts</span></a></li><li class="site-menu__item"><a href="/opinion" class="site-menu__link"><span class="site-menu__label">Opinion</span></a></li><li class="site-menu__item"><a href="/webinars" class="site-menu__link"><span class="site-menu__label"><em>Diverse</em> Talk Live! Webcasts</span></a></li><li class="site-menu__item"><a href="https://www.ccnewsnow.com" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Community Colleges</span></a></li><li class="site-menu__item"><a href="https://www.divhealth.net" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Health</span></a></li><li class="site-menu__item"><a href="https://diversejobs.net" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Jobs</span></a></li><li class="site-menu__item"><a href="https://www.diversemilitary.net" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Military</span></a></li><li class="site-menu__item"><a href="https://keepitreal.diverseeducation.com/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Keep it Real</span></a></li></ul></nav></div><div class="d-none d-md-flex col-lg-3"><nav class="site-menu__section site-menu__section--primary"><div class="site-menu__header">Awards &amp; Honors</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/awards-honors/arthur-ashe" class="site-menu__link"><span class="site-menu__label">Arthur Ashe</span></a></li><li class="site-menu__item"><a href="/awards-honors/diverse-champions" class="site-menu__link"><span class="site-menu__label">Diverse Champions</span></a></li><li class="site-menu__item"><a href="http://response.diverseeducation.com/DOIT2020" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">DOIT</span></a></li><li class="site-menu__item"><a href="/awards-honors/dr-john-hope-franklin" class="site-menu__link"><span class="site-menu__label">Dr. John Hope Franklin Award</span></a></li><li class="site-menu__item"><a href="/awards-honors/emerging-scholars/2021" class="site-menu__link"><span class="site-menu__label">Emerging Scholars</span></a></li><li class="site-menu__item"><a href="/awards-honors/mppwcc" class="site-menu__link"><span class="site-menu__label">Most Promising Places to Work: Community Colleges</span></a></li><li class="site-menu__item"><a href="/awards-honors/mppwsa" class="site-menu__link"><span class="site-menu__label">Most Promising Places to Work: Student Affairs</span></a></li><li class="site-menu__item"><a href="https://top100.diverseeducation.com" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Top 100</span></a></li></ul></nav></div></div></div><div class="site-menu__contents-mobile"><div class="site-menu__section site-menu__section--search"><form method="GET" action="/search"><label class="sr-only" for="site-menu-search">Search Site</label><div class="input-group"><input id="site-menu-search" class="form-control" placeholder="Search" type="search" name="q"><div class="input-group-append"><button class="btn btn-primary" type="submit" aria-label="Search"><span class="marko-web-icon marko-web-icon--light marko-web-icon--search"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></button></div></div></form></div><div class="social-follow social-follow--dark social-follow--site-menu"><div class="social-follow__header">Follow Diverse: Issues in Higher Education</div><div class="social-follow__section"><a href="https://www.facebook.com/DiverseIssuesInHigherEducation/" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/DiverseIssues" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/diverse-issues-in-higher-education/" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/channel/UCXVYpTBoF5lP0FYAz2-ebcQ" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://www.instagram.com/diverseissuesinhighereducation/" title="Visit us on Instagram" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--instagram"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Instagram icon</title><path d="M12 0C8.74 0 8.333.015 7.053.072 5.775.132 4.905.333 4.14.63c-.789.306-1.459.717-2.126 1.384S.935 3.35.63 4.14C.333 4.905.131 5.775.072 7.053.012 8.333 0 8.74 0 12s.015 3.667.072 4.947c.06 1.277.261 2.148.558 2.913.306.788.717 1.459 1.384 2.126.667.666 1.336 1.079 2.126 1.384.766.296 1.636.499 2.913.558C8.333 23.988 8.74 24 12 24s3.667-.015 4.947-.072c1.277-.06 2.148-.262 2.913-.558.788-.306 1.459-.718 2.126-1.384.666-.667 1.079-1.335 1.384-2.126.296-.765.499-1.636.558-2.913.06-1.28.072-1.687.072-4.947s-.015-3.667-.072-4.947c-.06-1.277-.262-2.149-.558-2.913-.306-.789-.718-1.459-1.384-2.126C21.319 1.347 20.651.935 19.86.63c-.765-.297-1.636-.499-2.913-.558C15.667.012 15.26 0 12 0zm0 2.16c3.203 0 3.585.016 4.85.071 1.17.055 1.805.249 2.227.415.562.217.96.477 1.382.896.419.42.679.819.896 1.381.164.422.36 1.057.413 2.227.057 1.266.07 1.646.07 4.85s-.015 3.585-.074 4.85c-.061 1.17-.256 1.805-.421 2.227-.224.562-.479.96-.899 1.382-.419.419-.824.679-1.38.896-.42.164-1.065.36-2.235.413-1.274.057-1.649.07-4.859.07-3.211 0-3.586-.015-4.859-.074-1.171-.061-1.816-.256-2.236-.421-.569-.224-.96-.479-1.379-.899-.421-.419-.69-.824-.9-1.38-.165-.42-.359-1.065-.42-2.235-.045-1.26-.061-1.649-.061-4.844 0-3.196.016-3.586.061-4.861.061-1.17.255-1.814.42-2.234.21-.57.479-.96.9-1.381.419-.419.81-.689 1.379-.898.42-.166 1.051-.361 2.221-.421 1.275-.045 1.65-.06 4.859-.06l.045.03zm0 3.678c-3.405 0-6.162 2.76-6.162 6.162 0 3.405 2.76 6.162 6.162 6.162 3.405 0 6.162-2.76 6.162-6.162 0-3.405-2.76-6.162-6.162-6.162zM12 16c-2.21 0-4-1.79-4-4s1.79-4 4-4 4 1.79 4 4-1.79 4-4 4zm7.846-10.405c0 .795-.646 1.44-1.44 1.44-.795 0-1.44-.646-1.44-1.44 0-.794.646-1.439 1.44-1.439.793-.001 1.44.645 1.44 1.439z"/></svg></span></a></div></div><nav class="site-menu__section site-menu__section--primary"><ul class="site-menu__items"><li class="site-menu__item"><a href="/students" class="site-menu__link"><span class="site-menu__label">Students</span></a></li><li class="site-menu__item"><a href="/faculty-staff" class="site-menu__link"><span class="site-menu__label">Faculty & Staff</span></a></li><li class="site-menu__item"><a href="/leadership-policy" class="site-menu__link"><span class="site-menu__label">Leadership & Policy</span></a></li><li class="site-menu__item site-menu__item--active"><a href="/sports" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Sports</span></a></li><li class="site-menu__item"><a href="/demographics" class="site-menu__link"><span class="site-menu__label">Demographics</span></a></li><li class="site-menu__item"><a href="/institutions" class="site-menu__link"><span class="site-menu__label">Institutions</span></a></li><li class="site-menu__item"><a href="https://shop.diverseeducation.com/wordpress/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Shop</span></a></li></ul></nav><nav class="site-menu__section site-menu__section--secondary"><ul class="site-menu__items"><li class="site-menu__item"><a href="/subscribe" class="site-menu__link"><span class="site-menu__label">Subscribe</span></a></li><li class="site-menu__item"><a href="https://mediakit.diverseeducation.com/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li></ul></nav></div></aside><div class="document-container"><article class="page page--content page--content-15286788 page--content-article"><div class="page-wrapper"><div class="page-wrapper__section page-wrapper__section--first-sm"><div data-gam-path="/1035663/de/leaderboard" data-gam-size="[[970,250],[1060,596],[736,414],[428,241],[265,149]]" data-gam-size-mapping="[{&#34;viewport&#34;:[1070,0],&#34;size&#34;:[[970,250],[1060,596]]},{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[736,414]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[[300,250],[736,414]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[428,241],[265,149]]}]" data-gam-targeting='{"pos":"content_page|1","referrer":"none"}' data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--inter-block ad-container--template-leaderboard"><div id="div-gpt-ad-1641858488563-727" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/1035663/de/leaderboard', [[970,250],[1060,596],[736,414],[428,241],[265,149]], 'div-gpt-ad-1641858488563-727').setTargeting('pos', 'content_page|1').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([1070,0], [[970,250],[1060,596]]).addSize([980,0], [[970,250],[736,414]]).addSize([750,0], [[300,250],[736,414]]).addSize([300,0], [[300,250],[428,241],[265,149]]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1641858488563-727'); });</script></div></div></div><div class="page-wrapper__section page-wrapper__section--content-header"><div class="content-page-header"><nav class="breadcrumbs breadcrumbs--content-page" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/sports" title="Sports">Sports</a></li></ol></nav><h1 class="page-wrapper__content-name">Special Admission: Dr. Kirsten Hextrum Discusses How College Athletic Recruitment Favors White Suburbia</h1><div class="author-published-node"><a href="/authors/contact/15076276/liann-herder"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/08/edu.2c019eb89e86bf43e0da26ecf61d3dbf-600.png?auto=format%2Ccompress&crop=faces&fit=crop&h=48&q=70&w=48" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/08/edu.2c019eb89e86bf43e0da26ecf61d3dbf-600.png?auto=format%2Ccompress&crop=faces&dpr=2&fit=crop&h=48&q=70&w=48 2x" class="author-published-node__image lazyload" alt="user-gravatar"></a><div class="author-published-node__details"><div class="author-published-node__content-name"><a href="/authors/contact/15076276/liann-herder">Liann Herder</a></div><div class="author-published-node__content-published">Jan 10, 2022</div></div></div></div></div><div class="page-wrapper__section"><div class="content-page-body"><div data-gallery-id=15286788 class="page-contents"><div id="vue-1641858488565-847"></div><script>CMSBrowserComponents.load({ el: '#vue-1641858488565-847', name: 'SocialSharing', props: {"url":"https://www.diverseeducation.com/sports/article/15286788/special-admission-dr-kirsten-hextrum-discusses-how-college-athletic-recruitment-favors-white-suburbia","printUrl":"https://www.diverseeducation.com/print/content/15286788","providers":["print","facebook","linkedin","twitter","pinterest"]}, hydrate: false });</script><div id="vue-1641858488568-698"></div><script>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</script><div id="content-body-15286788" class="page-contents__content-body"><p> </p><p><span data-embed-type="image" data-embed-id="61ce28134c34132b268b456d" data-embed-align="right"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/12/special_admission.61ce2812a6e0f.png?auto=format%2Ccompress&fit=max&w=1280" data-image-id="61ce28134c34132b268b456d" alt="Special Admission"></span>Dr.  Kirsten Hextrum, assistant professor of educational leadership and policy  studies and a faculty affiliate in women's and gender studies at the University  of Oklahoma, sat down with <i>Diverse</i> recently to discuss her book, <i>Special  Admission: How College Athletic Recruitment Favors White Suburban Athletes</i>,  published by Rutgers University Press and available now. </p><p><b>Q:  Welcome Dr. Hextrum. So, you were a rower, right? Where did you row?</b></p><p><b>A: </b>Yeah, I  was a rower at UC Berkeley, also known as Cal. I had never done the sport before I was in college. It's becoming less  and less common, which is a big theme that I explore in the book.</p><p>Though I  was able to row in college and have a lot of success as an athlete, I think one  of the misnomers is that you become an athlete overnight. I'd been doing sports  my entire life, it was just that I had never done this exact sport before. So,  it was much easier for someone like me, who has that athletic background, to pick  something up later in life.</p><p><b>Q: What  made you want to write a book about college athletic recruitment?</b></p><p><b>A:</b> After I had finished college, I made my way  back to UC Berkeley, working both in the athletic department [and] within our academic  support unit for college athletes. Coming back in and being behind the scenes  of college sports just gave me completely different perspective.</p><p>One of  the first things that I started to reflect upon was why my experience—I am a  white, middle-class woman who grew up in one of these suburban communities—why  I had such a radically different experience in college than what I was seeing  with, primarily, the football program, who I was spending most of my time within the athletic department.</p><p>I  originally designed the project thinking about the differences in the Olympic  sport athlete experience, or the non-revenue generating sports. What are their  experiences first coming into college, and then during college? But before  I could really talk about anything that was happening in college, I really  needed to understand that pre-college experience. What ended up being so  interesting and surprising was really uncovering what these journeys to college  were like.</p><p>I  selected two sports, [one was] rowing because I had an understanding that this  was a sport that was highly elite, predominantly white, and middle class. I  wanted to pick a [second] sport that I thought would have more racial and  economic diversity within it to try to see if there was a different experience in  their journey to and within college. Track  and field has a popular connotation as being one of the most open and  accessible sports that we have in the United States. We think, all you need is  a pair of shoes and you can become a successful track athlete.</p><p>As I  started doing interviews, it just hit me over the head: the experiences that  the track and field athletes had developing athletic talent looked almost  identical to the experiences that the rowers were having. It led me to see this  pattern. Essentially, sports have become virtually inaccessible to folks that  don't either live in very high resourced communities [like] the white suburban  community with lots of both publicly funded and privately funded fields, club  teams, and/or also come from a family with means.</p><p><b>Q: That seems almost counterintuitive. Can you  help us understand why it is that something that you would think is so  accessible, like track and field, was really not accessible at all?</b></p><p><b>A: </b>I think it becomes counterintuitive because of  how common sense gets created in our society, what makes the basis of what we  think should be true in our society. Our culture has been inundated with this  notion that sports are the most accessible and meritocratic of all of our  social institutions. If someone has both the ability and/or the drive, that  there should be no barrier in their way to excel and ascend within sports. But if you  talk to any athlete who has tried to do sports knows this is something that  requires tremendous resources.</p><p>Sports  have become highly specialized and competitive, which means is it's going to  take more ability to become better in that activity, years and years of  specialized training, time, coaching. This idea of something being accessible  would imply that you have the resources and the time.</p><p>We have  this assumption that there are free, publicly available athletic opportunities  because sports have always been intertwined with our school system in the  United States. But I think there's been a greater public awareness that our  schools have never been equal. The ability to play a sport has just become so concentrated in  particular communities. Those are the people that are better set up to develop  that athletic skill and ability to ascend our sport institutions.</p><p><b>Q: So, is it because of hyper competitiveness,  perhaps, that we are seeing college athletic recruitment patterns ending up  favoring these white suburban athletes?</b></p><p><b>A:</b> There’s essentially a nexus of forces at work  here. Where you live matters. There’s a whole set of state, local and federal  policies that have created vastly unequal residential housing patterns. And  really, at the community level, this is first and foremost where you get  introduced to athletics. Most people—at least, in my study—are playing sports  before the age of four, before they even enter the school system.</p><p>We have a tendency  in our country [towards] a privatization of all things that were public. So  instead of schools being the primary place for learning how to play a sport  like soccer, this is now happening through private youth leagues that you have  to pay to play.</p><p>At the same time, college  sports in the United States, particularly in the second half of the 20th  century, really take off in terms of becoming more commercialized than they  always were. In the first chapter of the book, I lay out a history of how  sports became integrated into higher education, and a lot of the contradictions  and inequalities that have bred along that long history.</p><p>The  advent of television led to a whole new set of incentives for universities to have  the winningest program. In their mind, if they win more games, that'll lead to  better television contracts. A lot of that's happening in two sports: football  and basketball. But because that ends up being the most preeminent part of our  college sports institution, all the other “lesser sports” are trying to copy  those commercialized models with greater or lesser success in it.</p><p>Higher  education chooses which sports they're going to sponsor to begin with. Rowing,  for instance, was a sport that was added particularly for women in the early  1990s as a way to juice up women's rosters to comply with Title IX. Universities  made the decision to sponsor this sport, versus selecting another sport that  could have the potential to draw upon a different pool of athletes. They knew going  into that decision making process that this was a sport that had a long history  of being associated with New England prep schools.</p><p>This is not an answer [where] we can point to one factor, it's this dynamic  interaction across decision making processes that are occurring within higher  education, as well as forces that are happening within these communities. How those two  forces are coming together and reinforcing one another in ways to create these entrenched  patterns of unequal access to college sports.</p><p>There's one  other kind of underlying part that I forgot to mention—colleges have a special admissions process for sports. Universities  themselves have created more elaborate and competitive admissions processes in  general, particularly over the course of the 20th century and into the 21st  century.</p><p>It's  more competitive than ever for someone trying to get into a university, particularly  what we call tier one universities, or those elite, Ivy League privates or  flagship public schools. There's still status and prestige that's associated to  these universities that has other forms of social and cultural value.</p><p>Elite  communities are constantly trying to come up with new and creative ways to  protect and actually extend their advantages in society. Because the  universities have different admissions process for athletes, in general, someone  who is being recruited as an athlete often has a lower standard they need to  meet in terms of their GPA or test scores. Often, it's quite lower.</p><p>More  importantly, what I found is [athletic applicants are] not going through the  same scrutiny that the academic-only admit goes through. In the case of the  athlete, if a coach puts your name on a list and says, we're going to recruit  you, and you've met those academic minimums, you're essentially guaranteed to  get in. What it  comes down to is relationship building with that coach, how are you able to present  your case.</p><p>People who are in these elite communities have started to figure out  that if they take this sports route to college, this is going to give them the  best odds, so they're further investing in athletics as one of these means to  get that additional access. In my  study, there were 47 athletes across both rowing and track and field. About  half of them were raised, starting at age four, with this knowledge of, sports  are your way in, this is how you're going to get into college, and you are  going to pursue athletics above all else as a way to guarantee you get into  college. </p><p><span data-embed-type="image" data-embed-id="61ce28134c3413d9248b458c" data-embed-align="left"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/12/khex.61ce28128b958.png?auto=format%2Ccompress&fit=max&w=1280" data-image-id="61ce28134c3413d9248b458c" alt="Dr. Kirsten Hextrum"><span class="caption">Dr. Kirsten Hextrum</span></span><b>Q: That makes me think of the Varsity Blues Scandal,  and how that is just another way to access these institutions.</b></p><p><b>A:</b> Yes. One of the hopes I have is, I think [Varsity  Blues] brought public awareness to something that has been happening for  decades. I think it's no accident that Rick Singer, the mastermind behind it,  was a private coach for academic college admissions for years. Wealthy families  would hire him, and he would try to train their kids to be a better college  applicant. That's everything from getting them into SAT prep classes to helping  them write their college essay exam. And that's all legal. </p><p>Essentially,  there's no limit on the amount of money you could dump into someone prior to  them applying to college, and what I found is the exact same thing is occurring  within athletics, that it actually does make you a better athlete if you can  kind of invest in all of the time resources, training, camps, coaching.</p><p>Everything  [Singer] did would have been legal if there wasn't the direct exchange [of  money] that happened between his clients and the university. I think that's  getting missed. These private sports clubs and high schools in  these white suburban communities are sharing this information saying, if  you can go to college camp and develop a relationship with the coach starting  in eighth grade, that's your ticket in.</p><p><b>Q: So if we're looking at this system, and as  you mentioned before, the revenue versus non-revenue sports, which of these  programs tend to be more diversified? And is there anything that we can learn  from them and try to apply to increase equity?</b></p><p><b>A:</b> Of all the sports at the moment, I think  football has more racial diversity and economic diversity than any other sport.  My hunch around why football remains that way is because we still have  community investment in free to low-cost football development programs. Now,  the problem is, this is a highly dangerous sport, least to mention the fact  that women are virtually excluded from it in all forms.</p><p>What  that tells me is that, if we want to have sports become a more equitable social  institution, which I do, then we need to have baseline community investment for  not just one sport. The problem with football is it's getting invested in at  the detriment to all other sports.</p><p>How can  we have community subsidized athletic opportunities all through the youth  experience so that the burden doesn't [fall] on that individual. That's  basically what we're stuck in right now. There's just fewer and fewer of those  low-cost, community subsidized sports available.</p><p><b>Q: It also seems to be complicated by the fact  that our public education system, our K-12, there are lots of sports that are  offered, but they tend to be revenue sports. And most of the money they're able  to raise is going to be able to feed those programs.</b></p><p><b>A:</b> Yes, exactly, and I think that ends up leading  to problems. I really believe anyone could play any sport if they want. But if  you're only offered one sport, the chances that your interests, body ability,  the coaching, that all of these things would align are really, really low. If a  community had 30 different sports, chances are you will try out a lot of  different things. That's how you're going to end up finding that sport that you  then want to invest your time and energy into. It's going to allow you to be  more successful.</p><p>The  athletes I talked to, pretty much none of them had done their college sport  prior to high school. They had done a whole bunch of other sports, and eventually  made it into [a] sport where they found their interest fit. We need more access  so that we can get more people into the pool, but also so that those people in  the pool have a better chance of finding the thing that is that they want to  do.</p><p><b>Q: I would be remiss if I did not ask you about  NIL name, image and likeness, which passed in the Supreme Court this summer and  allows college athletes their very first chance to earn income. How do you  think that's going to affect the playing field? And certainly, in terms of  equity, do you think it can help diversify?</b></p><p><b>A:</b> I think changes to NIL needed to happen. I  want to go on the record saying that it is horrendous that the NCAA has owned  people's names, let alone [make] money on it. I am not optimistic that this  ruling is going to change everything that we've been talking about today.</p><p>Everything  we've been talking about is all happening prior to college. What I'm really  worried about is that NIL actually might make some of my themes I talked about  in my book even worse, because now it's allowing folks at the high school level  to essentially market and earn money off of their athletic talents as a way to  then feed the college admissions process.</p><p>To give  a more concrete example of this, a big theme in my book that I found from  college athletes is that it isn't necessarily that you are the best athlete  that gets you into college—many of them had stories of a teammate that was a  better athlete. The ones that made it into college would say they were really  good at marketing themselves. They knew how to create a portfolio that would  emphasize their strengths as an athlete, hide their weaknesses. They knew how to  network and go talk to college coaches in certain ways. NIL is going to accelerate  that process and really incentivize marketing by putting money behind it.</p><p>The  families who have the knowledge of how to create these marketing materials,  they're going to be in a better position to start doing that NIL work prior to  college, and that can end up incentivizing or accelerating their chances of  getting in.</p><p><b>Q: So, looking at how this is such a systemic  and self-repeating pattern, what advice would you give to anyone who wants to  change? To really make a tangible difference?</b></p><p><b>A:</b> The first thing is for us to really scrutinize  this notion of merit. This cuts across all lines of education. We have such  this deeply entrenched vision that those who ascend did so on their own without  support of others. That is harmful, because it ends up erasing the fact that  pretty much anyone who ascends in society had social, cultural, economic means,  protection, supports that enabled their success. So long as we think individuals  are doing it, it helps give motivation to the fact that we should not have a  more robust kind of social safety net.</p><p>I think,  also, we need to really push colleges to relook at their admissions process. There  are these really specific little things I think we could tweak on athletics,  but I think it's a bigger conversation that higher education is having and needs to  continue to have about who we see as “meritorious and deserving of access.”</p><p>An example  that we could easily fix tomorrow within athletic admissions, we should no  longer be giving athletic scholarships to folks that don't essentially need  them. There should be a financial means testing around athletic scholarships,  because right now we're having millions, if not billions, of dollars going to  folks who otherwise could have paid for their own college education.</p><p>Finally,  I think advocacy around community access, rather than assuming and normalizing  that it's okay for certain communities not to have a soccer field or a  basketball court or safe places to recreate. There's all these studies in youth  sports about the limitless, positive life outcomes that come from being an  active, healthy youth, like being able to just play low stakes, recreational  sports, end up with better health outcomes, better education outcomes, better  employment outcomes.</p><p>                                                                                                                                                                                                                                                                                                                                                                                                                                </p><p><i>Staff Writer Liann Herder conducted the interview. She can be reached at <a href="lherder@diverseeducation.com">lherder@diverseeducation.com</a>.</i></p></div><div style="clear: both;"></div><div id="vue-1641858488569-363"></div><script>CMSBrowserComponents.load({ el: '#vue-1641858488569-363', name: 'SocialSharing', props: {"url":"https://www.diverseeducation.com/sports/article/15286788/special-admission-dr-kirsten-hextrum-discusses-how-college-athletic-recruitment-favors-white-suburbia","printUrl":"https://www.diverseeducation.com/print/content/15286788","providers":["print","facebook","linkedin","twitter","pinterest"]}, hydrate: false });</script></div></div></div><div class="page-wrapper__section"><div data-gam-path="/1035663/de/rotation" data-gam-size="[[970,90],[728,90]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,90],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[[728,90],[300,250]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,50],[300,100],[300,250]]}]" data-gam-targeting='{"pos":"content_page|2","referrer":"none"}' data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--inter-block ad-container--template-rotation"><div id="div-gpt-ad-1641858488570-786" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/1035663/de/rotation', [[970,90],[728,90]], 'div-gpt-ad-1641858488570-786').setTargeting('pos', 'content_page|2').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[728,90]]).addSize([750,0], [[728,90],[300,250]]).addSize([300,0], [[300,50],[300,100],[300,250]]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1641858488570-786'); });</script></div></div></div><div class="page-wrapper__section"><div class="related-stories"><div class="related-stories__header">Related Stories</div><div class="card-deck-flow card-deck-flow--related-stories card-deck-flow--4-cols"><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/sports/article/15286200/gender-equity-issues-high-priority-at-iaf" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/12/IAF_DEI.61b28447a31e2.png?auto=format%2Ccompress&fit=crop&h=167&w=250" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/12/IAF_DEI.61b28447a31e2.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&w=250 2x" class="node__image lazyload" alt="Northern Illinois AD Sean Frazier said student-athletes using their voice and participating in activism is part of American society."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sports" class="node__website-section-name"><a href="/sports">Sports</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/sports/article/15286200/gender-equity-issues-high-priority-at-iaf">Gender Equity Issues High Priority at Intercollegiate Athletics Forum</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/sports/article/15286165/in-turn-of-events-anthony-poindexter-will-remain-at-penn-state" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/12/16x9/6048476b8d9a3.image.61b14cdde4ee0.png?auto=format%2Ccompress&fit=crop&h=167&w=250" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/12/16x9/6048476b8d9a3.image.61b14cdde4ee0.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&w=250 2x" class="node__image lazyload" alt="Anthony Poindexter"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sports" class="node__website-section-name"><a href="/sports">Sports</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/sports/article/15286165/in-turn-of-events-anthony-poindexter-will-remain-at-penn-state">In Turn of Events, Anthony Poindexter Will Remain at Penn State</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/sports/article/15282067/nc-at-studentathlete-dies-from-aneurysm-described-as-fierce-competitor-sweet-person" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/12/16x9/fb601f59_7506_483e_b984_8e19c52add6d__9_Fatimah_Shabazz.61a7c6432a3c8.png?auto=format%2Ccompress&fit=crop&h=167&w=250" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/12/16x9/fb601f59_7506_483e_b984_8e19c52add6d__9_Fatimah_Shabazz.61a7c6432a3c8.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&w=250 2x" class="node__image lazyload" alt="Fb601f59 7506 483e B984 8e19c52add6d 9 Fatimah Shabazz"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sports" class="node__website-section-name"><a href="/sports">Sports</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/sports/article/15282067/nc-at-studentathlete-dies-from-aneurysm-described-as-fierce-competitor-sweet-person">N.C. A&T Volleyball Star Dies from Aneurysm, Described as 'Fierce Competitor, Sweet Person'</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/sports/article/15282016/now-able-to-profit-from-nil-howard-mens-basketball-team-signs-deal-with-moving-company" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/11/16x9/15385331_1195685110520187_7636355831883946289_o.61a66cd704662.png?auto=format%2Ccompress&fit=crop&h=167&w=250" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/11/16x9/15385331_1195685110520187_7636355831883946289_o.61a66cd704662.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&w=250 2x" class="node__image lazyload" alt="15385331 1195685110520187 7636355831883946289 O"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sports" class="node__website-section-name"><a href="/sports">Sports</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/sports/article/15282016/now-able-to-profit-from-nil-howard-mens-basketball-team-signs-deal-with-moving-company">Now Able to Profit from NIL, Howard Men's Basketball Team Signs Deal With Moving Company</a></h5></div></div></div></div></div></div></div></div><div class="page-wrapper__section page-wrapper__section--break-container"><div class="featured-jobs"><div class="featured-jobs__banner"><div class="featured-jobs__banner--left"><a href="https://diversejobs.net/" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/static/diverse-jobs-logo.png?w=250&auto=format,compress&q=70" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/static/diverse-jobs-logo.png?w=250&auto=format,compress&q=70&dpr=2 2x" class="featured-jobs__logo lazyload" alt="Diverse Jobs"></a></div><div class="featured-jobs__banner--right"><a href="https://diversejobs.net/" title="Find A job on https://diversejobs.net/" target="_blank" class="btn btn-primary" rel="noopener">Find A Job</a><a href="https://494.careersite.com/employer/emplogin.html" title="Post a job on https://494.careersite.com/employer/emplogin.html" target="_blank" class="btn btn-secondary" rel="noopener">Post A Job</a></div></div><div class="featured-jobs__header">Featured Jobs</div><div class="card-deck-flow card-deck-flow--featured-jobs card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--featured-jobs node--image-top node--flush node--card node--full-height node--promotion-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://diversejobs.net/posting/project-manger-1/AF455-1XQ0/">Project Manger 1</a></h5><div class="node__text node__text--teaser"><a href="https://diversejobs.net/posting/project-manger-1/AF455-1XQ0/">Central Washington University</a></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--featured-jobs node--image-top node--flush node--card node--full-height node--promotion-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://diversejobs.net/posting/full-stack-developer-/B0011-2JV6/">Full Stack Developer</a></h5><div class="node__text node__text--teaser"><a href="https://diversejobs.net/posting/full-stack-developer-/B0011-2JV6/">Purdue University</a></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--featured-jobs node--image-top node--flush node--card node--full-height node--promotion-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://diversejobs.net/posting/assistant-professor/AF505-37YG/">Assistant Professor</a></h5><div class="node__text node__text--teaser"><a href="https://diversejobs.net/posting/assistant-professor/AF505-37YG/">Moss Landing Marine Laboratories</a></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--featured-jobs node--image-top node--flush node--card node--full-height node--promotion-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://diversejobs.net/posting/whitehead-fellow-position/AF505-37V6/">WHITEHEAD FELLOW POSITION</a></h5><div class="node__text node__text--teaser"><a href="https://diversejobs.net/posting/whitehead-fellow-position/AF505-37V6/">Whitehead Institute for Biomedical Research</a></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--featured-jobs node--image-top node--flush node--card node--full-height node--promotion-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://diversejobs.net/posting/assistant-controller/AF525-3R2U/">Assistant Controller</a></h5><div class="node__text node__text--teaser"><a href="https://diversejobs.net/posting/assistant-controller/AF525-3R2U/">McDaniel College</a></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--featured-jobs node--image-top node--flush node--card node--full-height node--promotion-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://diversejobs.net/posting/multiple-academic-anesthesiologists/AF495-30AF/">Multiple Academic Anesthesiologists</a></h5><div class="node__text node__text--teaser"><a href="https://diversejobs.net/posting/multiple-academic-anesthesiologists/AF495-30AF/">University of California, Davis</a></div></div></div></div></div></div></div><div class="featured-jobs__header">Premium Employers</div><div class="premium-employers"><div class="card-deck-flow card-deck-flow--premium-employers card-deck-flow--4-cols"><div class="card-deck-flow__node"><div class="node node--premium-employers node--image-top node--flush node--card node--full-height node--promotion-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://diversejobs.net/companies/profiles/salisbury-university/AB050-018O/" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/08/SU_Logo_color.6111530c18d20.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=141&pad=5&w=250" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/08/SU_Logo_color.6111530c18d20.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=141&pad=5&w=250 2x" class="node__image lazyload" alt="Su Logo Color"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://diversejobs.net/companies/profiles/salisbury-university/AB050-018O/">Salisbury University</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--premium-employers node--image-top node--flush node--card node--full-height node--promotion-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://diversejobs.net/companies/profiles/widener-university/A7311-00U2/">WU</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--premium-employers node--image-top node--flush node--card node--full-height node--promotion-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://diversejobs.net/companies/profiles/texas-a-m-university/AD352-00RX/" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/08/TAMU_logo__1_.61115fcf200cc.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=141&pad=5&w=250" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/08/TAMU_logo__1_.61115fcf200cc.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=141&pad=5&w=250 2x" class="node__image lazyload" alt="Tamu Logo (1)"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://diversejobs.net/companies/profiles/texas-a-m-university/AD352-00RX/">Texas A&M University</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--premium-employers node--image-top node--flush node--card node--full-height node--promotion-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://diversejobs.net/companies/profiles/texas-christian-university/A4320-006P/" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/08/TCULogo_purple_5X7_01.61115f507f1bf.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=141&pad=5&w=250" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/08/TCULogo_purple_5X7_01.61115f507f1bf.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=141&pad=5&w=250 2x" class="node__image lazyload" alt="Tcu Logo Purple 5 X7 01"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://diversejobs.net/companies/profiles/texas-christian-university/A4320-006P/">TCU</a></h5></div></div></div></div></div></div></div></div></div><div class="page-wrapper__section"><div class="callout-cards"><div class="callout-cards__row"><div class="callout-cards__col"><div class="latest-podcast"><div class="latest-podcast__header"><span class="marko-web-icon marko-web-icon--latest-podcast marko-web-icon--file"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M6 5H2V4h4v1zM2 8h7V7H2v1zm0 2h7V9H2v1zm0 2h7v-1H2v1zm10-7.5V14c0 .55-.45 1-1 1H1c-.55 0-1-.45-1-1V2c0-.55.45-1 1-1h7.5L12 4.5zM11 5L8 2H1v12h10V5z"/></svg></span>Podcasts</div><div class="node node--latest-podcast node--flush node--card node--podcast-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left">Latest Episode</div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/podcasts/podcast/15286465/meeting-the-mental-health-needs-of-minority-college-students">Meeting the Mental Health Needs of Minority College Students</a></h5><div class="node__text node__text--more-episodes"><a href="/podcasts">More episodes &raquo;</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left node__footer-left--buttons"><a href="https://podcasts.apple.com/us/podcast/in-the-margins/id1540117090" title="Apple Podcasts" target="_blank" class="btn btn-light latest-podcast__btn" rel="noopener">Apple Podcasts</a><a href="https://podcasts.google.com/feed/aHR0cHM6Ly9kaXZlcnNlZWR1Y2F0aW9uLmxpYnN5bi5jb20vcnNz?sa=X&ved=0CCcQ27cFahcKEwiwvpORs8HtAhUAAAAAHQAAAAAQBA" title="Google Podcasts" target="_blank" class="btn btn-light latest-podcast__btn" rel="noopener">Google Podcasts</a><a href="https://radiopublic.com/in-the-margins-WkLmqX" title="RadioPublic" target="_blank" class="btn btn-light latest-podcast__btn" rel="noopener">RadioPublic</a><a href="https://open.spotify.com/show/6FSDlxj88XFUgOsfeftBfP" title="Spotify" target="_blank" class="btn btn-light latest-podcast__btn" rel="noopener">Spotify</a><a href="https://www.stitcher.com/show/in-the-margins" title="Stitcher" target="_blank" class="btn btn-light latest-podcast__btn" rel="noopener">Stitcher</a></div></div></div></div></div></div></div><div class="callout-cards__col callout-cards__col--last"><div class="promo-logo-card"><div class="promo-logo-card__header"><a href="https://www.diversejobs.net" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/static/diverse-jobs-logo.png?h=40&auto=format,compress&q=70" class="promo-logo-card__logo lazyload" alt="DiverseJobs.net"></a></div><div class="node node--promo-logo-card node--flush node--card node--promotion-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://www.diversejobs.net">The trusted source for all job seekers</a></h5><div class="node__text node__text--teaser"><a href="https://www.diversejobs.net">We have an extensive variety of listings for both academic and non-academic positions at postsecondary institutions.</a></div></div><div class="node__footer node__footer--body node__footer--buttons"><div class="node__footer-left"><a href="https://www.diversejobs.net" title="Find Jobs" target="_blank" class="btn btn-primary" rel="noopener">Find Jobs</a></div></div></div></div></div></div></div></div></div></div><div class="page-wrapper__section"><div id="vue-1641858488574-95"></div><script>CMSBrowserComponents.load({ el: '#vue-1641858488574-95', name: 'GlobalBlockLoader', props: {"name":"most-popular","label":"Most Popular Stories"}, hydrate: false });</script></div><div class="page-wrapper__section"><div data-gam-path="/1035663/de/rotation" data-gam-size="[[970,90],[728,90]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,90],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[[728,90],[300,250]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,50],[300,100],[300,250]]}]" data-gam-targeting='{"pos":"content_page|3","referrer":"none"}' data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--inter-block ad-container--template-rotation"><div id="div-gpt-ad-1641858488574-808" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/1035663/de/rotation', [[970,90],[728,90]], 'div-gpt-ad-1641858488574-808').setTargeting('pos', 'content_page|3').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[728,90]]).addSize([750,0], [[728,90],[300,250]]).addSize([300,0], [[300,50],[300,100],[300,250]]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1641858488574-808'); });</script></div></div></div></div></article></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><div class="site-footer__inner-container"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="Diverse: Issues in Higher Education" src="https://img.diverseeducation.com/files/base/diverse/all/image/static/diverse-education-logo.png?h=45&auto=format,compress&q=70" srcset="https://img.diverseeducation.com/files/base/diverse/all/image/static/diverse-education-logo.png?h=45&auto=format,compress&q=70&dpr=2 2x"></a><div class="row"><div class="site-footer__section"><div class="site-footer-newsletter"><div class="site-footer-newsletter__header"><strong><em>Diverse</em></strong> Daily and Weekly Recap e-Newsletters</div><div class="site-footer-newsletter__description">Keeping you abreast of late-breaking news and insights.</div><form action="https://responses.diverseeducation.com/DiverseDaily" method="GET"><div class="form-group"><label for="footer-newsletter-signup-email">Email</label><input id="footer-newsletter-signup-email" class="form-control" type="email" placeholder="example@gmail.com" name="em" required></div><button class="btn btn-primary" type="submit">Sign Up</button></form></div></div><div class="site-footer__section"><div class="row"><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">Topics</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="/students" class="site-footer-nav__link"><span class="site-footer-nav__label">Students</span></a></li><li class="site-footer-nav__item"><a href="/faculty-staff" class="site-footer-nav__link"><span class="site-footer-nav__label">Faculty & Staff</span></a></li><li class="site-footer-nav__item"><a href="/leadership-policy" class="site-footer-nav__link"><span class="site-footer-nav__label">Leadership & Policy</span></a></li><li class="site-footer-nav__item site-footer-nav__item--active"><a href="/sports" class="site-footer-nav__link site-footer-nav__link--active"><span class="site-footer-nav__label">Sports</span></a></li><li class="site-footer-nav__item"><a href="/demographics" class="site-footer-nav__link"><span class="site-footer-nav__label">Demographics</span></a></li><li class="site-footer-nav__item"><a href="/institutions" class="site-footer-nav__link"><span class="site-footer-nav__label">Institutions</span></a></li><li class="site-footer-nav__item"><a href="https://shop.diverseeducation.com/wordpress/" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Shop</span></a></li></ul></nav></div><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">Resources</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="/podcasts" class="site-footer-nav__link"><span class="site-footer-nav__label">Podcasts</span></a></li><li class="site-footer-nav__item"><a href="/opinion" class="site-footer-nav__link"><span class="site-footer-nav__label">Opinion</span></a></li><li class="site-footer-nav__item"><a href="/webinars" class="site-footer-nav__link"><span class="site-footer-nav__label"><em>Diverse</em> Talk Live! Webcasts</span></a></li><li class="site-footer-nav__item"><a href="https://www.ccnewsnow.com" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Community Colleges</span></a></li><li class="site-footer-nav__item"><a href="https://www.divhealth.net" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Health</span></a></li><li class="site-footer-nav__item"><a href="https://diversejobs.net" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Jobs</span></a></li><li class="site-footer-nav__item"><a href="https://www.diversemilitary.net" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Military</span></a></li><li class="site-footer-nav__item"><a href="https://keepitreal.diverseeducation.com/" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Keep it Real</span></a></li></ul></nav></div></div></div><div class="site-footer__section"><div class="row"><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">Awards &amp; Honors</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="/awards-honors/arthur-ashe" class="site-footer-nav__link"><span class="site-footer-nav__label">Arthur Ashe</span></a></li><li class="site-footer-nav__item"><a href="/awards-honors/diverse-champions" class="site-footer-nav__link"><span class="site-footer-nav__label">Diverse Champions</span></a></li><li class="site-footer-nav__item"><a href="http://response.diverseeducation.com/DOIT2020" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">DOIT</span></a></li><li class="site-footer-nav__item"><a href="/awards-honors/dr-john-hope-franklin" class="site-footer-nav__link"><span class="site-footer-nav__label">Dr. John Hope Franklin Award</span></a></li><li class="site-footer-nav__item"><a href="/awards-honors/emerging-scholars/2021" class="site-footer-nav__link"><span class="site-footer-nav__label">Emerging Scholars</span></a></li><li class="site-footer-nav__item"><a href="/awards-honors/mppwcc" class="site-footer-nav__link"><span class="site-footer-nav__label">Most Promising Places to Work: Community Colleges</span></a></li><li class="site-footer-nav__item"><a href="/awards-honors/mppwsa" class="site-footer-nav__link"><span class="site-footer-nav__label">Most Promising Places to Work: Student Affairs</span></a></li><li class="site-footer-nav__item"><a href="https://top100.diverseeducation.com" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Top 100</span></a></li></ul></nav></div><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">About</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="https://mediakit.diverseeducation.com/" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Advertise</span></a></li><li class="site-footer-nav__item"><a href="/press-releases" class="site-footer-nav__link"><span class="site-footer-nav__label">Press Releases</span></a></li><li class="site-footer-nav__item"><a href="/page/about-us" class="site-footer-nav__link"><span class="site-footer-nav__label">About Us</span></a></li><li class="site-footer-nav__item"><a href="/page/contact-us" class="site-footer-nav__link"><span class="site-footer-nav__label">Contact Us</span></a></li><li class="site-footer-nav__item"><a href="/subscribe" class="site-footer-nav__link"><span class="site-footer-nav__label">Subscribe</span></a></li></ul></nav></div></div></div></div></div></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__inner-container"><div class="social-follow social-follow--light social-follow--site-footer"><div class="social-follow__header">Follow Diverse: Issues in Higher Education</div><div class="social-follow__section"><a href="https://www.facebook.com/DiverseIssuesInHigherEducation/" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/DiverseIssues" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/diverse-issues-in-higher-education/" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/channel/UCXVYpTBoF5lP0FYAz2-ebcQ" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://www.instagram.com/diverseissuesinhighereducation/" title="Visit us on Instagram" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--instagram"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Instagram icon</title><path d="M12 0C8.74 0 8.333.015 7.053.072 5.775.132 4.905.333 4.14.63c-.789.306-1.459.717-2.126 1.384S.935 3.35.63 4.14C.333 4.905.131 5.775.072 7.053.012 8.333 0 8.74 0 12s.015 3.667.072 4.947c.06 1.277.261 2.148.558 2.913.306.788.717 1.459 1.384 2.126.667.666 1.336 1.079 2.126 1.384.766.296 1.636.499 2.913.558C8.333 23.988 8.74 24 12 24s3.667-.015 4.947-.072c1.277-.06 2.148-.262 2.913-.558.788-.306 1.459-.718 2.126-1.384.666-.667 1.079-1.335 1.384-2.126.296-.765.499-1.636.558-2.913.06-1.28.072-1.687.072-4.947s-.015-3.667-.072-4.947c-.06-1.277-.262-2.149-.558-2.913-.306-.789-.718-1.459-1.384-2.126C21.319 1.347 20.651.935 19.86.63c-.765-.297-1.636-.499-2.913-.558C15.667.012 15.26 0 12 0zm0 2.16c3.203 0 3.585.016 4.85.071 1.17.055 1.805.249 2.227.415.562.217.96.477 1.382.896.419.42.679.819.896 1.381.164.422.36 1.057.413 2.227.057 1.266.07 1.646.07 4.85s-.015 3.585-.074 4.85c-.061 1.17-.256 1.805-.421 2.227-.224.562-.479.96-.899 1.382-.419.419-.824.679-1.38.896-.42.164-1.065.36-2.235.413-1.274.057-1.649.07-4.859.07-3.211 0-3.586-.015-4.859-.074-1.171-.061-1.816-.256-2.236-.421-.569-.224-.96-.479-1.379-.899-.421-.419-.69-.824-.9-1.38-.165-.42-.359-1.065-.42-2.235-.045-1.26-.061-1.649-.061-4.844 0-3.196.016-3.586.061-4.861.061-1.17.255-1.814.42-2.234.21-.57.479-.96.9-1.381.419-.419.81-.689 1.379-.898.42-.166 1.051-.361 2.221-.421 1.275-.045 1.65-.06 4.859-.06l.045.03zm0 3.678c-3.405 0-6.162 2.76-6.162 6.162 0 3.405 2.76 6.162 6.162 6.162 3.405 0 6.162-2.76 6.162-6.162 0-3.405-2.76-6.162-6.162-6.162zM12 16c-2.21 0-4-1.79-4-4s1.79-4 4-4 4 1.79 4 4-1.79 4-4 4zm7.846-10.405c0 .795-.646 1.44-1.44 1.44-.795 0-1.44-.646-1.44-1.44 0-.794.646-1.439 1.44-1.439.793-.001 1.44.645 1.44 1.439z"/></svg></span></a></div></div><nav class="breadcrumbs breadcrumbs--site-footer" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/page/privacy-policy">Privacy Policy</a></li><li class="breadcrumb-item"><a href="/site-map">Site Map</a></li></ol></nav><div class="site-footer__copyright">&copy; 2022 Cox Matthews and Associates, Inc. All rights reserved.</div></div></div></footer><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/92a60030.js');</script><div id="vue-1641858488534-59"></div><script>CMSBrowserComponents.load({ el: '#vue-1641858488534-59', name: 'OmedaRapidIdentityX', props: {}, hydrate: false });</script><script src="/dist/js/index.156ce4b5.js"></script><script>CMSBrowserComponents.init();</script></body></html>