<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.4d439565.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><script>
      document.createElement( "picture" );
    </script><script src="https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/232c605c.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'diverse', realm: '60c281c6d28860bc33464ae0', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'www.diverseeducation.com', identityQueryBuilder: function(query, cookies) {  function cleanOlyticsId(value) { if (!value) return null; var cleaned = value.replace(/"/g, ''); if (cleaned === 'null') return null; return /^[A-Z0-9]{15}$/.test(cleaned) ? cleaned : null; }  var incomingId = cleanOlyticsId(query.oly_enc_id); var currentId = cleanOlyticsId(cookies.oly_enc_id); var id = incomingId || currentId; if (id) return 'omeda.cma.customer*' + id + '~encoded';  } });</script><script>deferScript('register', { name: 'googletag', src: 'https://securepubads.g.doubleclick.net/tag/js/gpt.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { window.googletag = window.googletag || {}; window.googletag.cmd = window.googletag.cmd || []; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'dataLayer_GTM-TSQTRVN', src: 'https://www.googletagmanager.com/gtm.js?id=GTM-TSQTRVN', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var w = window, l = 'dataLayer'; w[l] = w[l] || []; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'fortnight', src: 'https://cdn.parameter1.com/native-x/1.0.0-rc.4.3.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'fortnight'; i['FortnightObject'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoad: function() {  }, attrs: {} });</script><script>fortnight('init', { domain: 'https://diverse.native-x.parameter1.com' });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: '451c8dee24b0423e97655ab139d3df03' });  }, onScriptLoad: function() {  }, attrs: {} });</script><title>Peggy Davis | Diverse: Issues In Higher Education</title><link rel="canonical" href="https://www.diverseeducation.com/awards-honors/top-women/2017/article/15301128/peggy-davis"><meta property="og:title" item-prop="name" content="Peggy Davis"><meta name="image" property="og:image" item-prop="image" content="https://img.diverseeducation.com/files/base/diverse/all/image/2022/10/peggy_davis.633da8e842411.png?auto=format%2Ccompress&fit=max&q=70&rect=0%2C2%2C200%2C200&w=1200"><meta property="og:url" content="https://www.diverseeducation.com/awards-honors/top-women/2017/article/15301128/peggy-davis"><meta property="og:site_name" content="Diverse: Issues In Higher Education"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Peggy Davis"><meta name="twitter:image" content="https://img.diverseeducation.com/files/base/diverse/all/image/2022/10/peggy_davis.633da8e842411.png?auto=format%2Ccompress&fit=max&q=70&rect=0%2C2%2C200%2C200&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Oct 16th, 2022"><meta property="article:modified_time" content="Oct 16th, 2022"><script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.diverseeducation.com/awards-honors/top-women/2017/article/15301128/peggy-davis"},"headline":"Peggy Davis","name":"Peggy Davis","thumbnailUrl":"https://img.diverseeducation.com/files/base/diverse/all/image/2022/10/peggy_davis.633da8e842411.png?auto=format%2Ccompress&fit=max&q=70&rect=0%2C2%2C200%2C200&w=1200","image":["https://img.diverseeducation.com/files/base/diverse/all/image/2022/10/peggy_davis.633da8e842411.png?auto=format%2Ccompress&fit=max&q=70&rect=0%2C2%2C200%2C200&w=1200"],"datePublished":"2022-10-17T01:48:44.000Z","dateModified":"2022-10-17T01:48:46.000Z","url":"https://www.diverseeducation.com/awards-honors/top-women/2017/article/15301128/peggy-davis"}
      </script><script>dataLayer.push({"page_type":"content","canonical_path":"/awards-honors/top-women/2017/article/15301128/peggy-davis","query_string":"","content":{"id":15301128,"type":"article","name":"Peggy Davis","published":"2022-10-17T01:48:44.000Z"},"created_by":{"id":"61128af6ac7d6e1d098b458d","username":"mgalizia","firstName":"Marcos","lastName":"Galizia"},"company":{},"section":{"id":83646,"name":"2017","alias":"awards-honors/top-women/2017","fullName":"Awards/Honors > Top Women > 2017"},"section_hierarchy":[{"id":76113,"name":"Awards/Honors","alias":"awards-honors"},{"id":83640,"name":"Top Women","alias":"awards-honors/top-women"},{"id":83646,"name":"2017","alias":"awards-honors/top-women/2017"}],"taxonomy":[],"authors":[]});</script><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":15301128,"ns":"base.diverse-all.content-article","name":"Peggy Davis","props":{"type":"article","published":1665971324000},"refs":{"primarySection":{"id":83646,"ns":"base.diverse-all.website-section","props":{"alias":"awards-honors/top-women/2017"}},"company":null,"authors":[],"createdBy":null}}});
  </script><script>dataLayer.push({"gtm.start":1665973095015,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().enableLazyLoad({ fetchMarginPercent: 100, renderMarginPercent: 50, mobileScaling: 2 }); googletag.pubads().setTargeting('path', '/awards-honors/top-women/2017/article/15301128/peggy-davis').setTargeting('host', 'www|diverseeducation|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/awards-honors/top-women/2017/article/15301128/peggy-davis'); });</script></head><body><header class="site-header"><nav aria-label="Top Navigation" class="site-navbar site-navbar--top"><div class="site-navbar__container"><div class="col-lg-4 site-navbar__left"><div class="row"><div class="col"><div class="block subscribe-box"><div class="block subscribe-box--call-to-action"><a href="/subscribe" title="Subscribe" class="btn btn-primary">Subscribe</a></div></div></div></div></div><div class="col-lg-4 site-navbar__center"><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Diverse: Issues In Higher Education" src="https://img.diverseeducation.com/files/base/diverse/all/image/static/diverse-education-logo.png?h=60&auto=format,compress&q=70" srcset="https://img.diverseeducation.com/files/base/diverse/all/image/static/diverse-education-logo.png?h=60&auto=format,compress&q=70&dpr=2 2x"></a></div><div class="col-lg-4 site-navbar__right"><a href="/search"><button class="btn btn-lg" type="submit" aria-label="Search"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--search"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></button></a><button type="button" aria-label="Toggle Menu" data-server-rendered="true" id="vue-1665973095015-322" class="site-navbar__toggler"><!----> <span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"></path></svg></span> <!----></button><script>CMSBrowserComponents.load({ el: '#vue-1665973095015-322', name: 'ThemeMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu","body"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars"}, hydrate: true });</script></div></div></nav><nav aria-label="Primary Navigation" class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/students" class="site-navbar__link"><span class="site-navbar__label">Students</span></a></li><li class="site-navbar__item"><a href="/faculty-staff" class="site-navbar__link"><span class="site-navbar__label">Faculty & Staff</span></a></li><li class="site-navbar__item"><a href="/leadership-policy" class="site-navbar__link"><span class="site-navbar__label">Leadership & Policy</span></a></li><li class="site-navbar__item"><a href="/podcasts" class="site-navbar__link"><span class="site-navbar__label">Podcasts</span></a></li><li class="site-navbar__item"><a href="https://top100.diverseeducation.com" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Top 100</span></a></li><li class="site-navbar__item"><a href="https://mediakit.diverseeducation.com/" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Advertise</span></a></li><li class="site-navbar__item"><a href="https://diversejobs.net" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Jobs</span></a></li><li class="site-navbar__item"><a href="https://shop.diverseeducation.com/wordpress/" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Shop</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents-desktop"><div class="row"><div class="col-6 col-md-4 col-lg-3"><div class="site-menu__section site-menu__section--search"><form method="GET" action="/search"><label class="sr-only" for="site-menu-search">Search Site</label><div class="input-group"><input id="site-menu-search" class="form-control" placeholder="Search" type="search" name="q"><div class="input-group-append"><button class="btn btn-primary" type="submit" aria-label="Search"><span class="marko-web-icon marko-web-icon--light marko-web-icon--search"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></button></div></div></form></div><div class="social-follow social-follow--dark social-follow--site-menu"><div class="social-follow__header">Follow Diverse: Issues In Higher Education</div><div class="social-follow__section"><a href="https://www.facebook.com/DiverseIssuesInHigherEducation/" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/DiverseIssues" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/diverse-issues-in-higher-education/" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/channel/UCXVYpTBoF5lP0FYAz2-ebcQ" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://www.instagram.com/diverseissuesinhighereducation/" title="Visit us on Instagram" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--instagram"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Instagram icon</title><path d="M12 0C8.74 0 8.333.015 7.053.072 5.775.132 4.905.333 4.14.63c-.789.306-1.459.717-2.126 1.384S.935 3.35.63 4.14C.333 4.905.131 5.775.072 7.053.012 8.333 0 8.74 0 12s.015 3.667.072 4.947c.06 1.277.261 2.148.558 2.913.306.788.717 1.459 1.384 2.126.667.666 1.336 1.079 2.126 1.384.766.296 1.636.499 2.913.558C8.333 23.988 8.74 24 12 24s3.667-.015 4.947-.072c1.277-.06 2.148-.262 2.913-.558.788-.306 1.459-.718 2.126-1.384.666-.667 1.079-1.335 1.384-2.126.296-.765.499-1.636.558-2.913.06-1.28.072-1.687.072-4.947s-.015-3.667-.072-4.947c-.06-1.277-.262-2.149-.558-2.913-.306-.789-.718-1.459-1.384-2.126C21.319 1.347 20.651.935 19.86.63c-.765-.297-1.636-.499-2.913-.558C15.667.012 15.26 0 12 0zm0 2.16c3.203 0 3.585.016 4.85.071 1.17.055 1.805.249 2.227.415.562.217.96.477 1.382.896.419.42.679.819.896 1.381.164.422.36 1.057.413 2.227.057 1.266.07 1.646.07 4.85s-.015 3.585-.074 4.85c-.061 1.17-.256 1.805-.421 2.227-.224.562-.479.96-.899 1.382-.419.419-.824.679-1.38.896-.42.164-1.065.36-2.235.413-1.274.057-1.649.07-4.859.07-3.211 0-3.586-.015-4.859-.074-1.171-.061-1.816-.256-2.236-.421-.569-.224-.96-.479-1.379-.899-.421-.419-.69-.824-.9-1.38-.165-.42-.359-1.065-.42-2.235-.045-1.26-.061-1.649-.061-4.844 0-3.196.016-3.586.061-4.861.061-1.17.255-1.814.42-2.234.21-.57.479-.96.9-1.381.419-.419.81-.689 1.379-.898.42-.166 1.051-.361 2.221-.421 1.275-.045 1.65-.06 4.859-.06l.045.03zm0 3.678c-3.405 0-6.162 2.76-6.162 6.162 0 3.405 2.76 6.162 6.162 6.162 3.405 0 6.162-2.76 6.162-6.162 0-3.405-2.76-6.162-6.162-6.162zM12 16c-2.21 0-4-1.79-4-4s1.79-4 4-4 4 1.79 4 4-1.79 4-4 4zm7.846-10.405c0 .795-.646 1.44-1.44 1.44-.795 0-1.44-.646-1.44-1.44 0-.794.646-1.439 1.44-1.439.793-.001 1.44.645 1.44 1.439z"/></svg></span></a></div></div><nav class="site-menu__section site-menu__section--secondary"><div class="site-menu__header">About</div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://mediakit.diverseeducation.com/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/press-releases" class="site-menu__link"><span class="site-menu__label">Press Releases</span></a></li><li class="site-menu__item"><a href="/page/about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/page/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/subscribe" class="site-menu__link"><span class="site-menu__label">Subscribe</span></a></li><li class="site-menu__item"><a href="https://editorial-calendar.diverseeducation.com" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Editorial Calendar</span></a></li></ul></nav></div><div class="col-6 col-md-4 col-lg-3"><nav class="site-menu__section site-menu__section--primary"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/students" class="site-menu__link"><span class="site-menu__label">Students</span></a></li><li class="site-menu__item"><a href="/faculty-staff" class="site-menu__link"><span class="site-menu__label">Faculty & Staff</span></a></li><li class="site-menu__item"><a href="/leadership-policy" class="site-menu__link"><span class="site-menu__label">Leadership & Policy</span></a></li><li class="site-menu__item"><a href="/sports" class="site-menu__link"><span class="site-menu__label">Sports</span></a></li><li class="site-menu__item"><a href="/demographics" class="site-menu__link"><span class="site-menu__label">Demographics</span></a></li><li class="site-menu__item"><a href="/institutions" class="site-menu__link"><span class="site-menu__label">Institutions</span></a></li><li class="site-menu__item"><a href="https://shop.diverseeducation.com/wordpress/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Shop</span></a></li></ul></nav></div><div class="d-none d-md-flex col-md-4 col-lg-3"><nav class="site-menu__section site-menu__section--primary"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/podcasts" class="site-menu__link"><span class="site-menu__label">Podcasts</span></a></li><li class="site-menu__item"><a href="/blog" class="site-menu__link"><span class="site-menu__label">Blog</span></a></li><li class="site-menu__item"><a href="/views" class="site-menu__link"><span class="site-menu__label">Views</span></a></li><li class="site-menu__item"><a href="/webinars" class="site-menu__link"><span class="site-menu__label"><em>Diverse</em> Talk Live! Webcasts</span></a></li><li class="site-menu__item"><a href="https://www.ccnewsnow.com" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Community Colleges</span></a></li><li class="site-menu__item"><a href="https://www.divhealth.net" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Health</span></a></li><li class="site-menu__item"><a href="https://diversejobs.net" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Jobs</span></a></li><li class="site-menu__item"><a href="https://www.diversemilitary.net" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Military</span></a></li><li class="site-menu__item"><a href="https://keepitreal.diverseeducation.com/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Keep it Real</span></a></li></ul></nav></div><div class="d-none d-md-flex col-lg-3"><nav class="site-menu__section site-menu__section--primary"><div class="site-menu__header">Awards &amp; Honors</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/awards-honors/arthur-ashe" class="site-menu__link"><span class="site-menu__label">Arthur Ashe</span></a></li><li class="site-menu__item"><a href="/awards-honors/diverse-champions" class="site-menu__link"><span class="site-menu__label">Diverse Champions</span></a></li><li class="site-menu__item"><a href="https://www.diverseeducation.com/page/DOIT" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">DOIT</span></a></li><li class="site-menu__item"><a href="/awards-honors/dr-john-hope-franklin" class="site-menu__link"><span class="site-menu__label">Dr. John Hope Franklin Award</span></a></li><li class="site-menu__item"><a href="/awards-honors/emerging-scholars/2022" class="site-menu__link"><span class="site-menu__label">Emerging Scholars</span></a></li><li class="site-menu__item"><a href="/awards-honors/graduate-scholars/2022" class="site-menu__link"><span class="site-menu__label">Graduate Scholars</span></a></li><li class="site-menu__item"><a href="/awards-honors/mppwcc" class="site-menu__link"><span class="site-menu__label">Most Promising Places to Work: Community Colleges</span></a></li><li class="site-menu__item"><a href="/awards-honors/mppwsa" class="site-menu__link"><span class="site-menu__label">Most Promising Places to Work: Student Affairs</span></a></li><li class="site-menu__item"><a href="https://top100.diverseeducation.com" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Top 100</span></a></li><li class="site-menu__item site-menu__item--active"><a href="/awards-honors/top-women" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Top Women</span></a></li></ul></nav></div></div></div><div class="site-menu__contents-mobile"><div class="site-menu__section site-menu__section--search"><form method="GET" action="/search"><label class="sr-only" for="site-menu-search">Search Site</label><div class="input-group"><input id="site-menu-search" class="form-control" placeholder="Search" type="search" name="q"><div class="input-group-append"><button class="btn btn-primary" type="submit" aria-label="Search"><span class="marko-web-icon marko-web-icon--light marko-web-icon--search"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></button></div></div></form></div><div class="social-follow social-follow--dark social-follow--site-menu"><div class="social-follow__header">Follow Diverse: Issues In Higher Education</div><div class="social-follow__section"><a href="https://www.facebook.com/DiverseIssuesInHigherEducation/" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/DiverseIssues" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/diverse-issues-in-higher-education/" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/channel/UCXVYpTBoF5lP0FYAz2-ebcQ" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://www.instagram.com/diverseissuesinhighereducation/" title="Visit us on Instagram" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--dark marko-web-icon--instagram"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Instagram icon</title><path d="M12 0C8.74 0 8.333.015 7.053.072 5.775.132 4.905.333 4.14.63c-.789.306-1.459.717-2.126 1.384S.935 3.35.63 4.14C.333 4.905.131 5.775.072 7.053.012 8.333 0 8.74 0 12s.015 3.667.072 4.947c.06 1.277.261 2.148.558 2.913.306.788.717 1.459 1.384 2.126.667.666 1.336 1.079 2.126 1.384.766.296 1.636.499 2.913.558C8.333 23.988 8.74 24 12 24s3.667-.015 4.947-.072c1.277-.06 2.148-.262 2.913-.558.788-.306 1.459-.718 2.126-1.384.666-.667 1.079-1.335 1.384-2.126.296-.765.499-1.636.558-2.913.06-1.28.072-1.687.072-4.947s-.015-3.667-.072-4.947c-.06-1.277-.262-2.149-.558-2.913-.306-.789-.718-1.459-1.384-2.126C21.319 1.347 20.651.935 19.86.63c-.765-.297-1.636-.499-2.913-.558C15.667.012 15.26 0 12 0zm0 2.16c3.203 0 3.585.016 4.85.071 1.17.055 1.805.249 2.227.415.562.217.96.477 1.382.896.419.42.679.819.896 1.381.164.422.36 1.057.413 2.227.057 1.266.07 1.646.07 4.85s-.015 3.585-.074 4.85c-.061 1.17-.256 1.805-.421 2.227-.224.562-.479.96-.899 1.382-.419.419-.824.679-1.38.896-.42.164-1.065.36-2.235.413-1.274.057-1.649.07-4.859.07-3.211 0-3.586-.015-4.859-.074-1.171-.061-1.816-.256-2.236-.421-.569-.224-.96-.479-1.379-.899-.421-.419-.69-.824-.9-1.38-.165-.42-.359-1.065-.42-2.235-.045-1.26-.061-1.649-.061-4.844 0-3.196.016-3.586.061-4.861.061-1.17.255-1.814.42-2.234.21-.57.479-.96.9-1.381.419-.419.81-.689 1.379-.898.42-.166 1.051-.361 2.221-.421 1.275-.045 1.65-.06 4.859-.06l.045.03zm0 3.678c-3.405 0-6.162 2.76-6.162 6.162 0 3.405 2.76 6.162 6.162 6.162 3.405 0 6.162-2.76 6.162-6.162 0-3.405-2.76-6.162-6.162-6.162zM12 16c-2.21 0-4-1.79-4-4s1.79-4 4-4 4 1.79 4 4-1.79 4-4 4zm7.846-10.405c0 .795-.646 1.44-1.44 1.44-.795 0-1.44-.646-1.44-1.44 0-.794.646-1.439 1.44-1.439.793-.001 1.44.645 1.44 1.439z"/></svg></span></a></div></div><nav class="site-menu__section site-menu__section--primary"><ul class="site-menu__items"><li class="site-menu__item"><a href="/students" class="site-menu__link"><span class="site-menu__label">Students</span></a></li><li class="site-menu__item"><a href="/faculty-staff" class="site-menu__link"><span class="site-menu__label">Faculty & Staff</span></a></li><li class="site-menu__item"><a href="/leadership-policy" class="site-menu__link"><span class="site-menu__label">Leadership & Policy</span></a></li><li class="site-menu__item"><a href="/sports" class="site-menu__link"><span class="site-menu__label">Sports</span></a></li><li class="site-menu__item"><a href="/demographics" class="site-menu__link"><span class="site-menu__label">Demographics</span></a></li><li class="site-menu__item"><a href="/institutions" class="site-menu__link"><span class="site-menu__label">Institutions</span></a></li><li class="site-menu__item"><a href="https://shop.diverseeducation.com/wordpress/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Shop</span></a></li><li class="site-menu__item"><a href="/awards-honors/arthur-ashe" class="site-menu__link"><span class="site-menu__label">Arthur Ashe</span></a></li><li class="site-menu__item"><a href="/awards-honors/diverse-champions" class="site-menu__link"><span class="site-menu__label">Diverse Champions</span></a></li><li class="site-menu__item"><a href="https://www.diverseeducation.com/page/DOIT" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">DOIT</span></a></li><li class="site-menu__item"><a href="/awards-honors/dr-john-hope-franklin" class="site-menu__link"><span class="site-menu__label">Dr. John Hope Franklin Award</span></a></li><li class="site-menu__item"><a href="/awards-honors/emerging-scholars/2022" class="site-menu__link"><span class="site-menu__label">Emerging Scholars</span></a></li><li class="site-menu__item"><a href="/awards-honors/graduate-scholars/2022" class="site-menu__link"><span class="site-menu__label">Graduate Scholars</span></a></li><li class="site-menu__item"><a href="/awards-honors/mppwcc" class="site-menu__link"><span class="site-menu__label">Most Promising Places to Work: Community Colleges</span></a></li><li class="site-menu__item"><a href="/awards-honors/mppwsa" class="site-menu__link"><span class="site-menu__label">Most Promising Places to Work: Student Affairs</span></a></li><li class="site-menu__item"><a href="https://top100.diverseeducation.com" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Top 100</span></a></li><li class="site-menu__item site-menu__item--active"><a href="/awards-honors/top-women" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Top Women</span></a></li></ul></nav><nav class="site-menu__section site-menu__section--secondary"><ul class="site-menu__items"><li class="site-menu__item"><a href="/podcasts" class="site-menu__link"><span class="site-menu__label">Podcasts</span></a></li><li class="site-menu__item"><a href="/blog" class="site-menu__link"><span class="site-menu__label">Blog</span></a></li><li class="site-menu__item"><a href="/views" class="site-menu__link"><span class="site-menu__label">Views</span></a></li><li class="site-menu__item"><a href="/webinars" class="site-menu__link"><span class="site-menu__label"><em>Diverse</em> Talk Live! Webcasts</span></a></li><li class="site-menu__item"><a href="https://www.ccnewsnow.com" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Community Colleges</span></a></li><li class="site-menu__item"><a href="https://www.divhealth.net" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Health</span></a></li><li class="site-menu__item"><a href="https://diversejobs.net" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Jobs</span></a></li><li class="site-menu__item"><a href="https://www.diversemilitary.net" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Military</span></a></li><li class="site-menu__item"><a href="https://keepitreal.diverseeducation.com/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Keep it Real</span></a></li><li class="site-menu__item"><a href="/subscribe" class="site-menu__link"><span class="site-menu__label">Subscribe</span></a></li><li class="site-menu__item"><a href="https://mediakit.diverseeducation.com/" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="https://editorial-calendar.diverseeducation.com" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Editorial Calendar</span></a></li></ul></nav></div></aside><div class="document-container"><article class="page page--content page--content-15301128 page--content-article"><div class="page-wrapper"><div class="page-wrapper__section page-wrapper__section--first-sm"><div data-gam-path="/1035663/de/leaderboard" data-gam-size="[[970,250],[1060,596],[736,414],[428,241],[265,149]]" data-gam-size-mapping="[{&#34;viewport&#34;:[1070,0],&#34;size&#34;:[[970,250],[1060,596]]},{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250],[736,414]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[[300,250],[736,414]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[428,241],[265,149]]}]" data-gam-targeting='{"pos":"content_page|1","referrer":"none"}' data-gam-template-name="LEADERBOARD" data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--inter-block ad-container--template-leaderboard"><div id="div-gpt-ad-1665973095046-426" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/1035663/de/leaderboard', [[970,250],[1060,596],[736,414],[428,241],[265,149]], 'div-gpt-ad-1665973095046-426').setTargeting('pos', 'content_page|1').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([1070,0], [[970,250],[1060,596]]).addSize([980,0], [[970,250],[736,414]]).addSize([750,0], [[300,250],[736,414]]).addSize([300,0], [[300,250],[428,241],[265,149]]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1665973095046-426'); });</script></div></div></div><div class="page-wrapper__section page-wrapper__section--content-header"><div class="content-page-header" role="region" aria-label="Content Information"><nav class="breadcrumbs breadcrumbs--content-page" aria-label="Content Section Breadcrumbs"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/awards-honors" title="Awards/Honors">Awards/Honors</a></li><li class="breadcrumb-item"><a href="/awards-honors/top-women" title="Top Women">Top Women</a></li><li class="breadcrumb-item"><a href="/awards-honors/top-women/2017" title="2017">2017</a></li></ol></nav><h1 class="page-wrapper__content-name">Peggy Davis</h1><div class="page-attribution"></div><div class="page-dates"><div class="page-dates__content-published">Oct 16, 2022</div></div></div></div><div class="page-wrapper__section"><div class="content-page-body" role="region" aria-label="Content Body"><div data-gallery-id=15301128 class="page-contents"><div id="vue-1665973095046-925"></div><script>CMSBrowserComponents.load({ el: '#vue-1665973095046-925', name: 'SocialSharing', props: {"url":"https://www.diverseeducation.com/awards-honors/top-women/2017/article/15301128/peggy-davis","printUrl":"https://www.diverseeducation.com/print/content/15301128","providers":["print","facebook","linkedin","twitter","pinterest"]}, hydrate: false });</script><div id="vue-1665973095052-392"></div><script>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</script><div id="content-body-15301128" class="page-contents__content-body"><p>       <span data-embed-type="image" data-embed-id="633da8e8403f58724d8b45c1" data-embed-align="left"><picture><source data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/10/1x1/peggy_davis.633da8e842411.png?auto=format%2Ccompress&fit=max&q=70&w=400, https://img.diverseeducation.com/files/base/diverse/all/image/2022/10/1x1/peggy_davis.633da8e842411.png?auto=format%2Ccompress&dpr=2&fit=max&q=70&w=400 2x" media="(min-width: 576px)"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/10/1x1/peggy_davis.633da8e842411.png?auto=format%2Ccompress&fit=max&q=70&w=400" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/10/1x1/peggy_davis.633da8e842411.png?auto=format%2Ccompress&dpr=2&fit=max&q=70&w=400 2x" data-image-id="633da8e8403f58724d8b45c1" alt="Peggy Davis" width="400" height="550"></picture></span><b><br>Title:      </b><span>Athletic Director, Virginia State University</span>    <br><br>Davis was named <span class="msoIns">Virginia State University (</span>VSU<span class="msoIns">)</span> athletic director in 2003, making her one of the relatively few women who serve as an athletic director of a NCAA Division II school. According to a <a>2014 study </a><a class="msocomanchor" onmouseover="msoCommentShow('_anchor_1','_com_1')" onmouseout="msoCommentHide('_com_1')" href="#_msocom_1" language="JavaScript" name="_msoanchor_1">[1]</a><span> </span>on women in sports, less than a quarter of Division II athletic directors are female. Under Davis’ direction, VSU student-athletes perform well on and off the field. In 2015, VSU was one of 27 NCAA Division II schools to receive the President’s Award for Academic Excellence. VSU is a member of the Central Intercollegiate Athletic Association (CIAA), a conference of historically black institutions.<br></p><p></p><p>          <span></span>  <br></p></div><div style="clear: both;"></div><div id="vue-1665973095047-939"></div><script>CMSBrowserComponents.load({ el: '#vue-1665973095047-939', name: 'SocialSharing', props: {"url":"https://www.diverseeducation.com/awards-honors/top-women/2017/article/15301128/peggy-davis","printUrl":"https://www.diverseeducation.com/print/content/15301128","providers":["print","facebook","linkedin","twitter","pinterest"]}, hydrate: false });</script><div class="read-next"><div class="read-next__header">Read Next</div><div class="node-list node-list--read-next node-list--flush-x node-list--flush-y"><div class="node-list__nodes"><div class="node-list__node"><div class="node node--read-next node--image-left node--flush node--article-content-type"><div class="node__contents"><div style="width: 160px;min-width: 160px;height: 107px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/awards-honors/top-women/2017/article/15301076/dr-yolanda-page" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/10/Yolanda_W._Page_Photo.633c8895c02eb.png?auto=format%2Ccompress&fit=crop&h=107&q=70&rect=0%2C0%2C320%2C320&w=160" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/10/Yolanda_W._Page_Photo.633c8895c02eb.png?auto=format%2Ccompress&dpr=2&fit=crop&h=107&q=70&rect=0%2C0%2C320%2C320&w=160 2x" class="node__image lazyload" alt="Yolanda W Page Photo" style="width: 160px;height: 107px;"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Awards/Honors > Top Women > 2017" class="node__website-section-name"><a href="/awards-honors/top-women/2017">2017</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/awards-honors/top-women/2017/article/15301076/dr-yolanda-page">Dr. Yolanda Page</a></h5><div class="node__text"><div class="node__content-published">October 16, 2022</div></div></div></div></div></div></div></div></div></div></div></div></div><div class="page-wrapper__section"><div data-gam-path="/1035663/de/rotation" data-gam-size="[[970,90],[728,90]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,90],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[[728,90],[300,250]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,50],[300,100],[300,250]]}]" data-gam-targeting='{"pos":"content_page|2","referrer":"none"}' data-gam-template-name="ROTATION" data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--inter-block ad-container--template-rotation"><div id="div-gpt-ad-1665973095047-377" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/1035663/de/rotation', [[970,90],[728,90]], 'div-gpt-ad-1665973095047-377').setTargeting('pos', 'content_page|2').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[728,90]]).addSize([750,0], [[728,90],[300,250]]).addSize([300,0], [[300,50],[300,100],[300,250]]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1665973095047-377'); });</script></div></div></div><div class="page-wrapper__section"><div role="region" aria-label="Related Stories" class="related-stories"><div class="related-stories__header">Related Stories</div><div class="card-deck-flow card-deck-flow--related-stories card-deck-flow--4-cols"><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/awards-honors/top-women/2017/article/15301076/dr-yolanda-page" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/10/Yolanda_W._Page_Photo.633c8895c02eb.png?auto=format%2Ccompress&fit=crop&h=167&q=70&rect=0%2C0%2C320%2C320&w=250" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/10/Yolanda_W._Page_Photo.633c8895c02eb.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&q=70&rect=0%2C0%2C320%2C320&w=250 2x" class="node__image lazyload" alt="Yolanda W Page Photo"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Awards/Honors > Top Women > 2017" class="node__website-section-name"><a href="/awards-honors/top-women/2017">2017</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/awards-honors/top-women/2017/article/15301076/dr-yolanda-page">Dr. Yolanda Page</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/awards-honors/top-women/2017/article/15301117/maureen-hoyler" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/10/Maureen_Hoyler.633d958ff404a.png?auto=format%2Ccompress&fit=crop&h=167&q=70&rect=0%2C105%2C1243%2C1243&w=250" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/10/Maureen_Hoyler.633d958ff404a.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&q=70&rect=0%2C105%2C1243%2C1243&w=250 2x" class="node__image lazyload" alt="Maureen Hoyler"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Awards/Honors > Top Women > 2017" class="node__website-section-name"><a href="/awards-honors/top-women/2017">2017</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/awards-honors/top-women/2017/article/15301117/maureen-hoyler">Maureen Hoyler</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--related-stories node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/awards-honors/top-women/2017/article/15301080/dr-angelyn-mitchell" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/10/angelyn_mitchell.633c906baab72.png?auto=format%2Ccompress&fit=crop&h=167&q=70&w=250" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/10/angelyn_mitchell.633c906baab72.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&q=70&w=250 2x" class="node__image lazyload" alt="Angelyn Mitchell"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Awards/Honors > Top Women > 2017" class="node__website-section-name"><a href="/awards-honors/top-women/2017">2017</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/awards-honors/top-women/2017/article/15301080/dr-angelyn-mitchell">Dr. Angelyn Mitchell</a></h5></div></div></div></div></div><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22c96e6726-d4ec-4a6f-ac9c-2e1319436a79%22%2C%22pid%22%3A%2261f837a0a182000001d6e5f4%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1665973095156 class="node node--related-stories node--image-top node--flush node--card node--full-height node--article-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/awards-honors/top-women/2017/article/15301082/dr-eboni-marshallturman" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-3by2" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22c96e6726-d4ec-4a6f-ac9c-2e1319436a79%22%2C%22pid%22%3A%2261f837a0a182000001d6e5f4%22%2C%22kv%22%3A%7B%7D%7D"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/10/Eboni_Marshall_Turman.633c932b405d5.png?auto=format%2Ccompress&fit=crop&h=167&q=70&rect=0%2C6%2C1920%2C1920&w=250" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/10/Eboni_Marshall_Turman.633c932b405d5.png?auto=format%2Ccompress&dpr=2&fit=crop&h=167&q=70&rect=0%2C6%2C1920%2C1920&w=250 2x" class="node__image lazyload" alt="Eboni Marshall Turman"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Awards/Honors > Top Women > 2017" class="node__website-section-name"><a href="/awards-honors/top-women/2017">2017</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/awards-honors/top-women/2017/article/15301082/dr-eboni-marshallturman" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22c96e6726-d4ec-4a6f-ac9c-2e1319436a79%22%2C%22pid%22%3A%2261f837a0a182000001d6e5f4%22%2C%22kv%22%3A%7B%7D%7D">Dr. Eboni Marshall-Turman</a></h5></div></div></div></div></div></div></div></div><div class="page-wrapper__section page-wrapper__section--break-container"><div class="featured-jobs"><div class="featured-jobs__banner"><div class="featured-jobs__banner--left"><a href="https://diversejobs.net/" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/static/diverse-jobs-logo.png?w=250&auto=format,compress&q=70" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/static/diverse-jobs-logo.png?w=250&auto=format,compress&q=70&dpr=2 2x" class="featured-jobs__logo lazyload" alt="Diverse Jobs"></a></div><div class="featured-jobs__banner--right"><a href="https://diversejobs.net/" title="Find A job on https://diversejobs.net/" target="_blank" class="btn btn-primary" rel="noopener">Find A Job</a><a href="https://494.careersite.com/employer/emplogin.html" title="Post a job on https://494.careersite.com/employer/emplogin.html" target="_blank" class="btn btn-secondary" rel="noopener">Post A Job</a></div></div><div class="featured-jobs__header">Featured Jobs</div><div class="card-deck-flow card-deck-flow--featured-jobs card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--featured-jobs node--image-top node--flush node--card node--full-height node--promotion-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://diversejobs.net/posting/counseling-center-psychologist-or-social-worker/B0035-30UU/">Counseling Center Psychologist or Social Worker</a></h5><div class="node__text node__text--teaser"><a href="https://diversejobs.net/posting/counseling-center-psychologist-or-social-worker/B0035-30UU/">University of Michigan</a></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--featured-jobs node--image-top node--flush node--card node--full-height node--promotion-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://diversejobs.net/posting/adult-health-faculty-school-of-nursing-ihp-/AF400-3EMT/">Adult Health Faculty, School of Nursing (IHP)</a></h5><div class="node__text node__text--teaser"><a href="https://diversejobs.net/posting/adult-health-faculty-school-of-nursing-ihp-/AF400-3EMT/">MGH Institute of Health Professions</a></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--featured-jobs node--image-top node--flush node--card node--full-height node--promotion-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://diversejobs.net/posting/assistant-professor-of-film-media-arts/AF475-358O/">Assistant Professor of Film & Media Arts</a></h5><div class="node__text node__text--teaser"><a href="https://diversejobs.net/posting/assistant-professor-of-film-media-arts/AF475-358O/">Cleveland State University</a></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--featured-jobs node--image-top node--flush node--card node--full-height node--promotion-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://diversejobs.net/posting/director-of-the-center-of-life-sciences-education/B0025-3ARL/">Director of the Center of Life Sciences Education</a></h5><div class="node__text node__text--teaser"><a href="https://diversejobs.net/posting/director-of-the-center-of-life-sciences-education/B0025-3ARL/">The Ohio State University</a></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--featured-jobs node--image-top node--flush node--card node--full-height node--promotion-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://diversejobs.net/company/colby-college-280853/job/executive-assistant-for-the-vice-president-and-chief-human-resources-officer-in-waterville-me-e5x89gb8wlaup4e67lt05axgm06skj/?sid=1026064077">Executive in Residence</a></h5><div class="node__text node__text--teaser"><a href="https://diversejobs.net/company/colby-college-280853/job/executive-assistant-for-the-vice-president-and-chief-human-resources-officer-in-waterville-me-e5x89gb8wlaup4e67lt05axgm06skj/?sid=1026064077">Southern Methodist University</a></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--featured-jobs node--image-top node--flush node--card node--full-height node--promotion-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://diversejobs.net/company/salve-regina-university-288728/job/associate-vice-president-and-dean-of-students-in-newport-ri-3it7u4qcz028jm3ju7a861w0mi4joa/?sid=1032093534">Associate Vice President and Dean of Students</a></h5><div class="node__text node__text--teaser"><a href="https://diversejobs.net/company/salve-regina-university-288728/job/associate-vice-president-and-dean-of-students-in-newport-ri-3it7u4qcz028jm3ju7a861w0mi4joa/?sid=1032093534">Salve Regina University</a></div></div></div></div></div></div></div><div class="featured-jobs__header">Premium Employers</div><div class="premium-employers"><div data-server-rendered="true" id="vue-1665973095096-17" class="premium-employers"><div><div dir="ltr" class="slick-slider slick-initialized" data-v-3d1a4f76><button type="button" data-role="none" class="slick-arrow slick-prev" style="display:block;" data-v-21137603 data-v-3d1a4f76>Previous</button><div class="slick-list" data-v-3d1a4f76><div class="slick-track" style="width:700%;left:-100%;" data-v-e4caeaf8 data-v-3d1a4f76><div tabIndex="-1" data-index="-4" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/company/college-of-southern-maryland-288203?s_id=258259015&amp;fe_id=5737" title="CSMD" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/02/College_of_Southern_MD.62052a3d1a2d7.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/02/College_of_Southern_MD.62052a3d1a2d7.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="CSMD" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="-3" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/company/university-of-connecticut-280898?s_id=258259015&amp;fe_id=5684" title="UC" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/02/uconn_wordmark_single_blue.61f9757a7af9e.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/02/uconn_wordmark_single_blue.61f9757a7af9e.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="UC" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="-2" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/company/community-college-of-baltimore-county-280834?s_id=258259015&amp;fe_id=5665" title="Community College of Baltimore County" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/03/ccbc.622247e1cad48.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/03/ccbc.622247e1cad48.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="Community College of Baltimore County" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="-1" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/company/missouri-university-of-science-technology-280835?s_id=258259015&amp;fe_id=5726" title="Missouri University of Science &amp; Tech" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/Gilman_Diverse_Issues_Ad_May_2022_Quarter.62a8fc3fb262d.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/Gilman_Diverse_Issues_Ad_May_2022_Quarter.62a8fc3fb262d.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="Missouri University of Science &amp; Tech" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="0" aria-hidden="false" class="slick-slide slick-active slick-current" style="outline:none;width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/company/florida-international-university-280858?s_id=258259015&amp;fe_id=5668" title="Florida International University" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/10/FIU_Logo_Color2.6172de0c33a1a.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/10/FIU_Logo_Color2.6172de0c33a1a.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="Florida International University" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="1" aria-hidden="false" class="slick-slide slick-active" style="outline:none;width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/texas-a-m-university/AD352-00RX/" title="Texas A&amp;M University" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/08/TAMU_logo__1_.61115fcf200cc.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/08/TAMU_logo__1_.61115fcf200cc.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="Texas A&amp;M University" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="2" aria-hidden="false" class="slick-slide slick-active" style="outline:none;width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/company/coppin-state-university-280872?s_id=258259015&amp;fe_id=5666" title="CSU" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/12/CSU_logo_no_date.61a796b119ef8.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/12/CSU_logo_no_date.61a796b119ef8.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="CSU" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="3" aria-hidden="false" class="slick-slide slick-active" style="outline:none;width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/company/university-of-missouri-kansas-city-280826?s_id=258259015&amp;fe_id=5739" title="University of Missouri - Kansas City" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/UMKC__logo__450.62a8fd80c7209.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/UMKC__logo__450.62a8fd80c7209.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="University of Missouri - Kansas City" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="4" aria-hidden="true" class="slick-slide" style="outline:none;width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/company/university-of-missouri-st-louis-280827?s_id=258259015&amp;fe_id=5740" title="University of Missouri- St. Louis" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/CSU_logo_no_date.62a8fdbd50734.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/CSU_logo_no_date.62a8fdbd50734.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="University of Missouri- St. Louis" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="5" aria-hidden="true" class="slick-slide" style="outline:none;width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/company/tennessee-tech-university-288874?s_id=258259015&amp;fe_id=5727" title="Tennessee Technilogical University" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/B0240_1F3A.62b489386eef2.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/B0240_1F3A.62b489386eef2.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="Tennessee Technilogical University" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="6" aria-hidden="true" class="slick-slide" style="outline:none;width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/company/baker-college-system-280890?s_id=258259015&amp;fe_id=5647" title="Baker College" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/04/BC_Logo_Small.6261bd0c5a966.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/04/BC_Logo_Small.6261bd0c5a966.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="Baker College" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="7" aria-hidden="true" class="slick-slide" style="outline:none;width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/company/university-of-missouri-columbia-mu-280882?s_id=258259015&amp;fe_id=5687" title="University of Missouri- Columbia" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/MU_StackedMU_450.62a8fd29152cb.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/MU_StackedMU_450.62a8fd29152cb.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="University of Missouri- Columbia" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="8" aria-hidden="true" class="slick-slide" style="outline:none;width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/company/college-of-southern-maryland-288203?s_id=258259015&amp;fe_id=5737" title="CSMD" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/02/College_of_Southern_MD.62052a3d1a2d7.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/02/College_of_Southern_MD.62052a3d1a2d7.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="CSMD" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="9" aria-hidden="true" class="slick-slide" style="outline:none;width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/company/university-of-connecticut-280898?s_id=258259015&amp;fe_id=5684" title="UC" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/02/uconn_wordmark_single_blue.61f9757a7af9e.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/02/uconn_wordmark_single_blue.61f9757a7af9e.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="UC" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="10" aria-hidden="true" class="slick-slide" style="outline:none;width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/company/community-college-of-baltimore-county-280834?s_id=258259015&amp;fe_id=5665" title="Community College of Baltimore County" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/03/ccbc.622247e1cad48.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/03/ccbc.622247e1cad48.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="Community College of Baltimore County" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="11" aria-hidden="true" class="slick-slide" style="outline:none;width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/company/missouri-university-of-science-technology-280835?s_id=258259015&amp;fe_id=5726" title="Missouri University of Science &amp; Tech" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/Gilman_Diverse_Issues_Ad_May_2022_Quarter.62a8fc3fb262d.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/Gilman_Diverse_Issues_Ad_May_2022_Quarter.62a8fc3fb262d.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="Missouri University of Science &amp; Tech" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="12" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/company/florida-international-university-280858?s_id=258259015&amp;fe_id=5668" title="Florida International University" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/10/FIU_Logo_Color2.6172de0c33a1a.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/10/FIU_Logo_Color2.6172de0c33a1a.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="Florida International University" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="13" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/companies/profiles/texas-a-m-university/AD352-00RX/" title="Texas A&amp;M University" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/08/TAMU_logo__1_.61115fcf200cc.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/08/TAMU_logo__1_.61115fcf200cc.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="Texas A&amp;M University" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="14" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/company/coppin-state-university-280872?s_id=258259015&amp;fe_id=5666" title="CSU" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2021/12/CSU_logo_no_date.61a796b119ef8.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2021/12/CSU_logo_no_date.61a796b119ef8.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="CSU" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="15" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/company/university-of-missouri-kansas-city-280826?s_id=258259015&amp;fe_id=5739" title="University of Missouri - Kansas City" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/UMKC__logo__450.62a8fd80c7209.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/UMKC__logo__450.62a8fd80c7209.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="University of Missouri - Kansas City" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="16" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/company/university-of-missouri-st-louis-280827?s_id=258259015&amp;fe_id=5740" title="University of Missouri- St. Louis" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/CSU_logo_no_date.62a8fdbd50734.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/CSU_logo_no_date.62a8fdbd50734.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="University of Missouri- St. Louis" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="17" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/company/tennessee-tech-university-288874?s_id=258259015&amp;fe_id=5727" title="Tennessee Technilogical University" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/B0240_1F3A.62b489386eef2.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/B0240_1F3A.62b489386eef2.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="Tennessee Technilogical University" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="18" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/company/baker-college-system-280890?s_id=258259015&amp;fe_id=5647" title="Baker College" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/04/BC_Logo_Small.6261bd0c5a966.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/04/BC_Logo_Small.6261bd0c5a966.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="Baker College" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="19" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/company/university-of-missouri-columbia-mu-280882?s_id=258259015&amp;fe_id=5687" title="University of Missouri- Columbia" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/MU_StackedMU_450.62a8fd29152cb.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/MU_StackedMU_450.62a8fd29152cb.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="University of Missouri- Columbia" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="20" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/company/college-of-southern-maryland-288203?s_id=258259015&amp;fe_id=5737" title="CSMD" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/02/College_of_Southern_MD.62052a3d1a2d7.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/02/College_of_Southern_MD.62052a3d1a2d7.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="CSMD" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="21" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/company/university-of-connecticut-280898?s_id=258259015&amp;fe_id=5684" title="UC" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/02/uconn_wordmark_single_blue.61f9757a7af9e.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/02/uconn_wordmark_single_blue.61f9757a7af9e.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="UC" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="22" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/company/community-college-of-baltimore-county-280834?s_id=258259015&amp;fe_id=5665" title="Community College of Baltimore County" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/03/ccbc.622247e1cad48.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/03/ccbc.622247e1cad48.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="Community College of Baltimore County" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div><div tabIndex="-1" data-index="23" aria-hidden="true" class="slick-slide slick-cloned" style="width:3.5714285714285716%;" data-v-e4caeaf8><div data-v-e4caeaf8><a href="https://diversejobs.net/company/missouri-university-of-science-technology-280835?s_id=258259015&amp;fe_id=5726" title="Missouri University of Science &amp; Tech" target="_blank" rel="nofollow" tabIndex="-1" class="premium-employers__link" style="width:100%;display:inline-block;" data-v-e4caeaf8><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcset="" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/Gilman_Diverse_Issues_Ad_May_2022_Quarter.62a8fc3fb262d.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240" data-srcset="https://img.diverseeducation.com/files/base/diverse/all/image/2022/06/Gilman_Diverse_Issues_Ad_May_2022_Quarter.62a8fc3fb262d.png?auto=format%2Ccompress&amp;q=70?auto=format%2Ccompress&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=141&amp;pad=5&amp;q=70&amp;w=240&amp;dpr=2 2x" alt="Missouri University of Science &amp; Tech" class="premium-employers__logo lazyload" data-v-e4caeaf8></a></div></div></div></div><button type="button" data-role="none" class="slick-arrow slick-next" style="display:block;" data-v-21137603 data-v-3d1a4f76>Next</button></div></div></div><script>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</script></div></div></div><div class="page-wrapper__section"><div class="callout-cards"><div class="callout-cards__row"><div class="callout-cards__col"><div class="latest-podcast"><div class="latest-podcast__header"><span class="marko-web-icon marko-web-icon--latest-podcast marko-web-icon--file"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M6 5H2V4h4v1zM2 8h7V7H2v1zm0 2h7V9H2v1zm0 2h7v-1H2v1zm10-7.5V14c0 .55-.45 1-1 1H1c-.55 0-1-.45-1-1V2c0-.55.45-1 1-1h7.5L12 4.5zM11 5L8 2H1v12h10V5z"/></svg></span>Podcasts</div><div class="node node--latest-podcast node--flush node--card node--podcast-content-type"><div class="node__contents"><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left">Latest Episode</div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/podcasts/podcast/15301455/believe-that-you-can-succeeding-as-a-firstgeneration-student-with-dr-julianna-barnes">Believe that You Can: Succeeding as a First-Generation Student with Dr. Julianna Barnes</a></h5><div class="node__text node__text--more-episodes"><a href="/podcasts">More episodes &raquo;</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-left node__footer-left--buttons"><a href="https://podcasts.apple.com/us/podcast/in-the-margins/id1540117090" title="Apple Podcasts" target="_blank" class="btn btn-light latest-podcast__btn" rel="noopener">Apple Podcasts</a><a href="https://podcasts.google.com/feed/aHR0cHM6Ly9kaXZlcnNlZWR1Y2F0aW9uLmxpYnN5bi5jb20vcnNz?sa=X&ved=0CCcQ27cFahcKEwiwvpORs8HtAhUAAAAAHQAAAAAQBA" title="Google Podcasts" target="_blank" class="btn btn-light latest-podcast__btn" rel="noopener">Google Podcasts</a><a href="https://radiopublic.com/in-the-margins-WkLmqX" title="RadioPublic" target="_blank" class="btn btn-light latest-podcast__btn" rel="noopener">RadioPublic</a><a href="https://open.spotify.com/show/6FSDlxj88XFUgOsfeftBfP" title="Spotify" target="_blank" class="btn btn-light latest-podcast__btn" rel="noopener">Spotify</a><a href="https://www.stitcher.com/show/in-the-margins" title="Stitcher" target="_blank" class="btn btn-light latest-podcast__btn" rel="noopener">Stitcher</a></div></div></div></div></div></div></div><div class="callout-cards__col callout-cards__col--last"><div class="promo-logo-card"><div class="promo-logo-card__header"><a href="https://www.ccnewsnow.com" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.diverseeducation.com/files/base/diverse/all/image/static/ccn-logo.png?h=40&auto=format,compress&q=70" class="promo-logo-card__logo lazyload" alt="CCNewsNow.com"></a></div><div class="node node--promo-logo-card node--flush node--card node--promotion-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://www.ccnewsnow.com">Community College News</a></h5><div class="node__text node__text--teaser"><a href="https://www.ccnewsnow.com">News and information from our community colleges.</a></div></div><div class="node__footer node__footer--body node__footer--buttons"><div class="node__footer-left"><a href="https://www.ccnewsnow.com" title="Read More" target="_blank" class="btn btn-primary" rel="noopener">Read More</a></div></div></div></div></div></div></div></div></div></div><div class="page-wrapper__section"><div role="region" aria-label="Most Popular Stories"><div id="vue-1665973095049-143"></div><script>CMSBrowserComponents.load({ el: '#vue-1665973095049-143', name: 'ThemeBlockLoader', props: {"name":"most-popular","label":"Most Popular Stories"}, hydrate: false });</script></div></div><div class="page-wrapper__section"><div data-gam-path="/1035663/de/rotation" data-gam-size="[[970,90],[728,90]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,90],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[[728,90],[300,250]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,50],[300,100],[300,250]]}]" data-gam-targeting='{"pos":"content_page|3","referrer":"none"}' data-gam-template-name="ROTATION" data-gam-collapse="true" data-gam-collapse-before-ad-fetch="true" class="ad-container ad-container--with-label ad-container--inter-block ad-container--template-rotation"><div id="div-gpt-ad-1665973095049-959" class="ad-container__wrapper"><script>googletag.cmd.push(function() { googletag.defineSlot('/1035663/de/rotation', [[970,90],[728,90]], 'div-gpt-ad-1665973095049-959').setTargeting('pos', 'content_page|3').setTargeting('referrer', 'none').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[728,90]]).addSize([750,0], [[728,90],[300,250]]).addSize([300,0], [[300,50],[300,100],[300,250]]).build()).setCollapseEmptyDiv(true, true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1665973095049-959'); });</script></div></div></div></div></article></div><footer class="site-footer"><div aria-label="Secondary Footer" class="site-footer__container site-footer__container--secondary"><div class="site-footer__inner-container"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="Diverse: Issues In Higher Education" src="https://img.diverseeducation.com/files/base/diverse/all/image/static/diverse-education-logo.png?h=45&auto=format,compress&q=70" srcset="https://img.diverseeducation.com/files/base/diverse/all/image/static/diverse-education-logo.png?h=45&auto=format,compress&q=70&dpr=2 2x"></a><div class="row"><div class="site-footer__section"><div class="site-footer-newsletter"><div class="site-footer-newsletter__header"><strong><em>Diverse</em></strong> Daily and Weekly Recap e-Newsletters</div><div class="site-footer-newsletter__description">Keeping you abreast of late-breaking news and insights.</div><form action="https://cma.dragonforms.com/DiverseDaily" method="GET"><div class="form-group"><label for="footer-newsletter-signup-email">Email</label><input id="footer-newsletter-signup-email" class="form-control" type="email" placeholder="example@gmail.com" name="em" required></div><button class="btn btn-primary" type="submit">Sign Up</button></form></div></div><div class="site-footer__section"><div class="row"><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">Topics</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="/students" class="site-footer-nav__link"><span class="site-footer-nav__label">Students</span></a></li><li class="site-footer-nav__item"><a href="/faculty-staff" class="site-footer-nav__link"><span class="site-footer-nav__label">Faculty & Staff</span></a></li><li class="site-footer-nav__item"><a href="/leadership-policy" class="site-footer-nav__link"><span class="site-footer-nav__label">Leadership & Policy</span></a></li><li class="site-footer-nav__item"><a href="/sports" class="site-footer-nav__link"><span class="site-footer-nav__label">Sports</span></a></li><li class="site-footer-nav__item"><a href="/demographics" class="site-footer-nav__link"><span class="site-footer-nav__label">Demographics</span></a></li><li class="site-footer-nav__item"><a href="/institutions" class="site-footer-nav__link"><span class="site-footer-nav__label">Institutions</span></a></li><li class="site-footer-nav__item"><a href="https://shop.diverseeducation.com/wordpress/" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Shop</span></a></li></ul></nav></div><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">Resources</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="/podcasts" class="site-footer-nav__link"><span class="site-footer-nav__label">Podcasts</span></a></li><li class="site-footer-nav__item"><a href="/blog" class="site-footer-nav__link"><span class="site-footer-nav__label">Blog</span></a></li><li class="site-footer-nav__item"><a href="/views" class="site-footer-nav__link"><span class="site-footer-nav__label">Views</span></a></li><li class="site-footer-nav__item"><a href="/webinars" class="site-footer-nav__link"><span class="site-footer-nav__label"><em>Diverse</em> Talk Live! Webcasts</span></a></li><li class="site-footer-nav__item"><a href="https://www.ccnewsnow.com" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Community Colleges</span></a></li><li class="site-footer-nav__item"><a href="https://www.divhealth.net" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Health</span></a></li><li class="site-footer-nav__item"><a href="https://diversejobs.net" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Jobs</span></a></li><li class="site-footer-nav__item"><a href="https://www.diversemilitary.net" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Military</span></a></li><li class="site-footer-nav__item"><a href="https://keepitreal.diverseeducation.com/" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Keep it Real</span></a></li></ul></nav></div></div></div><div class="site-footer__section"><div class="row"><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">Awards &amp; Honors</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="/awards-honors/arthur-ashe" class="site-footer-nav__link"><span class="site-footer-nav__label">Arthur Ashe</span></a></li><li class="site-footer-nav__item"><a href="/awards-honors/diverse-champions" class="site-footer-nav__link"><span class="site-footer-nav__label">Diverse Champions</span></a></li><li class="site-footer-nav__item"><a href="https://www.diverseeducation.com/page/DOIT" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">DOIT</span></a></li><li class="site-footer-nav__item"><a href="/awards-honors/dr-john-hope-franklin" class="site-footer-nav__link"><span class="site-footer-nav__label">Dr. John Hope Franklin Award</span></a></li><li class="site-footer-nav__item"><a href="/awards-honors/emerging-scholars/2022" class="site-footer-nav__link"><span class="site-footer-nav__label">Emerging Scholars</span></a></li><li class="site-footer-nav__item"><a href="/awards-honors/graduate-scholars/2022" class="site-footer-nav__link"><span class="site-footer-nav__label">Graduate Scholars</span></a></li><li class="site-footer-nav__item"><a href="/awards-honors/mppwcc" class="site-footer-nav__link"><span class="site-footer-nav__label">Most Promising Places to Work: Community Colleges</span></a></li><li class="site-footer-nav__item"><a href="/awards-honors/mppwsa" class="site-footer-nav__link"><span class="site-footer-nav__label">Most Promising Places to Work: Student Affairs</span></a></li><li class="site-footer-nav__item"><a href="https://top100.diverseeducation.com" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Top 100</span></a></li><li class="site-footer-nav__item site-footer-nav__item--active"><a href="/awards-honors/top-women" class="site-footer-nav__link site-footer-nav__link--active"><span class="site-footer-nav__label">Top Women</span></a></li></ul></nav></div><div class="site-footer-nav col-6"><nav class="site-footer-nav__section"><div class="site-footer-nav__header">About</div><ul class="site-footer-nav__items"><li class="site-footer-nav__item"><a href="https://mediakit.diverseeducation.com/" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Advertise</span></a></li><li class="site-footer-nav__item"><a href="/press-releases" class="site-footer-nav__link"><span class="site-footer-nav__label">Press Releases</span></a></li><li class="site-footer-nav__item"><a href="/page/about-us" class="site-footer-nav__link"><span class="site-footer-nav__label">About Us</span></a></li><li class="site-footer-nav__item"><a href="/page/contact-us" class="site-footer-nav__link"><span class="site-footer-nav__label">Contact Us</span></a></li><li class="site-footer-nav__item"><a href="/subscribe" class="site-footer-nav__link"><span class="site-footer-nav__label">Subscribe</span></a></li><li class="site-footer-nav__item"><a href="https://editorial-calendar.diverseeducation.com" target="_blank" class="site-footer-nav__link" rel="noopener"><span class="site-footer-nav__label">Editorial Calendar</span></a></li></ul></nav></div></div></div></div></div></div><div aria-label="Primary Footer" class="site-footer__container site-footer__container--primary"><div class="site-footer__inner-container"><div class="social-follow social-follow--light social-follow--site-footer"><div class="social-follow__header">Follow Diverse: Issues In Higher Education</div><div class="social-follow__section"><a href="https://www.facebook.com/DiverseIssuesInHigherEducation/" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="https://twitter.com/DiverseIssues" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.linkedin.com/company/diverse-issues-in-higher-education/" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a><a href="https://www.youtube.com/channel/UCXVYpTBoF5lP0FYAz2-ebcQ" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://www.instagram.com/diverseissuesinhighereducation/" title="Visit us on Instagram" class="social-icon-link"><span class="marko-web-icon marko-web-icon--social-follow marko-web-icon--light marko-web-icon--instagram"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Instagram icon</title><path d="M12 0C8.74 0 8.333.015 7.053.072 5.775.132 4.905.333 4.14.63c-.789.306-1.459.717-2.126 1.384S.935 3.35.63 4.14C.333 4.905.131 5.775.072 7.053.012 8.333 0 8.74 0 12s.015 3.667.072 4.947c.06 1.277.261 2.148.558 2.913.306.788.717 1.459 1.384 2.126.667.666 1.336 1.079 2.126 1.384.766.296 1.636.499 2.913.558C8.333 23.988 8.74 24 12 24s3.667-.015 4.947-.072c1.277-.06 2.148-.262 2.913-.558.788-.306 1.459-.718 2.126-1.384.666-.667 1.079-1.335 1.384-2.126.296-.765.499-1.636.558-2.913.06-1.28.072-1.687.072-4.947s-.015-3.667-.072-4.947c-.06-1.277-.262-2.149-.558-2.913-.306-.789-.718-1.459-1.384-2.126C21.319 1.347 20.651.935 19.86.63c-.765-.297-1.636-.499-2.913-.558C15.667.012 15.26 0 12 0zm0 2.16c3.203 0 3.585.016 4.85.071 1.17.055 1.805.249 2.227.415.562.217.96.477 1.382.896.419.42.679.819.896 1.381.164.422.36 1.057.413 2.227.057 1.266.07 1.646.07 4.85s-.015 3.585-.074 4.85c-.061 1.17-.256 1.805-.421 2.227-.224.562-.479.96-.899 1.382-.419.419-.824.679-1.38.896-.42.164-1.065.36-2.235.413-1.274.057-1.649.07-4.859.07-3.211 0-3.586-.015-4.859-.074-1.171-.061-1.816-.256-2.236-.421-.569-.224-.96-.479-1.379-.899-.421-.419-.69-.824-.9-1.38-.165-.42-.359-1.065-.42-2.235-.045-1.26-.061-1.649-.061-4.844 0-3.196.016-3.586.061-4.861.061-1.17.255-1.814.42-2.234.21-.57.479-.96.9-1.381.419-.419.81-.689 1.379-.898.42-.166 1.051-.361 2.221-.421 1.275-.045 1.65-.06 4.859-.06l.045.03zm0 3.678c-3.405 0-6.162 2.76-6.162 6.162 0 3.405 2.76 6.162 6.162 6.162 3.405 0 6.162-2.76 6.162-6.162 0-3.405-2.76-6.162-6.162-6.162zM12 16c-2.21 0-4-1.79-4-4s1.79-4 4-4 4 1.79 4 4-1.79 4-4 4zm7.846-10.405c0 .795-.646 1.44-1.44 1.44-.795 0-1.44-.646-1.44-1.44 0-.794.646-1.439 1.44-1.439.793-.001 1.44.645 1.44 1.439z"/></svg></span></a></div></div><nav class="breadcrumbs breadcrumbs--site-footer" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/page/privacy-policy">Privacy Policy</a></li><li class="breadcrumb-item"><a href="/site-map">Site Map</a></li></ol></nav><div class="site-footer__copyright">&copy; 2022 Cox Matthews and Associates, Inc. All rights reserved.</div></div></div></footer><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/60731937.js');</script><div id="vue-1665973095019-492"></div><script>CMSBrowserComponents.load({ el: '#vue-1665973095019-492', name: 'OmedaIdentityXRapidIdentify', props: {}, hydrate: false });</script><script src="/dist/js/index.8535df8e.js"></script><script>CMSBrowserComponents.init();</script></body></html>